Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Ubuntu-Forum & Kubuntu-Forum | www.Ubuntu-Forum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

  • »Trigan« ist der Autor dieses Themas

Beiträge: 1

Registrierungsdatum: 05.11.2013

Derivat: Ubuntu

Architektur: 32-Bit PC

Desktop: Unity

  • Nachricht senden

1

05.11.2013, 12:57

Probleme nach dem Booten von 12.04 LTS

Hallo liebe Forengemeinde,

ich bin vor kurzem auf Ubuntu 12.04 LTS umgestiegen und habe mit Linux allgemein noch keine Erfahrung, also entschuldigt bitte, falls die Frage naiv sein sollte.

Ich habe auf meinem alten Laptop jetzt Ubuntu 12.04 LTS installiert, dies klappte auch alles ohne Probleme. Auch der Betrieb läuft recht reibungsfrei. Jedoch habe ich das Problem, dass sporadisch bei ca. 4 von 10 Bootvorgängen des Rechners, das System nicht bis zum grafischen Anmeldescreen durchbootet, wo ich dann den Benutzer auswählen kann, sondern vorher hängenbleibt und eine DOS-ähnliche Eingabeaufforderung einblendet, bei der ich Benutzername und Passwort eingeben soll. Egal was ich hier eintippe, ich komme nie weiter. Die einzige Lösung besteht darin, den Rechner einfach komplett neu zu starten und zu hoffen, dass bis zum Anmeldebildschirm durchgebootet wird.

Warum passiert das manchmal, hab ich in den Einstellungen etwas verkehrt gemacht, oder kann das an der Grafikkarte liegen, dass Ubuntu halt bloß ne Eingabeaufforderung einblendet statt des Anmeldebildschirms?

Meistens passiert das natürlich genau dann, wenn man nur mal schnell den Rechner hochfahren will, und dann auch bei 2 oder 3 Starts nacheinander.

Ich hoffe, ihr könnt mir helfen.

Danke,
Trigan

2

31.03.2014, 11:49

Ich würde folgendes probieren:

GRUB neu installieren.

Falls das nicht geht: es gibt bestimmt Tools, mit denen man GRUB reparieren kann. Da mußt Du halt mal suchen.

Das wäre mal so ein Versuch - ich befürchte aber: ist auch noch Glückssache. Trotzdem: probieren geht über studieren.

Viel Erfolg wünscht Dir

Mölle

Beiträge: 619

Registrierungsdatum: 03.07.2010

Derivat: Ubuntu

Architektur: 64-Bit PC

Desktop: Unity

  • Nachricht senden

3

31.03.2014, 12:10

Hi Möllemaus,

  1. schau mal aufs Beitragsdatum (tröste dich, ist anderen auch schon passiert :D
  2. über den von Dir ausgesprochenen Tipp solltest Du aber nochmal gründlich nachdenken
    • Zitat

      DOS-ähnliche Eingabeaufforderung einblendet, bei der ich Benutzername und Passwort eingeben soll

    • an der Stelle ist von grub schon lange nicht mehr die Rede! Hier geht es um (vermutlich)LightDM


Gruß Tüftler
Fragen sind dazu da, gefragt zu werden, fällt Dir keine ein, dann mußt Du fragen.
Benutze eine Suchmaschinen, z. B. Tuxsucht , oder das Wiki
Auch hier gibt 's die FAQ besonders wir brauchen input