Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Ubuntu-Forum & Kubuntu-Forum | www.Ubuntu-Forum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

  • »noDice« ist der Autor dieses Themas

Beiträge: 2

Registrierungsdatum: 03.11.2013

Derivat: Ubuntu

Architektur: 32-Bit PC

  • Nachricht senden

1

04.11.2013, 00:14

Nach Root Rechten Anmelde Schleife

Hallo,
ich 'arbeite' unter Ubuntu 12.04TLS an einem CEWE freeware Programm um meine Fotobücher zu erstellen.

Nach dem letzten update von Cewe, stürzte das Programm laufend ab, spezifisch beim einladen von Fotos in das Layout.
Danach versuchte ich durch neu instalationen des Programmes und einer 32bit /64bit Sache was zu machen. Dabei sammelten sich im "datenverzeichniss" unter verschieden neu angelegten Ordnern CEWE Programme. Ca. vier, wenn ich mich erinnere.

Ich hab gehofft das durch das löschen dieser Ordner und Daten, ein später instaliertes CEWE besser läuft. Um im Dateiverzeichnes Ordner zu löschen brauchte ich Root Rechte, die habe ich 'beantragt'. Danach die Ordner gelöscht.

Nun hänge ich in einer Anmelde Schleife die sich grafisch so darstellt:
[img]index.php?page=Attachment&attachmentID=7443&h=9fbad37e5dca1d658cc57403f7808af7e0e8cf2b[/img]

Egal ob als Admin oder Gast, oder unter "Ubuntu" oder "Ubuntu 2D", der Rechner kehrt nach kurzem geruckel zu diesem Bildschirm zurück.

Ich weiß, das klingt alles armselig, aber wat willste als Laie machen?


Danke und Grüße
»noDice« hat folgendes Bild angehängt:
  • CIMG8415.JPG

Beiträge: 456

Registrierungsdatum: 14.03.2011

Derivat: Lubuntu

Architektur: 64-Bit PC

  • Nachricht senden

2

04.11.2013, 14:02

Hallo,

versuche einmal im Wiederherstellungsmodus zu starten. Direkt nach dem BIOS die Umschalt-Taste drücken und dann den besagten Modus auswählen.

Gruß,
schmetterling

  • »noDice« ist der Autor dieses Themas

Beiträge: 2

Registrierungsdatum: 03.11.2013

Derivat: Ubuntu

Architektur: 32-Bit PC

  • Nachricht senden

3

04.11.2013, 22:05

Hallo,
vielen Dank erstmal. Leider komme ich auch nicht in das BIOS. Eigentlich sollte hier die Enter Taste greifen, tut sie aber nicht.

http://666kb.com/i/ciz3mfu3hlrpiqvz8.jpg

Dann hab ich dir üblichen Verdächtigen getippt. Und bei "entf" * "esc" kamm dann die Visitenkarte. Mehr aber auch nicht. Diese lässt sich aber auch nicht sicher durch diese Tastenkombination anzeigen. Mal geht es, mal geht es nicht.

http://666kb.com/i/ciz3hr42xv8hj39lw.jpg

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »noDice« (04.11.2013, 22:14)


4

05.11.2013, 10:19

Hi,

ich glaube Schmetterling meinte, nicht ins Bios zu gehen sondern direkt nach dem Laden des "Startbildschirmes"(je nach alter ist es vielleicht ja auch ein (U)EFI- Laptop) beim Booten einfach mal die "Shift"[eng] bzw "Umschalt"[deutsch]-Taste zu drücken.

So sollte das Grub-Menü erscheinen und dort kannst du "Wiederherstellungsmodus" auswählen.

Sollte das nicht klappen, wechsel mittels STRG+ALT+F1 mal in eine Konsole, logge dich dort ein (nicht wundern, Passwort wird im Terminal nicht angezeigt) und lege mittels

Quellcode

1
sudo adduser USERNAME -- ingroup admin
einen neuen User mit Admin-Rechten an.
Mittels

Quellcode

1
 sudo passwd USERNAME 
gibts du dem User noch ein Passwort.

Nun kannst du mittels STRG+ALT+F8 zurück zum Login-Screen und versuchen, dich mit dem neuen User einzuloggen. Sollte das klappen, liegt das Anmelde-Problem in den individuellen Config-Dateien deines alten Nutzers. Klappt es aber nicht, hast du scheinbar was wichtigeres gelöscht.

VG
"Das Leben ist zum lachen da, `drum nehm´ ich Psychopharmaka" (Die Ärzte, Living Hell)