Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Ubuntu-Forum & Kubuntu-Forum | www.Ubuntu-Forum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

  • »simpson71« ist der Autor dieses Themas

Beiträge: 8

Registrierungsdatum: 11.04.2008

Derivat: Ubuntu

Architektur: 32-Bit PC

  • Nachricht senden

1

25.10.2013, 20:06

Ubuntu 13.10 startet nicht mehr Windows 8.0 schon?!

Hallo,
gestern habe ich ubuntu 13.04 auf 13.10 upgedatet. Als ich den Rechner neugestartet habe, war ich ganz erstaunt, dass ein Boot-Auswahl Menü zu sehen war. Dort konnte ich zwischen Ubuntu und Windows 8.0 waehlen. Da dieses Menue bei ubuntu 13.04 nie kam und ich also auch win8 nicht nutzen konnte, habe ich vor lauter euphorie win8 ausgewaehlt und es wurde ohne probs gestartet.
Leider kommt dieses bootmenü jetzt nicht mehr...windows 8 wird sofort gestartet. Was kann ich jetzt machen, damit mein geliebtes Ubuntu wieder startet?


Meine Konfiguration: Toshiba satellite Ultrabook mit Windows 8.0 und Ubuntu 13.10

Beiträge: 456

Registrierungsdatum: 14.03.2011

Derivat: Lubuntu

Architektur: 64-Bit PC

  • Nachricht senden

2

25.10.2013, 21:35

Hallo,

stand bei dem Menü irgendetwas von „Grub“?
Wenn ja, dann ist der Bootmanager von Ubuntu. Nach dem BIOS die Umschalt-Taste sowie die Pfeiltasten drücken. Nun kommt man in das Grub Menü. Falls dieses nicht funktioniert, kannst du dessen Enstellungen über /etc/default/grub verändern. Wenn nicht, dann war es der Bootmanager von Windows, in den Einstellungen kann man irgendwo das zuerst startende Betriebssystem auswählen.

Gruß,
schmetterling

  • »Klaus P« ist männlich

Beiträge: 4 477

Registrierungsdatum: 25.10.2009

Derivat: anderes Ubuntu-Derivat

Architektur: 64-Bit PC

Desktop: anderer Desktop

Andere Betriebssysteme: 7/10

  • Nachricht senden

3

25.10.2013, 22:21

Hallo!

@ simpson71:

Falls es ein vorinstalliertes Windows8 war oder der Rechner neu ist, dürfte es sich um ein UEFI-BIOS handeln. Infos dazu siehe bitte den Link in meiner Signatur unten.

Probiere bitte erst mal folgendes aus. Nach Neustart des Rechners gehst du sofort ins UEFI-BIOS (Set-Up). Dort sollte irgendwo, idealer Weise gleich im ersten Menü, wenn nicht im UEFI-Bootmenü, deine Ubuntu Installation aufgeführt sein. Diese auswählen und starten. Vielleicht kannst du hier schon einstellen, was automatisch gestartet werden soll. Klappt das, aber du möchtest trotzdem lieber wieder den Bootloader Grub haben, lies dir bitte in meinem Leitfaden den Artikel "Nacharbeit" durch.

Falls du Secure-Boot und Fast-Boot noch aktiviert hast, stelle beides auf "disabled".


@ schmetterling:

Bei UEFI-Boards geht das nicht mehr so einfach, da es keinen Loader mehr im MBR gibt. Daher bitte erst mal nachfragen um was es sich handelt.

Gruß

Klaus P
Des modernen Menschen Computer ist sein Himmelreich! :rolleyes: Der Weg zur Hölle, ist allzu kurz auf dem falschen "EFI-Pfad" ;( : Kleiner Leitfaden zur UEFI-Installation

  • »simpson71« ist der Autor dieses Themas

Beiträge: 8

Registrierungsdatum: 11.04.2008

Derivat: Ubuntu

Architektur: 32-Bit PC

  • Nachricht senden

4

27.10.2013, 10:01

Hallo Klaus,
danke für die schnelle Antwort. Im BIOS kann ich leider keine Option auswaehlen, wo etwas mit Ubuntu steht. Secure und fast Boot stehen beide bei mir auf disabled. Wenn ich die boot option anstatt von uefi Boot auf csm setze, bootet mein Rechner gar nicht mehr. Was mir noch aufgefallen ist, dass auch mein bootfaehiger USB Stick (Ubuntu 13.04) nicht mehr bootet. Es ist wie verhext...
Vielleicht kannst du mir noch einen Tipp gegen!?
Viele Gruesse simpson71

  • »simpson71« ist der Autor dieses Themas

Beiträge: 8

Registrierungsdatum: 11.04.2008

Derivat: Ubuntu

Architektur: 32-Bit PC

  • Nachricht senden

5

27.10.2013, 10:11

Hallo Schmetterling,
ob da Grup stand, weiss ich nicht mehr. Muss ich die Tastenkombination im BIOS anwenden?
Gruss simpson71

  • »Klaus P« ist männlich

Beiträge: 4 477

Registrierungsdatum: 25.10.2009

Derivat: anderes Ubuntu-Derivat

Architektur: 64-Bit PC

Desktop: anderer Desktop

Andere Betriebssysteme: 7/10

  • Nachricht senden

6

27.10.2013, 10:44

Hallo!

Eine weitere Möglichkeit, den Ubuntueintrag zu finden, wäre über den Windows-Bootmanager.
Man startet das Windows 8 ganz normal und kann in der Anmeldemaske (unten rechts) das "Neustarten" einleiten / auswählen. Um damit in die für Ubuntu relevanten Optionen des Windows-Bootmanagers zu gelangen, muss dazu nur gleichzeitig "Neustart" und die Umschalttaste gedrückt werden.
Windows bittet einen Moment um Geduld und dann sollte dieses auf dem Bildschirm erscheinen:


Nun wählst du den Punkt "Ein Gerät verwenden". Im Idealfall kommt hier ein Eintrag "Ubuntu". Anklicken und starten. Sollte das gehen, gib bitte Bescheid!

Ansonsten:

Zitat


Wenn ich die boot option anstatt von uefi Boot auf csm setze, bootet mein Rechner gar nicht mehr.

Nun, dürfte daran liegen, dass Windows im EFI-Modus installiert ist. Um hier Sicherheit zu bekommen, mach doch bitte unter Windows mal das, was ich in meinem Leitfaden unter 1.3.3 beschrieben habe und stelle die Ausgabe hier ein. Des Weiteres bitte auch mal die Terminalausgabe von

Quellcode

1
sudo parted -l

von der Ubuntu-LiveCD/Session. Oder noch besser das Info-Summary (Link genügt)), des im Leitfaden unten verlinkten "Boot-Repair"

Gruß

Klaus P
Des modernen Menschen Computer ist sein Himmelreich! :rolleyes: Der Weg zur Hölle, ist allzu kurz auf dem falschen "EFI-Pfad" ;( : Kleiner Leitfaden zur UEFI-Installation

  • »simpson71« ist der Autor dieses Themas

Beiträge: 8

Registrierungsdatum: 11.04.2008

Derivat: Ubuntu

Architektur: 32-Bit PC

  • Nachricht senden

7

27.10.2013, 11:49

Hallo Klaus,
schon mal vielen Dank für die schnelle und qualifizierte Hilfe!
Ich habe den Ubuntu-Eintrag in Windows 8 gefunden. Er versteckt sich unter ein Gerät verwenden --> weitere Geräte!! Da muss man erst mal drauf kommen;-).

Nun befinde ich mich wieder in meinem geliebten Linux:-)).

die Ausgabe von sudo parted -l ist:

Warning: Not all of the space available to /dev/sda appears to be used, you can
fix the GPT to use all of the space (an extra 8873 blocks) or continue with the
current setting?
Fix/Ignore? ^C
***********************************
HIER habe ich Ignore gedrückt!!
*****************************************
Model: ATA Hitachi HTS54505 (scsi)
Disk /dev/sda: 500GB
Sector size (logical/physical): 512B/4096B
Partition Table: gpt

Number Start End Size File system Name Flags
1 1049kB 473MB 472MB ntfs Basic data partition hidden, diag
2 473MB 746MB 273MB fat32 Basic data partition boot
3 746MB 880MB 134MB ntfs Basic data partition msftres
4 880MB 232GB 231GB ntfs Basic data partition msftdata
8 232GB 385GB 153GB ntfs msftdata
6 385GB 480GB 94,4GB ext3 msftdata
7 480GB 490GB 10,5GB linux-swap(v1)
5 490GB 500GB 10,1GB ntfs Basic data partition hidden, diag


Error: The backup GPT table is not at the end of the disk, as it should be.
This might mean that another operating system believes the disk is smaller.
Fix, by moving the backup to the end (and removing the old backup)?
Fix/Ignore/Cancel?
--------------------------------------

  • »Klaus P« ist männlich

Beiträge: 4 477

Registrierungsdatum: 25.10.2009

Derivat: anderes Ubuntu-Derivat

Architektur: 64-Bit PC

Desktop: anderer Desktop

Andere Betriebssysteme: 7/10

  • Nachricht senden

8

27.10.2013, 12:31

Hallo!

Zitat


Nun befinde ich mich wieder in meinem geliebten Linux:-)).

Gut :!:

Falls dir diese Art des Starts auf Dauer zu umständlich ist, dann lies dir den Punkt "Nachbarbeitung" (mit Links) in meinem Leitfaden durch. Ich habe hier beides erfolgreich angewendet, also zunächst Boot-Repair und auch "Anderes Bootverzeichnis erstellen" aber jede Installation ist anders!

Hier ist mir noch ein Punkt aufgefallen:

Quellcode

1
6 385GB 480GB 94,4GB ext3 msftdata

Vermutlich ist das deine Ubuntu-Systempartition. Und hier wird "ext3" als Dateisystem angegeben. Aktuell ist aber schon länger "ext4".

Gruß

Klaus P
Des modernen Menschen Computer ist sein Himmelreich! :rolleyes: Der Weg zur Hölle, ist allzu kurz auf dem falschen "EFI-Pfad" ;( : Kleiner Leitfaden zur UEFI-Installation

  • »simpson71« ist der Autor dieses Themas

Beiträge: 8

Registrierungsdatum: 11.04.2008

Derivat: Ubuntu

Architektur: 32-Bit PC

  • Nachricht senden

9

27.10.2013, 13:16

Kann ich diesen Boot-Repair auch im "normalen" Ubuntu ausführen? Mein Ultrabook hat kein CD-LW und komischerweise kann ich zur Zeit auch nicht von meinem Ubuntu 13.04 USB-Stick booten?

  • »Klaus P« ist männlich

Beiträge: 4 477

Registrierungsdatum: 25.10.2009

Derivat: anderes Ubuntu-Derivat

Architektur: 64-Bit PC

Desktop: anderer Desktop

Andere Betriebssysteme: 7/10

  • Nachricht senden

10

27.10.2013, 14:08

Zitat

Kann ich diesen Boot-Repair auch im "normalen" Ubuntu ausführen?


Klar!

Quellcode

1
sudo add-apt-repository ppa:yannubuntu/boot-repair && sudo apt-get update


Enter.

Quellcode

1
sudo apt-get install -y boot-repair && (boot-repair &)


Enter

Dann ist es fest installiert.

Gruß

Klaus P
Des modernen Menschen Computer ist sein Himmelreich! :rolleyes: Der Weg zur Hölle, ist allzu kurz auf dem falschen "EFI-Pfad" ;( : Kleiner Leitfaden zur UEFI-Installation

  • »simpson71« ist der Autor dieses Themas

Beiträge: 8

Registrierungsdatum: 11.04.2008

Derivat: Ubuntu

Architektur: 32-Bit PC

  • Nachricht senden

11

27.10.2013, 14:21

Hallo Klaus,
boot-repair hat einwandfrei funktioniert! Beim Reboot hatte ich zwar, wenn ich ehrlich bin, etwas feuchte Hände;-)...
Nochmals vielen, vielen Dank für die hervorragende Unterstützung! Bin begeistert!

Viele Grüße simpson 71

  • »Klaus P« ist männlich

Beiträge: 4 477

Registrierungsdatum: 25.10.2009

Derivat: anderes Ubuntu-Derivat

Architektur: 64-Bit PC

Desktop: anderer Desktop

Andere Betriebssysteme: 7/10

  • Nachricht senden

12

27.10.2013, 14:30

Zitat

Beim Reboot hatte ich zwar, wenn ich ehrlich bin, etwas feuchte Hände;-)...

No risk, no fun! :whistling:

Hoffe nur, dass es nach dem nächsten Windowsstart auch noch geht. Könnte gut sein, dass dein Rechner irgendsoein Sicherheitsfeature hat, dass das nicht dauerhaft zulässt. Aber dann weiß du ja, wie du wieder rein kommst. Oder dann evtl. alternativ, es mit einem anderen Bootverzeichnis versuchen (siehe Link bei "Nacharbeit").

Gruß

Klaus P

(Bitte Thread noch auf "erledigt/gelöst" setzen. Ersten Beitrag bearbeiten und oben links Präfix setzen.)
Des modernen Menschen Computer ist sein Himmelreich! :rolleyes: Der Weg zur Hölle, ist allzu kurz auf dem falschen "EFI-Pfad" ;( : Kleiner Leitfaden zur UEFI-Installation