Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Ubuntu-Forum & Kubuntu-Forum | www.Ubuntu-Forum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

bwg

User

  • »bwg« ist männlich
  • »bwg« ist der Autor dieses Themas

Beiträge: 1

Registrierungsdatum: 13.09.2013

Derivat: Ubuntu

Architektur: 64-Bit PC

Desktop: KDE3

  • Nachricht senden

1

13.09.2013, 19:55

Ubuntu 12.04 virtuelle Maschine auf ESXi 5.1 hat keine Soundkarte

Guten Tag,
ich habe über VMWare auf einem ESXi 5.1 Ubuntu 12.04LTS installiert. Anschließend wurden die VMWare Tools installiert.
Wenn ich über Windows 7 über Remote-Desktop oder Üben eine auf einem Notebook installierte Ubuntu Installation via KRDC zugreife, habe ich keine Soundausgabe. Wenn ich über Systemeinstellungen=>Audio gehe, dann ist nur eine "Dummy-Ausgabe" gelistet.
Beide RDP-Verbindungen unterstützen Soundausgabe, das ist mit Windows XP getestet.
Über Google ermittelte Ratschläge haben leider auch nicht zum Erfolg geführt.

ERGÄNZUNG weiterer Deatils (17.9.2013):
Der ESXi läuft auf einem DELL Poweredge 1950 Server. Da es sich hier um einen echten Server handelt, hat dieser natürlich auch keine Soundkarte. Windows XP z.B. läuft ebenfalls auf dem ESXi als VM, hat aber eine Soundkarte installiert und funktioniert einwandfrei. Ubuntu hingegen hat keine Soundausgabe, da nur eine "Dummy Device" erkannt wurde. Stecke ich an dem Server eine USB Soundkarte ein, wird diese von Ubuntu akzeptiert und einwandfrei bedient. Allerdings kann ich den Sound nicht auf dem Client ausgeben, der mittels RDP angeschlossen ist.
Die Frage ist, warum kann Windows und warum kann Ubuntu nicht? Interessanterweise funktioniert das Ganze in folgender Umgebung: Dell Poweredge 1950 Server mit Ubuntu Server. Auf dem Server Virtualbox installiert. In der VM Ubuntu Desktop. Zugriff auf den Ubuntu Desktop mittels RDP. Sound ist da. Ich habe in beiden Fällen eine identische Hardware im Einsatz, allerdings ist einmal der ESXi der Hypervisor für fir VM - im anderen Fall ist es Ubuntu Server mit Virtualbox.

Ich hoffe, die weiteren Details helfen. die Umgebung zu verstehen und die Fehlerursache einzukreisen.


Bitte um Eure Unterstützung, falls Ihr eine ähliche Umgebung und das Problem bereits gelöst habt.

Vielen Dank

BWG

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »bwg« (17.09.2013, 11:10) aus folgendem Grund: Ergänzung der Hardwareumgebung und weiterer Untersuchungsergebnisse


Beiträge: 1

Registrierungsdatum: 17.09.2013

Derivat: Ubuntu

Architektur: 32-Bit PC

  • Nachricht senden

2

17.09.2013, 10:21

Hallo,

Ich habe das ganze nun selbst einmal am Notebook nachgestellt. Mir ist aber schleierhaft warum die Virtuelle Maschine keine Soundausgabe hat.

Grüße

Zurzeit ist neben Ihnen 1 Benutzer in diesem Thema unterwegs:

1 Besucher

Verwendete Tags

ESXi, soundkarte, Ubuntu 12.04 LTS, vmware