Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Ubuntu-Forum & Kubuntu-Forum | www.Ubuntu-Forum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

  • »Alex24« ist der Autor dieses Themas

Beiträge: 4

Registrierungsdatum: 30.06.2013

Derivat: Ubuntu

Architektur: 64-Bit PC

Desktop: Unity

  • Nachricht senden

1

30.06.2013, 22:19

GUI verschwindet nach installation der NVIDIA-Treiber

Hallo

Nachdem ich jetzt Ubuntu 13.04 halbwegs erfolgreich installieren konnte, wollte ich den NVIDIA treiber über zusätzliche Treiber installieren. Leider, wie schon 12.04, verschwindet die Oberfläche von Unity nach der Installation. Ich habe schon mehrer Anleitungen im Internet probiert, dennoch ist das Problem noch immer nicht gelöst.

Dell XPS L501X
Intel® Core™ i5 CPU M 560 @ 2.67GHz × 4
Nvidia geforce 420m
4 gb Memory

edit: hab mittlerweile noch weiter nachgelesen, irgendwie haben sehr viele mit diesen Laptop das Problem

Hat jemand einen Lösungsvorschlag dafür?

Gruß

Alex

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Alex24« (30.06.2013, 22:59)


DocHifi

unregistriert

2

01.07.2013, 08:27

Was bedeutet "GUI verschindet" genau ?
Wurde nach der Treiber installation, unter /etc/X11, eine xorg.conf erstellt ?

  • »Alex24« ist der Autor dieses Themas

Beiträge: 4

Registrierungsdatum: 30.06.2013

Derivat: Ubuntu

Architektur: 64-Bit PC

Desktop: Unity

  • Nachricht senden

3

01.07.2013, 17:50

in etwa so:http://www10.pic-upload.de/01.07.13/dlsgkiegde.png

wobei ich am Desktop einen Ordner angelegt habe um schnell auf meine Dateien zuzugreifen.

meine xorg.conf hat noch ein failsafe daran, also: xorg.conf.failsafe

croxy

User

Beiträge: 1

Registrierungsdatum: 20.06.2014

Derivat: Ubuntu GNOME

Architektur: 64-Bit PC

Desktop: Unity

  • Nachricht senden

4

20.06.2014, 14:47

Wurde das Problem gelöst?
Stehe vor dem selben Problem, habe den neuen NVIDIA Grafiktreiber installiert, seither kann ich nur noch über die tty Konsolen (STRG + ALT + F1-6) agieren. Mein Desktop ist nach der Anmeldung schwarz, das Einzigste was man noch sieht, ist der Mauszeiger. Ich bin relativ neu in der Welt von Ubuntu und bin am verzweifeln. Ich habe schon mehrer Lösungsansätze von Leuten mit ähnlichem Problem ausprobiert, aber bis jetzt hat keiner geholfen.

Gruß
croxy

wowi

Ubuntu-Forum-Team

  • »wowi« ist männlich

Beiträge: 4 090

Registrierungsdatum: 03.05.2007

Derivat: Xubuntu

Architektur: 64-Bit PC

Desktop: XFCE

  • Nachricht senden

5

20.06.2014, 16:10

Hi croxy,

zunächst mal herzlich Willkommen im Forum :)

Allerdings legen wir hier im Forum Wert auf eine gewisse Ordnung, erstelle bitte für Deine Fragen deshalb einen eigenen Thread im richtigen Forum, bei Dir ist das Problem, geschweige denn die Ursache ja nicht zwangsläufig dieselbe wie beim OP.
Danke!

Greetz
wowi