Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Ubuntu-Forum & Kubuntu-Forum | www.Ubuntu-Forum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

  • »doko1975« ist der Autor dieses Themas

Beiträge: 2

Registrierungsdatum: 22.06.2013

Derivat: Ubuntu

Architektur: 64-Bit PC

Desktop: Unity

  • Nachricht senden

1

22.06.2013, 14:22

Epson Perfection V33 Scanner

Hallo,

ich habe den Epson Perfection V33 Scanner, der will unter Linux Ubuntu 13.04 einfach nicht laufen. Nach dieser Methode http://ssplab.wordpress.com/2013/05/27/i…on-v33-scanner/ bin ich vorgegangen, der Scanner hat einmal ein Geräusch gemacht, danach kam immer die Meldung "Verbindung zum Scanner Fehlgeschlagen". Der Scanner ist relativ neu (1 Jahr alt).

Gruß D. Bader

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »doko1975« (22.06.2013, 18:11)


  • »Klaus P« ist männlich

Beiträge: 4 521

Registrierungsdatum: 25.10.2009

Derivat: anderes Ubuntu-Derivat

Architektur: 64-Bit PC

Desktop: anderer Desktop

Andere Betriebssysteme: 7/10

  • Nachricht senden

2

22.06.2013, 14:36

Hallo!

Schon gelesen? Klick mich!

Gruß

Klaus P

  • »doko1975« ist der Autor dieses Themas

Beiträge: 2

Registrierungsdatum: 22.06.2013

Derivat: Ubuntu

Architektur: 64-Bit PC

Desktop: Unity

  • Nachricht senden

3

22.06.2013, 15:37

Dank, die Seite habe ich schon gesehen und hat mir nicht weitergeholfen, ich bin auch relativ neu bei Linux. Bin mir dennoch sicher, dass ich die richtigen Scanner Pakete für AMD 64 heruntergeladen und danach gebootet habe, der Scanner läuft aber nicht. Voraussetzungen für einen Umstieg auf Linux ist bei mir, dass mein Scanner läuft.....habe jetzt den Support von Epson angeschrieben.


....nachdem ich jetzt XSane heruntergeladen habe und neu gebootet habe konnte ich scannen!

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »doko1975« (22.06.2013, 15:51)


  • »Klaus P« ist männlich

Beiträge: 4 521

Registrierungsdatum: 25.10.2009

Derivat: anderes Ubuntu-Derivat

Architektur: 64-Bit PC

Desktop: anderer Desktop

Andere Betriebssysteme: 7/10

  • Nachricht senden

4

22.06.2013, 16:52

Zitat

....nachdem ich jetzt XSane heruntergeladen habe und neu gebootet habe konnte ich scannen!


Sollte das Problem damit erledigt sein, dann setze bitte auch den Beitrag auf "erledigt" (ersten Post "bearbeiten" und oben links den Präfix setzen).

Gruß

Klaus P

Beiträge: 49

Registrierungsdatum: 02.08.2011

Derivat: Ubuntu GNOME

Architektur: 64-Bit PC

Desktop: Unity

  • Nachricht senden

5

19.07.2014, 23:16

Dank, die Seite habe ich schon gesehen und hat mir nicht weitergeholfen, ich bin auch relativ neu bei Linux. Bin mir dennoch sicher, dass ich die richtigen Scanner Pakete für AMD 64 heruntergeladen und danach gebootet habe, der Scanner läuft aber nicht. Voraussetzungen für einen Umstieg auf Linux ist bei mir, dass mein Scanner läuft.....habe jetzt den Support von Epson angeschrieben.


....nachdem ich jetzt XSane heruntergeladen habe und neu gebootet habe konnte ich scannen!
wird die Funktion unter 14.04 bestätigt?
bei mir funktioniert der v33 nicht.
Der mag einfach nicht unter 14.04 + zahlreichen Treiber/Programminstallationsorgien.


Kurz: gibt es einen Canon Flachbettscanner, der hinsichtlich 14.10 auch gescheiten support erhält und den man empfehlen kann?

Kann es zu Problemen kommen, wenn ein Dokumentenscanner ( Fujtsu ) noch parallel im Betrieb ist?
( Scanner und Linux.....ein Drama )

  • »Klaus P« ist männlich

Beiträge: 4 521

Registrierungsdatum: 25.10.2009

Derivat: anderes Ubuntu-Derivat

Architektur: 64-Bit PC

Desktop: anderer Desktop

Andere Betriebssysteme: 7/10

  • Nachricht senden

6

19.07.2014, 23:24

Zitat

MopedHeinz:
wird die Funktion unter 14.04 bestätigt?...........................................................( Scanner und Linux.....ein Drama )


Noch kürzer: Du bist bitte so freundlich einen eigenen Beitrag, für deine Anfrage zu eröffnen!

Gruß

Klaus P
Des modernen Menschen Computer ist sein Himmelreich! :rolleyes: Der Weg zur Hölle, ist allzu kurz auf dem falschen "EFI-Pfad" ;( : Kleiner Leitfaden zur UEFI-Installation

Beiträge: 49

Registrierungsdatum: 02.08.2011

Derivat: Ubuntu GNOME

Architektur: 64-Bit PC

Desktop: Unity

  • Nachricht senden

7

19.07.2014, 23:34

Zitat

MopedHeinz:
wird die Funktion unter 14.04 bestätigt?...........................................................( Scanner und Linux.....ein Drama )


Noch kürzer: Du bist bitte so freundlich einen eigenen Beitrag, für deine Anfrage zu eröffnen!

Gruß

Klaus P
so so,....
dann gibt es X mal Beiträge zum V33 von Epson.


ps. so wirds gemacht!