Sie sind nicht angemeldet.

claus

User

  • »claus« ist der Autor dieses Themas

Beiträge: 17

Registrierungsdatum: 19.02.2013

Derivat: Kubuntu

Architektur: 32-Bit PC

Desktop: KDE4

  • Nachricht senden

1

16.04.2013, 20:33

Monitorausgang VGA zu wenig Auswahlmöglichkeit unter Ubuntu 12.04

Hallo,

zur Zeit nutze ich Kubuntu/ Xubuntu 12.04, sowie Linux Mint 13 auf einem Dell Notbook mit Intel Grafik-Prozessor. Wenn ich meinen Beamer über den VGA-Eingang einrichten möchte bekomme ich ein deutlich kleineres Menü als früher, damit meine ich, dass ich weniger Auswahlmöglichkeiten für die Bildschirmgrößen habe. Früher habe ich noch annähernd meine Bildschirmgröße gefunden, doch jetzt bin ich recht weit davon entfernt, so dass vom Bild einiges fehlt. Kann mir jemand hier weiter helfen? Sollten weitere Treiber installiert werden oder lässt sich das Ganze auch irgendwie konfigurieren?

Alles Gute und vielen Dank

Claus

Beiträge: 456

Registrierungsdatum: 14.03.2011

Derivat: Lubuntu

Architektur: 64-Bit PC

  • Nachricht senden

2

16.04.2013, 22:02

Hallo,

welchen Grafikchip von Intel hast du denn verbaut?
Wenn du von "früher" schreibst, meinst du mit Windows, oder ist das Problem von einem Update auf K/Xubuntu verursacht worden?

Gruß,
schmetterling

claus

User

  • »claus« ist der Autor dieses Themas

Beiträge: 17

Registrierungsdatum: 19.02.2013

Derivat: Kubuntu

Architektur: 32-Bit PC

Desktop: KDE4

  • Nachricht senden

3

16.04.2013, 23:05

weniger Auswahlmöglichkeiten für Monitor-Ausgang unter Ubuntu 12.04 nach Update

Hallo,

ja, vorher hatte ich mehr Auswahlmöglichkeiten. Vor einiger Zeit gab es einen Update und danach waren meine Möglichkeiten eingeschränkter. Ich habe einen Intel Corporation Mobile 4 Series Chipset Graphics Controller (rev 07). Der Monitor meines LVDS1 hat eine Größe von 1366x768 und bei der Auswahl für VGA finde ich 800x600, 1280x1024, 1280x960, 1024x768 und 640x480. Ich meine, dass ich vor dem Update auch noch 1280x768 gehabt hätte. Jedoch wär es mir sehr recht, wenn ich einfach irgendwie auch meine Größe einstellen könnte.

hier meine Monitorausgabe:

claus@Feuervogel ~ $ hwinfo --gfxcard
> hal.1: read hal dataprocess 16115: arguments to dbus_move_error() were incorrect, assertion "(dest) == NULL || !dbus_error_is_set ((dest))" failed in file ../../dbus/dbus-errors.c line 282.
This is normally a bug in some application using the D-Bus library.
libhal.c 3483 : Error unsubscribing to signals, error=The name org.freedesktop.Hal was not provided by any .service files
08: PCI 02.0: 0300 VGA compatible controller (VGA)
[Created at pci.318]
Unique ID: _Znp.EMK9jiYMCY8
SysFS ID: /devices/pci0000:00/0000:00:02.0
SysFS BusID: 0000:00:02.0
Hardware Class: graphics card
Model: "Intel Mobile 4 Series Chipset Integrated Graphics Controller"
Vendor: pci 0x8086 "Intel Corporation"
Device: pci 0x2a42 "Mobile 4 Series Chipset Integrated Graphics Controller"
SubVendor: pci 0x1028 "Dell"
SubDevice: pci 0x0402
Revision: 0x07
Driver: "i915"
Driver Modules: "drm"
Memory Range: 0xf6c00000-0xf6ffffff (rw,non-prefetchable)
Memory Range: 0xe0000000-0xefffffff (ro,non-prefetchable)
I/O Ports: 0xefe8-0xefef (rw)
IRQ: 47 (39739 events)
Module Alias: "pci:v00008086d00002A42sv00001028sd00000402bc03sc00i00"
Driver Info #0:
Driver Status: i915 is active
Driver Activation Cmd: "modprobe i915"
Config Status: cfg=new, avail=yes, need=no, active=unknown

09: PCI 02.1: 0380 Display controller
[Created at pci.318]
Unique ID: ruGf.lohncYr0U9E
SysFS ID: /devices/pci0000:00/0000:00:02.1
SysFS BusID: 0000:00:02.1
Hardware Class: graphics card
Model: "Intel Mobile 4 Series Chipset Integrated Graphics Controller"
Vendor: pci 0x8086 "Intel Corporation"
Device: pci 0x2a43 "Mobile 4 Series Chipset Integrated Graphics Controller"
SubVendor: pci 0x1028 "Dell"
SubDevice: pci 0x0402
Revision: 0x07
Memory Range: 0xf6b00000-0xf6bfffff (rw,non-prefetchable)
Module Alias: "pci:v00008086d00002A43sv00001028sd00000402bc03sc80i00"
Config Status: cfg=new, avail=yes, need=no, active=unknown

Primary display adapter: #8
claus@Feuervogel ~ $

leider verstehe ich noch zuwenig davon und hoffe immer noch auf gute und brauchbare Ratschläge...

Alles Gute

Claus

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »claus« (17.04.2013, 17:27)


Beiträge: 456

Registrierungsdatum: 14.03.2011

Derivat: Lubuntu

Architektur: 64-Bit PC

  • Nachricht senden

4

17.04.2013, 20:59

Hallo,

ich bin auf folgendes auf dem Ubuntuusers-wiki gestoßen, was vielleicht hilft. Wenn das auch keine Lösung ist, dann kannst du die Auflösung auch manuell einstellen. Hier ist ein Link zu einem Artikel, der das beschreibt.

Gruß,
schmetterling