Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Ubuntu-Forum & Kubuntu-Forum | www.Ubuntu-Forum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

  • »denkrzy« ist der Autor dieses Themas

Beiträge: 1

Registrierungsdatum: 28.03.2012

  • Nachricht senden

1

04.02.2013, 18:31

Alles hängt außer der Mauszeiger

Hallo,

ich hab seit längerem und immer häufiger das Problem, das plötzlich alles hängen bleibt, außer der Mauszeiger funktioniert einwandfrei. Mir ist aufgefallen, dass das immer passiert wenn ich ein Dokument oder Programm, dass schon seit längerem im Hintergrund geöffnet ist und ich es dann wieder in der Leiste anklicken will um es zu sehen, mit dem klicken plötzlich alles still steht. Ich kann auch nicht die Konsole über die Tastatur öffnen. Mir bleibt als nichts anderes übrig als alles mit dem "Knopf" aus zu schalten.
Ich habe Ubuntu 12.04.
Entschuldigt wenn das Thema eventuell doch nicht hier rein gehört. Ich habe aber den Eindruck, dass im Hintergrund alles normal weiterläuft (Lüfter behält gleich Lautstärke), bloß die grafische Oberfläche irgendwie spinnt.

vielen Dank für Tipps!
Gruss
D.

wowi

Ubuntu-Forum-Team

  • »wowi« ist männlich

Beiträge: 4 132

Registrierungsdatum: 03.05.2007

Derivat: Xubuntu

Architektur: 64-Bit PC

Desktop: XFCE

  • Nachricht senden

2

04.02.2013, 20:49

Hi denkrzy,

solche Effekte hatte ich auch schon vor einiger Zeit.
  • Hast Du alle aktuellen Updates eingespielt?
  • Ist der Grafiktreiber aktuell, bzw. welche Grafikkarte verwendest Du?
  • Bist Du sicher, dass Deine Platte keinen Defekt hat?
  • Hast Du USB-Teile dran, die Du mal versuchsweise abstöpseln kannst?

Ich kann auch nicht die Konsole über die Tastatur öffnen.
Meinst Du mit <Akt><Strg>-T oder mit <Akt><Strg>-1 (bis 6) ? Letzeres sollte noch eher funktionieren...

Greetz
wowi

  • »weka04« ist männlich

Beiträge: 3

Registrierungsdatum: 11.02.2013

Derivat: Ubuntu

Architektur: 64-Bit PC

Desktop: Unity

  • Nachricht senden

3

11.02.2013, 13:01

Dieser Beitrag wurde von mir, dem Verfasser, gelöscht!

Dieser Beitrag wurde bereits 5 mal editiert, zuletzt von »weka04« (12.02.2013, 09:50)


Beiträge: 3

Registrierungsdatum: 11.02.2013

Derivat: Ubuntu

Architektur: 64-Bit PC

Desktop: Unity

  • Nachricht senden

4

11.02.2013, 13:16

Bei mir auch seit heute: Der lightdm startet beim Systemstart nicht mehr richtig

Hallo,
wenn ich den lightdm über die Konsole (tty) starte bekomme ich diese Meldung:

Quellcode

1
Failed to use bus name org.freedesktop.DisplayManager


Was bisher funktioniert hat:
- in ein tty-Terminal wechseln: STRG+ALT+F1 (oder F2 bis F6)
- login
- Prozess lightdm stoppen:

Quellcode

1
sudo stop lightdm

- Lightdm im Debug-Modus starten:

Quellcode

1
sudo lightdm start

- dann startet er nun und mit dieser Sitzung schreibe ich hier gerade
- Beim nächsten Systemstart das gleiche Spiel

Was bisher nicht funktioniert hat:
-

Quellcode

1
sudo lightdm restart

oder auch nicht:
-

Quellcode

1
sudo lightdm stop

-

Quellcode

1
sudo lightdm start

Beiträge: 2

Registrierungsdatum: 11.02.2013

Derivat: Ubuntu

Architektur: 64-Bit PC

Desktop: Unity

  • Nachricht senden

5

11.02.2013, 15:19

das problem hab ich auch manchmal, könnte das eventuell mit einer vollen festplatte zusammenhängen und dass zusätzlich noch windows auf dem laptop läuft?
Prozessor: AMD Athlon(tm) II P320 Dual-Core Processor x 2
Typ des Betriebssystems: 64-Bit
Linux-Distribution: Ubuntu 13.10 :thumbsup:

Beiträge: 3

Registrierungsdatum: 11.02.2013

Derivat: Ubuntu

Architektur: 64-Bit PC

Desktop: Unity

  • Nachricht senden

6

11.02.2013, 16:07

das problem hab ich auch manchmal, könnte das eventuell mit einer vollen festplatte zusammenhängen und dass zusätzlich noch windows auf dem laptop läuft?
Seit dem Update habe ich das Problem IMMER

Vorher ist das bei mir auch manchmal vorgekommen... kann natürlich sein das meine Platte zu dieser Zeit auch mal voll war. (glaube aber nicht)

Festplatte:
Ich habe noch ca. 45GB freien Speicherplatz

Zu Windows:
Ja ich habe noch eine Win7-Partition, kann mich aber nicht mehr dran erinnern wann ich die zuletzt gebootet habe.
Also ich glaube nicht, dass das was damit zu tun haben könnte...

@Marco1
was hattest du dann gemacht?
etwa Windows gelöscht und umpartitioniert? ;-)

Beiträge: 2

Registrierungsdatum: 11.02.2013

Derivat: Ubuntu

Architektur: 64-Bit PC

Desktop: Unity

  • Nachricht senden

7

11.02.2013, 19:15

das problem hab ich auch manchmal, könnte das eventuell mit einer vollen festplatte zusammenhängen und dass zusätzlich noch windows auf dem laptop läuft?
Seit dem Update habe ich das Problem IMMER

Vorher ist das bei mir auch manchmal vorgekommen... kann natürlich sein das meine Platte zu dieser Zeit auch mal voll war. (glaube aber nicht)

Festplatte:
Ich habe noch ca. 45GB freien Speicherplatz

Zu Windows:
Ja ich habe noch eine Win7-Partition, kann mich aber nicht mehr dran erinnern wann ich die zuletzt gebootet habe.
Also ich glaube nicht, dass das was damit zu tun haben könnte...

@Marco1
was hattest du dann gemacht?
etwa Windows gelöscht und umpartitioniert? ;-)

Du wirst es nicht glauben aber ich hab selbst noch eine win-7 partition, die ich alle paar wochen boote um ne runde minecraft zu zocken, leider finde ich keine vergleichbare version für ubuntu :D
aber was ich sons von windows halte kannst du ja in meiner signatur nachlesen :whistling:

bei mir bleibt ubuntu immer dann für 1-2 sec hängen, wenn ich firefox geöffnet hab und dann den ubuntu software-center öffnen will, aber naja ich hab firefox vor ein paar stunden mal neu installiert und jetzt läuft alles wie geschmiert (was bei diesem schrott mit namen windows leider noch nie wirklich der fall war :thumbdown: )

MfG Marco
Prozessor: AMD Athlon(tm) II P320 Dual-Core Processor x 2
Typ des Betriebssystems: 64-Bit
Linux-Distribution: Ubuntu 13.10 :thumbsup:

8

11.02.2013, 19:34

was ich sons von windows halte kannst du ja in meiner signatur nachlesen
...deren Überarbeitung ich dir gerne nahelegen würde. Anhaltende Freundschaften wirst du damit in diesem Forum nicht anbahnen.

Im übrigen möchte ich alle Teilnehmer an diesem thread auf unsere Forenregeln hinweisen. Beiträge sollten Lösungsansätze für das Problem im ersten Beitrag enthalten - aber keine eigenen Probleme.
Manchen dürfte auch das Thema "richtiges Quoten" interessieren :whistling:
me is all sausage
but don't call me Ferdl

  • »weka04« ist männlich

Beiträge: 3

Registrierungsdatum: 11.02.2013

Derivat: Ubuntu

Architektur: 64-Bit PC

Desktop: Unity

  • Nachricht senden

9

11.02.2013, 22:24

Hallo Fredl,

dem
Beiträge sollten Lösungsansätze für das Problem im ersten Beitrag enthalten - aber keine eigenen Probleme.
kann ich nun nicht ganz folgen.

Demnach sollte ich mich also nur dann an dieses Forum wenden wenn ich bereits einen Lösungsansatz habe?!

Na Danke für die Hilfe.

DocHifi

unregistriert

10

11.02.2013, 23:19

Hi,
Demnach sollte ich mich also nur dann an dieses Forum wenden wenn ich bereits einen Lösungsansatz habe?!
nein, du sollst zu deinem Problem einen eigenen Beitrag eröffnen, wenn du hier keine Lösung zu bringen hast.
Jeder User, einen eigenen Beitrag zu einem Problem.
Threadnapping ist nicht erwünscht und führt zu Unübersichtlichkeit.
Gruß DH

  • »weka04« ist männlich

Beiträge: 3

Registrierungsdatum: 11.02.2013

Derivat: Ubuntu

Architektur: 64-Bit PC

Desktop: Unity

  • Nachricht senden

11

12.02.2013, 09:44

Hallo DocHifi,

danke für die Klarstellung.

Wie bekomme ich nun meinen Beitrag aus diesem Thread heraus?! Oder sollte ich es nun so dabei belassen?!

Und, führt ein eigener Beitrag, bei dem es (bei leihenhafter Betrachtung) um das gleiche Problem geht, nicht auch zu Unübersichtlichkeit?

Sollte nur als Verständnisfrage herüber kommen; selbstverständlich folge ich den Forenregeln!

DocHifi

unregistriert

12

12.02.2013, 10:31

Hi,
Wie bekomme ich nun meinen Beitrag aus diesem Thread heraus?! Oder sollte ich es nun so dabei belassen?!
Den kann nur ein Mod im Zweifel abschneiden, also einfach stehen lassen.

Und, führt ein eigener Beitrag, bei dem es (bei leihenhafter Betrachtung) um das gleiche Problem geht, nicht auch zu Unübersichtlichkeit?
Nein, da viele Probleme gleich scheinen, aber eine andere Ursache haben können.
Des weiteren, unterscheidet sich auch die Hardware des öfteren, so das auch hier nur bedingt von exakt dem selben Fehler gesprochen werden kann.
Gruß DH