Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Ubuntu-Forum & Kubuntu-Forum | www.Ubuntu-Forum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

  • »xSTVNx« ist der Autor dieses Themas

Beiträge: 6

Registrierungsdatum: 09.09.2012

Derivat: Ubuntu

Architektur: 32-Bit PC

Desktop: Unity

  • Nachricht senden

1

19.01.2013, 18:36

2 Monitore (BenQ V2220H) via HDMI und DVI an Rechner anschließen funktioniert nicht

Hallo.

Ubuntu-Version: 12.04
Monitor 1: BenQ v2220h
Monitor 2: BenQ v2220h


An meinem Rechner habe ich einen VGA-, einen DVI- und einen HDMI-Anschluss.

Bisher hatte ich einen Monitor (BenQ V2220H) via HDMI laufen.

Heute kam jedoch ein zweiter Monitor (ebenfalls ein BenQ V2220H), den ich nun verzweifelt versuche gleichzeitig mit zum Laufen zu bringen. Angeschlossen werden soll dieser via DVI.

Mein Problem ist, dass immer nur ein Monitor an ist bzw. ein Signal erhält. Also, zieh ich das HDMI-Kabel raus, funktioniert der Monitor, der via DVI angeschlossen ist. Und umgekehrt. Wenn beide angeschlossen sind, funktioniert nur der via HDMI angeschlossene.

Woran kann das liegen?

Danke!
xSTVNx

Beiträge: 456

Registrierungsdatum: 14.03.2011

Derivat: Lubuntu

Architektur: 64-Bit PC

  • Nachricht senden

2

20.01.2013, 10:35

Hallo xSTVNx,

Was für eine Grafikkarte hast du denn verbaut? Welchen Treiber installiert?
Öffne einmal das Programm Bildschirmeinstellungen (über Dash und suche, oder über Systemeinstellungen) Ich vermute, dass beide Bildschirme angezeigt werden, aber immer nur einer eingeschaltet ist. Einfach bei beiden Bildschirmen ein Häckchen bei "einschalten" setzen.

Gruß,
schmetterling

  • »xSTVNx« ist der Autor dieses Themas

Beiträge: 6

Registrierungsdatum: 09.09.2012

Derivat: Ubuntu

Architektur: 32-Bit PC

Desktop: Unity

  • Nachricht senden

3

20.01.2013, 14:31

Danke für deine Antwort!!
Also, ich habe jetzt noch einen älteren BenQ FP91GX ausgegraben und via VGA angeschlossen.

Ein Monitor via DVI und einer via VGA funktioniert problemlos. Und HDMI + VGA ebenfalls.
Aber DVI + HDMI funzt nicht. Und DVI + VGA + HDMI. (Also da funzt jeweils DVI nicht.)

*****

In den Einstellungen für "Anzeigegeräte" wirds wie folgt angezeigt:

HDMI angeschlossen > HDMI wird angezeigt
DVI angeschlossen > DVI wird angezeigt
VGA angeschlossen > VGA wird angezeigt

DVI + VGA angeschlossen > DVI und VGA werden angezeigt
HDMI + VGA angeschlossen > HDMI und VGA wird angezeigtHDMI + DVI angeschlossen > nur HDMI wird angezeigt

HDMI + VGA + DVI angeschlossen > nur HDMI und VGA wird angezeigt


*****

Was für eine Grafikkarte verbaut ist, kann ich leider nicht genau sagen. In Systemeinstellungen » Informationen steht bei Grafik "Unbekannt"... (Heißt das evtl. dass gar keine Treiber installiert sind??) Aber ich bin mir recht sicher, dass es eine der ATI Radion 3000er ist.

Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von »xSTVNx« (20.01.2013, 14:39)


Beiträge: 456

Registrierungsdatum: 14.03.2011

Derivat: Lubuntu

Architektur: 64-Bit PC

  • Nachricht senden

4

21.01.2013, 17:19

Hallo,

welche Grafikkarte verbaut ist, lässt sich mit dem Befehl

Quellcode

1
lspci -nnk | grep -i VGA -A2 

auslesen. Vielleicht liegt es auch an dem Treiber(Wenn du keinen installiert hast). Zusätzliche Treiber installiert man entweder über das Programm "Zusätzliche Treiber" :D , oder über das Programm "Software-Paketquellen", entweder direkt erreichbar, oder über die Paketverwaltung(Synaptic, Ubuntu Software Center) (die installation erfolgt je nach Version). Wenn das alles nichts hilft, würde ich mir einen Adapter kaufen (aber erst einmal nach dem Treiber schauen ;) )

Gruß,
schmetterling

  • »xSTVNx« ist der Autor dieses Themas

Beiträge: 6

Registrierungsdatum: 09.09.2012

Derivat: Ubuntu

Architektur: 32-Bit PC

Desktop: Unity

  • Nachricht senden

5

21.01.2013, 17:25

Danke! Also, das Terminal gibt folgendes zurück:

Zitat

01:05.0 VGA compatible controller [0300]: Advanced Micro Devices [AMD] nee ATI RS780L [Radeon HD 3000] [1002:9616]
Subsystem: ASUSTeK Computer Inc. Device [1043:8388]
Kernel driver in use: radeon
Nach den Treibern schau ich als nächstes... Aber macht die Graffikkarte das trotzdem grundsättzlich mit? Danke!