Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Ubuntu-Forum & Kubuntu-Forum | www.Ubuntu-Forum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

  • »cdings« ist der Autor dieses Themas

Beiträge: 54

Registrierungsdatum: 15.02.2010

Derivat: Ubuntu

Architektur: 64-Bit PC

Desktop: GNOME 2.x

  • Nachricht senden

1

15.01.2013, 18:10

virtualbox 4.2 installation nicht durchführbar. fehlerdiagnose wirft mir rätsel auf.

hi,
versuche vergebens die virtualbox4.2 zu installieren... jedoch spuckt mir mein terminal diese fehlermeldung aus:

Die folgenden Pakete haben unerfüllte Abhängigkeiten:
virtualbox-4.2 : Hängt ab von: libpython2.6 (>= 2.6) ist aber nicht installierbar
E: Probleme können nicht korrigiert werden, Sie haben zurückgehaltene defekte Pakete.


gut, einmal synaptic paketmanager geöffnet und mir python2.7 runtergeladen.. funzt immernochnicht...

hat da jmd. ne idee?

vielen dank im voraus!

--> habs hinbekommen, in dem ich das "4.2" weggelassen habe. würd emich dennoch interessieren, weshalb es nicht funktioniert hat.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »cdings« (15.01.2013, 18:31)


DocHifi

unregistriert

2

15.01.2013, 18:38

Hi,
vergiss die VB aus den Quellen, nimm die von der Oracle HP, die funktioniert in der Regel.
Das gilt aber nur für diese Programm, der Rest aus den Quellen ist völlig OK.
Klick
Gruß DH