Sie sind nicht angemeldet.

DocHifi

unregistriert

21

15.01.2013, 20:53

Hi,
also kann man es doch nicht erkennen, ob eine Hardwareverschlüsselung vorliegt ?
Alles sehr verwirrend.
Gruß DH

bsn

User

  • »bsn« ist männlich

Beiträge: 504

Registrierungsdatum: 11.08.2006

Derivat: Ubuntu

Architektur: 64-Bit PC

Desktop: Unity

  • Nachricht senden

22

15.01.2013, 22:09

Hallo,
nein da die Hardwareverschlüsselung ist im Wlan-Treiber eingeschaltet ist ob diese Benutzt wird oder nicht. Aber es kann zu Verbindung Probleme führen wenn man keine Hardware hat! Deshalb sollte sie ausgeschaltet werden!
Gruß
bsn

DocHifi

unregistriert

23

15.01.2013, 22:39

Hi,
noch mal die Frage, woran erkenne ich, ob diese eingeschaltet ist, das ist was ich wissen möchte.
Gruß DH

Soni

User

Beiträge: 204

Registrierungsdatum: 13.12.2009

Derivat: Kein Ubuntu-Derivat

Architektur: 64-Bit PC

  • Nachricht senden

24

16.01.2013, 17:11

@DocHifi
Encryption betrifft nur die Verschlüsselung des WLANs.
nohwcrypt schaltet nur die Hardwareberechnung des Keys ab, somit darf die CPU wieder die Verschlüsselung wieder alleine berechnen.
Imho sollte es dadurch nicht schneller werden, außer die Module passen nicht zum Chip =)

Zitat von ».user«

doch, die ganze Welt besteht aus fenstern!

DocHifi

unregistriert

25

16.01.2013, 17:13

@Soni
Das beantwortet meine Frage nicht.
Gruß DH

26

25.03.2013, 16:45

Hallo Forum,

nach einiger Zeit bin ich doch noch, eher durch Zufall, über die Lösung für das Problem gestolpert die das Problem mit den Verbindungsabbrüchen, den massiven Lags und der insgesammt sehr schlechten Internetverbindung löst und möchte sie gerne mit anderen Betroffenen teilen.

Wicd Network Manager
(Software-Center) installieren, einrichten, fertig.

Zumindest in meinem Fall sind damit alle Probleme beseitigt und die Internetverbindung ist so, wie es sein sollte: Stabil, schnell und lagfrei.

Liebe Grüße und einen schönen Abend noch,

BrainTrain
Acer Aspire Mini PC - Intel Core I5 CPU 650 @ 3,20 GHz x 4, 3,9 GiB RAM, NVidia Geforce 320 GT

DocHifi

unregistriert

27

25.03.2013, 16:51

Hi,
eher ein Workaround, als eine Lösung. :D
Aberwenn es denn hilft. :thumbsup:
Gruß DH

Zurzeit ist neben Ihnen 1 Benutzer in diesem Thema unterwegs:

1 Besucher

Verwendete Tags

internet, Lags, Ubuntu 12.04.1, W-Lan