Sie sind nicht angemeldet.

12.10 alleine / neben Windows (dualboot) - kann ubuntu 12.10 nicht neben win 7 installieren

Lieber Besucher, herzlich willkommen bei: Ubuntu-Forum & Kubuntu-Forum | www.Ubuntu-Forum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

  • »Schelix Urknall« ist der Autor dieses Themas

Beiträge: 20

Registrierungsdatum: 28.12.2012

Derivat: Ubuntu

Architektur: 64-Bit PC

Desktop: Unity

  • Nachricht senden

1

28.12.2012, 20:33

kann ubuntu 12.10 nicht neben win 7 installieren

Hallo liebes Forum,
ich möchte ubuntu 12.10 als Zweitsystem neben Windows 7 installieren, habe aber arge Probleme dabei. Meine Situation ist folgende: Als erstes habe ich es über den Windows Installer wubi.exe versucht. Hab mir einfach nur die Datei runtergeladen und dann gestartet als Administrator. Als Installationsziel habe ich die Partition ausgewählt, die ich vorher von meiner C: Platte abgezwackt hatte. Erst sah es ganz gut aus und die Installation lief normal ab. Bis zu dem Punkt, an dem sich eigentlich ein neues Fenster öffnen sollte, in dem ich darauf hingewiesen werden sollte, dass ein Neustart als nächster Schritt anstünde. Diese Meldung kam aber nicht. Auch nicht nach längerem Warten. Dann dachte ich mir, ich starte einfach trotzdem neu. Aber es kam beim Booten keine Auswahlmöglichkeit zwischen Windows und ubuntu und Windows startete ganz normal wie immer. Diese Prozedur habe ich dann dreimal komplett wiederholt. Vorher natürlich ubuntu immer wieder deinstalliert. Habe das gleiche auch mit 12.04 ausprobiert. Immer mit dem gleichen Ergebnis.
Da ich so nicht weiterkam, habe ich dann einen USB-Stick erstellt und ubuntu nach den Anweisungen auf der ubuntu Homepage auf diesem installiert. Dann habe ich den Rechner runtergefahren, USB-Stick reingesteckt und den Rechner gestartet. Jetzt startet ubuntu direkt vom Stick, ohne Vorauswahl. Ich dachte mir dann könnte ja von dort aus ubuntu auf meinem Laptop installieren. Als ubuntu dann gestartet war, habe ich ubuntu installieren gewählt. Dannn konnte ich aber nicht "ubuntu neben windows installieren" auswählen sondern nur "windows durch ubuntu" ersetzen. Das ist aber nicht das, was ich will. Ich will in jedem Fall Windows behalten. Habe diese Prozedur auch sowohl mit 12.10 als auch mit 12.04 ausprobiert. Funktionierte beides nicht.
Kann mir da jemand weiterhelfen? Langsam weiß ich nicht mehr weiter... ;(

Falls es was hilft, hier noch meine Spezifikationen:
Windows 7 Home Premium 64 Bit Service Pack 1
msi gx740 Notebook
Intel Core i7-720QM Quad-Core 1,6 Ghz
ATI Radeon HD5870 1 GB DDR5 VRAM
2 x 4 GB DDR3 RAM
e-SATA 500 GB

Wäre super, wenn mir jemand helfen könnte!!!

  • »Klaus P« ist männlich

Beiträge: 4 532

Registrierungsdatum: 25.10.2009

Derivat: anderes Ubuntu-Derivat

Architektur: 64-Bit PC

Desktop: anderer Desktop

Andere Betriebssysteme: 7/10

  • Nachricht senden

2

28.12.2012, 21:06

Hallo!

Lies dir bitte hier: Klick, mal durch, wie man manuell (Auswahlpunkt: Etwas anderes) installiert.

Vorab: Hast du ein Gerät mit BIOS oder ein neueres mit (U)EFI?

Die Wubi-Installation möchte ich an dieser Stelle nicht weiter verfolgen, da sie nur sehr eingeschränkt empfehlenswert ist.

Gruß

Klaus P

Nachtrag: Lt. diesem Manual, Seite 83, ist dieses Gerät EFI tauglich. Daher im BIOS diese Funktion ggf. auf disabled einstellen.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Klaus P« (28.12.2012, 21:16)


  • »Schelix Urknall« ist der Autor dieses Themas

Beiträge: 20

Registrierungsdatum: 28.12.2012

Derivat: Ubuntu

Architektur: 64-Bit PC

Desktop: Unity

  • Nachricht senden

3

28.12.2012, 21:12

öhm...wie find ich das raus, ob ich BIOS oder (U)EFI hab? sorry, für die vielleicht dumme frage, aber ich hab von sowas nicht viel bis gar keine ahnung...
gruß

  • »Klaus P« ist männlich

Beiträge: 4 532

Registrierungsdatum: 25.10.2009

Derivat: anderes Ubuntu-Derivat

Architektur: 64-Bit PC

Desktop: anderer Desktop

Andere Betriebssysteme: 7/10

  • Nachricht senden

4

28.12.2012, 21:20

Meinen Nachtrag oben hast du gesehen?

Info dazu: Klick

Dort steht auch wie man das per Terminalbefehl aus Ubuntu heraus feststellen kann.

Gruß

Klaus P

  • »Schelix Urknall« ist der Autor dieses Themas

Beiträge: 20

Registrierungsdatum: 28.12.2012

Derivat: Ubuntu

Architektur: 64-Bit PC

Desktop: Unity

  • Nachricht senden

5

28.12.2012, 21:40

ok. vielen dank erstmal. ich werde mich mal näher damit beschäftigen. muss nun zur arbeit. wenn noch was ist, meld ich mich wieder ;)

  • »Klaus P« ist männlich

Beiträge: 4 532

Registrierungsdatum: 25.10.2009

Derivat: anderes Ubuntu-Derivat

Architektur: 64-Bit PC

Desktop: anderer Desktop

Andere Betriebssysteme: 7/10

  • Nachricht senden

6

28.12.2012, 21:44

Zitat

wenn noch was ist


Mit einiger Sicherheit! :whistling:

Gute Nachtschicht!

Gruß

Klaus P

  • »Schelix Urknall« ist der Autor dieses Themas

Beiträge: 20

Registrierungsdatum: 28.12.2012

Derivat: Ubuntu

Architektur: 64-Bit PC

Desktop: Unity

  • Nachricht senden

7

30.12.2012, 14:01

so da bin ich wieder ;) habe den befehl jetzt mal in der ubuntu live version im terminal eingeben und es kam die meldung " BIOS boot specification is supported". wie gehe ich nun vor? ich würde ja gerne ubuntu über den auswahlpunkt "etwas anderes" installieren, habe aber angst dass ich mir dadurch meine komplette windows 7 installation lösche, weil ich irgendwelche partiotionen überschreibe oder so... ?(
übrigens kann ich gar nicht wie im manual des notebooks beschrieben so viele dinge auswählen. ich kann im reiter "BOOT" lediglich den quiet boot mode auf enabled oder disabled setzen. hab ihn jetzt auf disabled...

  • »Klaus P« ist männlich

Beiträge: 4 532

Registrierungsdatum: 25.10.2009

Derivat: anderes Ubuntu-Derivat

Architektur: 64-Bit PC

Desktop: anderer Desktop

Andere Betriebssysteme: 7/10

  • Nachricht senden

8

30.12.2012, 15:08

Hallo!

Also kein EFI!?

Wir können uns ja erst mal deine Plattenbelegung anschauen. Gib bitte ins Terminal mal die folgenden Befehle ein:

Quellcode

1
sudo parted -l

und

Quellcode

1
sudo fdisk -l

(jeweils ohne die 1, -l = kleines L)

Die jeweilige Ausgabe bitte hier posten (als Code, d.h. einfügen, markieren und oben das Symbol mit der Raute anklicken).

Zitat

übrigens kann ich gar nicht wie im manual des notebooks beschrieben so viele dinge auswählen. ich kann im reiter "BOOT" lediglich den quiet boot mode auf enabled oder disabled setzen. hab ihn jetzt auf disabled...

Keine Ahnung, vielleicht andere Baureihe.......??

Gruß

Klaus P

  • »Schelix Urknall« ist der Autor dieses Themas

Beiträge: 20

Registrierungsdatum: 28.12.2012

Derivat: Ubuntu

Architektur: 64-Bit PC

Desktop: Unity

  • Nachricht senden

9

30.12.2012, 15:28

Quellcode

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
ubuntu@ubuntu:~$ sudo parted -l
Modell: ATA ST9500420AS (scsi)
Festplatte  /dev/sda:  500GB
Sektorgröße (logisch/physisch): 512B/512B
Partitionstabelle: msdos

Nummer  Anfang  Ende	Größe   Typ  	Dateisystem  Flags
 1  	32,3kB  1049kB  1016kB  primary
 2  	1049kB  12,9GB  12,9GB  primary  ntfs     	diag
 3  	12,9GB  13,0GB  105MB   primary  ntfs     	boot, diag
 4  	13,0GB  254GB   241GB   primary  ntfs


Modell: Generic USB2.0 (scsi)
Festplatte  /dev/sdb:  4048MB
Sektorgröße (logisch/physisch): 512B/512B
Partitionstabelle: msdos

Nummer  Anfang  Ende	Größe   Typ  	Dateisystem  Flags
 1  	32,3kB  4048MB  4047MB  primary  fat32    	boot, LBA









Quellcode

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
ubuntu@ubuntu:~$ sudo fdisk -l

Disk /dev/sda: 500.1 GB, 500107862016 bytes
255 Köpfe, 63 Sektoren/Spur, 60801 Zylinder, zusammen 976773168 Sektoren
Einheiten = Sektoren von 1 × 512 = 512 Bytes
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 512 bytes / 512 bytes
Festplattenidentifikation: 0x9938eeef

   Gerät  boot. 	Anfang    	Ende 	Blöcke   Id  System
/dev/sda1          	63    	2047     	992+  42  SFS
/dev/sda2        	2048	25167871	12582912   27  Hidden NTFS WinRE
/dev/sda3   *	25167872	25372671  	102400   27  Hidden NTFS WinRE
/dev/sda4    	25372672   496328703   235478016   42  SFS

Platte /dev/sdb: 4047 MByte, 4047503360 Byte
255 Köpfe, 63 Sektoren/Spur, 492 Zylinder, zusammen 7905280 Sektoren
Einheiten = Sektoren von 1 × 512 = 512 Bytes
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 512 bytes / 512 bytes
Festplattenidentifikation: 0x0002168c

   Gerät  boot. 	Anfang    	Ende 	Blöcke   Id  System
/dev/sdb1   *      	63 	7905279 	3952608+   c  W95 FAT32 (LBA)

  • »Klaus P« ist männlich

Beiträge: 4 532

Registrierungsdatum: 25.10.2009

Derivat: anderes Ubuntu-Derivat

Architektur: 64-Bit PC

Desktop: anderer Desktop

Andere Betriebssysteme: 7/10

  • Nachricht senden

10

30.12.2012, 15:37

Hallo!

Wäre ganz gut auch noch sudo fdisk -l zu sehen.

Das Problem ist, dass du bereits 4 primäre Partitionen hast. Das ist das technisch bedingte Maximum pro Platte. Du musst dich also von einer der Partitionen leider verabschieden. Diese muss dann in eine erweiterte Partition umgewandelt werden. Darin können dann beliebig viel logische Laufwerke für beide Betriebssysteme angelegt werden. Kandidat wäre hierfür die 241 GB große Partition an der 4. Stelle, falls das nicht die Windows-Systempartition ist.

Gruß

Klaus P

  • »Schelix Urknall« ist der Autor dieses Themas

Beiträge: 20

Registrierungsdatum: 28.12.2012

Derivat: Ubuntu

Architektur: 64-Bit PC

Desktop: Unity

  • Nachricht senden

11

30.12.2012, 15:40

fdisk -l hab ich doch auch gepostet. wirds bei dir nicht angezeigt?

  • »Klaus P« ist männlich

Beiträge: 4 532

Registrierungsdatum: 25.10.2009

Derivat: anderes Ubuntu-Derivat

Architektur: 64-Bit PC

Desktop: anderer Desktop

Andere Betriebssysteme: 7/10

  • Nachricht senden

12

30.12.2012, 15:51

Doch mittlerweile schon!

Jetzt haben wir aber ein neues Problem.

/dev/sda1 63 2047 992+ 42 SFS
/dev/sda2 2048 25167871 12582912 27 Hidden NTFS WinRE
/dev/sda3 * 25167872 25372671 102400 27 Hidden NTFS WinRE
/dev/sda4 25372672 496328703 235478016 42 SFS


SFS, das ist entweder Smart File System oder Secure File Systemund das klingt nicht gut. Vor allem aber kenne ich mich damit nicht aus. Was ist denn das für ein bl..... Gerät (sorry)!

Ich möchte an dieser Stelle erst mal keine weiteren Schritte empfehlen. Zu dem S F S sollte sich besser mal jemand anders noch äußern.

Gruß

Klaus P

  • »Schelix Urknall« ist der Autor dieses Themas

Beiträge: 20

Registrierungsdatum: 28.12.2012

Derivat: Ubuntu

Architektur: 64-Bit PC

Desktop: Unity

  • Nachricht senden

13

30.12.2012, 16:10

oh mist...aber was meinst du mit " was ist denn das für ein bl....gerät?" ?
ja von dem sfs habe ich natürlich noch weniger ahnung als du.
übrigens sehen meine partitionen unter windows ganz anders aus. ich würde dir hier jetzt gerne einen screenshot zeigen, weiß aber nicht wie das geht. wenn ich auf bild einfügen klicke, steht da, dass ich ne url einfügen soll...wo krieg ich die denn her???

  • »Klaus P« ist männlich

Beiträge: 4 532

Registrierungsdatum: 25.10.2009

Derivat: anderes Ubuntu-Derivat

Architektur: 64-Bit PC

Desktop: anderer Desktop

Andere Betriebssysteme: 7/10

  • Nachricht senden

14

30.12.2012, 16:19

Vergiss das mit dem bl.... Gerät.

Das sind halt die Unzulänglichkeiten von Windows. Da wird einem nicht alles angezeigt und das ist leider normal. Du braucht da keinen Sreenshot zu machen.

Gruß

Klaus P

DocHifi

unregistriert

15

30.12.2012, 16:29

Moin,
zu FSF finde ich folgendes: Klick.
Gruß DH

  • »Klaus P« ist männlich

Beiträge: 4 532

Registrierungsdatum: 25.10.2009

Derivat: anderes Ubuntu-Derivat

Architektur: 64-Bit PC

Desktop: anderer Desktop

Andere Betriebssysteme: 7/10

  • Nachricht senden

16

30.12.2012, 16:34

Den hatte ich oben schon verlinkt :)

Gruß

Klaus

@ Schelix Urknall: Unten Dateinahänge anklicken / Durchsuchen / Hochladen und wenn hoch geladen ist weiter oben rechts das kleine Symbol anklicken, dass es im Beitrag angezeigt wird (letzteres ist aber nicht unbeding nötig)

  • »Schelix Urknall« ist der Autor dieses Themas

Beiträge: 20

Registrierungsdatum: 28.12.2012

Derivat: Ubuntu

Architektur: 64-Bit PC

Desktop: Unity

  • Nachricht senden

17

30.12.2012, 16:42



ah super, danke. ja so sieht es unter windows aus. es werden also unter windows partitionen angezeigt, die unter ubuntu nicht da sind und umgekehrt...ist das normal?

  • »Klaus P« ist männlich

Beiträge: 4 532

Registrierungsdatum: 25.10.2009

Derivat: anderes Ubuntu-Derivat

Architektur: 64-Bit PC

Desktop: anderer Desktop

Andere Betriebssysteme: 7/10

  • Nachricht senden

18

30.12.2012, 17:12

Hi!

War doch gut, dass du den Screenshot gepostet hast. Ja, und ich mss dir recht geben, da stimmt etwas ganz und gar nicht überein. Schon die Ausgabe von parted -l zeigt ja nur eine 250er Platte an, obwohl es eine 500er ist. Das habe ich vorhin übersehen. Bei fdisk -l wird zumindest das Ende der Blöcke korrekt angezeigt. Die Ursache vermute ich mal bei dem (exotischen) SFS Filesystem. Normal wäre an dieser Stelle halt das Windows-Dateisystem NTFS (deshalb die Bemerkung mit dem bl.... Gerät).

Ich halte mich daher besser mit weiteren Ratschlägen zurück. Das ganze weicht leider sehr von den (mir bekannten) Standards ab. Da muss einer der Profis ran. Ich kann dir nur sagen, was ich machen würde. Alles platt machen und Windows und Ubuntu "normal" installieren.

Gruß

Klaus P

  • »Schelix Urknall« ist der Autor dieses Themas

Beiträge: 20

Registrierungsdatum: 28.12.2012

Derivat: Ubuntu

Architektur: 64-Bit PC

Desktop: Unity

  • Nachricht senden

19

30.12.2012, 17:31

hab ich auch schon anfangs gedacht. das problem ist nur, dass windows auf dem rechner vorinstalliert war und ich somit keine windows cd/dvd habe, um windows gegebenfalls neu zu installieren...

DocHifi

unregistriert

20

30.12.2012, 17:50

Hi,
hab ich auch schon anfangs gedacht. das problem ist nur, dass windows auf dem rechner vorinstalliert war und ich somit keine windows cd/dvd habe, um windows gegebenfalls neu zu installieren...
dafür gibt es unter Windows ein Tool, welches sich normaler Weise gleich am Anfang meldet und darauf Hinweis, eine zu machen.
Dieses Tool, ist irgendwo auf deinem Rechner, aber ich kenne den Namen nicht.
Gruß DH