Sie sind nicht angemeldet.

21

16.01.2013, 13:32

müsste ich direkt mal ausprobieren
Das lässt sich ja schnell machen. Die Abfrage kommt sicher, dann kannst du ja abbrechen.
Notfalls im Terminal:

Quellcode

1
apt-get remove -s evolution
Da kann gar nichts passieren, denn "-s" bedeutet "simulate" und als normaler User würde es eh nicht ausgeführt - aber die Meldungen erscheinen.
mir is wurscht

Beiträge: 1

Registrierungsdatum: 18.09.2015

Derivat: anderes Ubuntu-Derivat

Architektur: 64-Bit PC

Desktop: anderer Desktop

Andere Betriebssysteme: ausschließlich ElementaryOS

  • Nachricht senden

22

18.09.2015, 17:12

Falls jmd. nochmal auf das Thema stößt

Ich denke das Problem liegt an einer zerschossenen .Xauthority

a)Meldet euch mit Benutzer und passwd in der Konsole an
b) sudo rm .Xauthority && sudo rm .ICEauthority
c) dann ENTER, wenn die ICEauthority nicht existiert einfach ignorieren
d) den Rechner jetzt neu starten, das System repariert nun das File und alles dürfte wieder funktionieren :)

Beiträge: 1

Registrierungsdatum: 01.02.2016

Derivat: Ubuntu

Architektur: 32-Bit PC

Desktop: unbekannt

Andere Betriebssysteme: Lubuntu

  • Nachricht senden

23

01.02.2016, 16:16

.Xauthority prüfen!

Moin!
nach drei (!) Tagen und endlosem Deinstallieren / Neuinstallieren der grafischen Pakete habe ich das o.g. Problem auch lösen können. Um Anderen viel Arbeit zu ersparen, hier mein Fehler:

Die .Xauthority im Verzeichnis /home/{Benutzer} hatte den falschen Besitzer.

Also bevor ihr sie löscht, wie mein Vorgänger empfiehlt, loggt euch über die Konsole ein und tippt

Quellcode

1
ls -l

Dort seht ihr dann schon, ob die Datei möglicherweise, wie bei mir, root gehört. In dem Fall war die Lösung einfach ein

Quellcode

1
sudo chown mein_Benutzer:mein_Benutzer .Xauthority

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Escapetaste« (02.02.2016, 12:22)