Sie sind nicht angemeldet.

  • »Leosubaru« ist der Autor dieses Themas

Beiträge: 2

Registrierungsdatum: 30.11.2012

Derivat: Ubuntu

Architektur: 64-Bit PC

Desktop: GNOME 2.x

  • Nachricht senden

1

30.11.2012, 19:40

Ubuntu 12.04.1 LTS -Probleme mit dem Internet

Hallo,
ich habe mir einen Lenovo G780 Laptop zugelegt und war mit meinem Windows 7 ziemlich zufrieden.
Da ich allerdings, bedingt durch die Uni Ubuntu benötige, habe ich mich dazu entschlossen Ubuntu neben
meinem Windows zu installieren. (Partition erstellt, .. )
Ich bin absoluter Anfänger mit Ubuntu, deshalb habe ich an der Uni einige Leute gefragt, wodran das liegen kann,
allerdings hat niemand wirklich weiterhelfen können.
Die Installation hat keine Probleme gemacht, allerdings geht das Internet weder über Kabel noch über Wlan. ;(

Netzwerkadapter(Geräte-Manger[Windows]:
Atheros AR8162/8166/8168 PCI-E Fast Ethernet Controller (NDIS 6.20)
Broadcom 802.11n Network Adapter

Ich sitze schon einige Tage dran und hoffe, dass irgendeiner weiter weiß :D


Quellcode

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
sudo apt-get install tpconfig 

leosubaru@ubuntu:/var/log$ iwconfig 

lo        no wireless extensions. 




wlan0     IEEE 802.11bgn  ESSID:off/any
 

          Mode:Managed  Access Point:
Not-Associated   Tx-Power=19 dBm   

          Retry  long limit:7   RTS
thr:off   Fragment thr:off 

          Power Management:off

Quellcode

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
leosubaru@ubuntu:/var/log$ ifconfig 


lo Link encap:Local Loopback 


inet addr:127.0.0.1 
Mask:255.0.0.0 


inet6 addr: ::1/128
Scope:Host 


UP LOOPBACK RUNNING 
MTU:65536 Metric:1 


RX packets:1152 errors:0
dropped:0 overruns:0 frame:0 


TX packets:1152 errors:0
dropped:0 overruns:0 carrier:0 


collisions:0 txqueuelen:0 


RX bytes:93312 (93.3 KB) TX
bytes:93312 (93.3 KB) 



wlan0 Link encap:Ethernet HWaddr
08:ed:b9:9c:ec:87 


UP BROADCAST MULTICAST 
MTU:1500 Metric:1 


RX packets:0 errors:0
dropped:0 overruns:0 frame:0 


TX packets:0 errors:0
dropped:0 overruns:0 carrier:0 


collisions:0 txqueuelen:1000 


RX bytes:0 (0.0 B) TX
bytes:0 (0.0 B)


Schönen Abend
Gruß
Leosubaru
»Leosubaru« hat folgende Datei angehängt:
  • jockey.txt (290,45 kB - 3 mal heruntergeladen - zuletzt: 05.12.2012, 10:32)

2

30.11.2012, 22:12

Willkommen im Forum.
Die Installation hat keine Probleme gemacht
Warum postest du dann ausgerechnet in "Probleme bei der Ubuntu-Installation"?
Bitte ausführliche Infos
--
Verschoben aus "Probleme bei der Ubuntu-Installation". Bitte unsere Forenstruktur beachten, danke!
Siehe auch ...
mir is wurscht

  • »Leosubaru« ist der Autor dieses Themas

Beiträge: 2

Registrierungsdatum: 30.11.2012

Derivat: Ubuntu

Architektur: 64-Bit PC

Desktop: GNOME 2.x

  • Nachricht senden

3

30.11.2012, 22:50

Sorry hab gedacht, dass das noch zur "Installation" dazugehört.
Aber in Netzwerk+Internet macht es mehr sinn.
»Leosubaru« hat folgende Dateien angehängt:
  • wlan.txt (5,2 kB - 7 mal heruntergeladen - zuletzt: 17.12.2012, 18:13)
  • lan.txt (5,25 kB - 3 mal heruntergeladen - zuletzt: 04.12.2012, 01:08)

  • »flash63« ist männlich

Beiträge: 167

Registrierungsdatum: 05.07.2010

Derivat: Ubuntu

Architektur: 64-Bit PC

Desktop: Unity

  • Nachricht senden

4

02.12.2012, 13:58


Beiträge: 5

Registrierungsdatum: 27.11.2012

Derivat: Ubuntu

Architektur: 64-Bit PC

  • Nachricht senden

5

04.12.2012, 16:32

Hallo,

wenn du Ubuntu nur für die Uni brauchst, wärst du wohl mit einer Installation als VM besser dran gewesen.

Hast du schon mal versucht die Verbindung mit einer statischen IP aufzubauen? (Siehe hier )