Sie sind nicht angemeldet.

  • »Taucherglocke« ist der Autor dieses Themas

Beiträge: 2

Registrierungsdatum: 07.11.2012

Derivat: Ubuntu

Architektur: 32-Bit PC

Desktop: GNOME 2.x

  • Nachricht senden

1

07.11.2012, 14:11

Fehlermeldung bei Installation: gpu lockup - switching to software fbcon

Guten Tag,

wegen meines Studiums wollte ich mir jetzt endlich Ubuntu installieren, damit ich nicht immer zu den Rechnern an der Uni gehen muss.
Habe dann auf der Homepage den Windows Installer runtergeladen, installiert, neugestartet und dann lädet es erst einmal Ubuntu. Im Anmeldebildschirm angekommen, muss es dann noch letzte Schritt abschliessen, doch dann erscheint jedes mal dieser Fehler: gpu lockup - switching to software fbcon

Dann lädt es eine kleine Weile, nur um den Anmeldebildschirm erneut zu starten, doch entweder mit Freeze Frame oder total über den Haufen geworfenem Bild.

Ich habe bereits in Google geschaut und etwas auf einer englischen Seite gefunden, geholfen hat mir das jedoch nicht so recht. Insofern wende ich mich an euch und hoffe das ihr mir helfen könnt.

MfG
Taucherglocke

Hier noch die Daten zu meinem Computer:
Betriebssystem: Windows 7 Home Premium
CPU: i7-2600k
Grafikkarte: GeForce GTX 580

Die Peripherie ist ja ansonsten egal, doch falls es noch etwas anderes benötigt, lasst es mich wissen

  • »Klaus P« ist männlich

Beiträge: 2 664

Registrierungsdatum: 25.10.2009

Derivat: Xubuntu

Version: 14.04 (Trusty Tahr)

Architektur: 64-Bit PC

Desktop: XFCE

Andere Betriebssysteme: 7 und 8

  • Nachricht senden

2

07.11.2012, 15:00

Hallo!

Eine Wubi-Installation ist eher zum mal "reinschauen" geeignet, für einen dauerhaften Einsatz als Produktivsystem weniger., da mit zu viel Nachteilen und Einschränkungen gesegnet. Bessere Lösung: Dualboot.

Tritt bei einer richtigen Installation, das gleiche Problem immer noch auf, würde ich mir die Bootoptionen mal anschauen (was du aktuell natürlich auch schon machen kannst).

Gruß

Klaus P

  • »Taucherglocke« ist der Autor dieses Themas

Beiträge: 2

Registrierungsdatum: 07.11.2012

Derivat: Ubuntu

Architektur: 32-Bit PC

Desktop: GNOME 2.x

  • Nachricht senden

3

07.11.2012, 16:53

Hmm Nichts anderes habe ich gemacht, bzw. hier beschrieben! Habe mir gerade die beiden Links von dir durchgelesen und genau so bin ich ja auch vorgegangen, der einzige Unterschied war lediglich, das ich diese exe. heruntergeladen habe, die dann das Setup automatisch ausführt.

Habe jedoch jetzt auch mal versucht das Image auf eine DVD zu brennen und von der aus zu installieren und da tritt genau das gleich Problem auf (So bin ich vorgegangen http://wiki.ubuntuusers.de/Ubuntu_Installation ).
Zwar komme ich hier einen Schritt weiter, ich werde vor die Wahl gestellt, ob ich Ubuntu mal ausprobieren möchte oder direkt Installieren.
Klicke ich auf die Installation, bekomme ich genau die gleiche Fehlermeldung wie ich bereits oben beschrieben habe (gpu lockup - switching to software fbcon).

Selbstverständlich möchte ich mein Windows behalten, was ja der Dualboot beinhaltet, da liegt ja der Fehler nicht, sondern das die Installation nicht richtig ausgeführt wird, mit dem offiziellen Image von der Ubuntu Seite (ubuntu-12.10-desktop-i386). Ich habe in einem anderen Forum gelesen, das es an Nvidia Treibern liegen soll/könnte, aber in Foren wird eben viel geschrieben, daher bin ich mir nicht sicher.

MfG
Taucherglocke

  • »Klaus P« ist männlich

Beiträge: 2 664

Registrierungsdatum: 25.10.2009

Derivat: Xubuntu

Version: 14.04 (Trusty Tahr)

Architektur: 64-Bit PC

Desktop: XFCE

Andere Betriebssysteme: 7 und 8

  • Nachricht senden

4

07.11.2012, 17:32

Hallo!

Der Unterschied zwischen Wubi und Dualboot liegt nicht nur in der Art der Installation, ohne darauf jetzt näher einzugehen (Bei Bedarf nachfragen!). Nicht wenige User meinen, das sein gar kein Ubuntu. Da es aber wohl nicht ursächlich mit deinem Problem zu tun hat, lassen wir das mal außen vor.

Ich bin kein Bootoptionen- und Grakaspezialist und halte mich daher mit weiteren Ratschlägen zurück. Würde dir vielleicht empfehlen, das Wubi (schreckt Helfer ab!) aus dem Titel zu entfernen (falls das geht), und vielleicht noch einen Hinweis auf ein Boot-oder Grakaproblem einzufügen.

Interessant wäre vielleicht noch zu wissen ob

-du ein (U)EFI BIOS

-eine Hybrid Graka Nvidia-optimus

hast

Viel Erfolg

Klaus P

  • »maettu« ist männlich

Beiträge: 3 214

Registrierungsdatum: 14.09.2005

Derivat: Xubuntu

Version: 14.04 (Trusty Tahr)

Architektur: 64-Bit PC

Desktop: XFCE

  • Nachricht senden

5

08.11.2012, 09:27

Zitat

Würde dir vielleicht empfehlen, das Wubi (schreckt Helfer ab!)
aber hallo das ist ja blödsinn, eine wichtige Information einfach zu entfernen wegen abschreckender Wirkung.
Wenn man etwas googelt, findet man diesen Bug , könnte so ziemlich dein Problem sein, vielleicht funktioniert ja einer der beschriebenen Workarounds.

  • »Klaus P« ist männlich

Beiträge: 2 664

Registrierungsdatum: 25.10.2009

Derivat: Xubuntu

Version: 14.04 (Trusty Tahr)

Architektur: 64-Bit PC

Desktop: XFCE

Andere Betriebssysteme: 7 und 8

  • Nachricht senden

6

08.11.2012, 10:17

Aber hallo, lieber maettu, das ist ja mal kein Blödsinn!

Das sind Erfahrungswerte im Umgang mit Wubi-Installationen. Es war richtig, dass der TS zunächst Wubi im Titel mit aufgenommen hat. Da es aber kein Wubi-Problem darstellt, wie du dankenswerter Weise mit Hilfe deines Links noch mal bestätigt hast, ist der Eintrag aus den bekannten Gründen kontraproduktiv.

Ohne liebe Grüße!

Klaus P