Sie sind nicht angemeldet.

  • »Ullimell« ist männlich
  • »Ullimell« ist der Autor dieses Themas

Beiträge: 558

Registrierungsdatum: 17.04.2009

Wohnort: Mellrichstadt

Derivat: Xubuntu

Architektur: 32-Bit PC

Desktop: GNOME 2.x

Andere Distribution: Lubuntu 10.04 Xubuntu10.10 Xubuntu12.04 mit Mate

  • Nachricht senden

1

07.10.2012, 11:42

probleme mit Wlan

Hi Forum,

wollte mein Wlan verbessern da immer wieder Verbindungsabbrüche erfolgen.
Im Forum nachgelesen und dann diese Terminaleingabe probiert

Quellcode

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
ulli@ulli-ThinkPad-T42 ~ $ sudo iwconfig wlan0 rate auto
[sudo] password for ulli: 
Error for wireless request "Set Bit Rate" (8B20) :
    SET failed on device wlan0 ; No such device.
ulli@ulli-ThinkPad-T42 ~ $ iwconfig
lo        no wireless extensions.

eth1      IEEE 802.11bg  ESSID:"WLAN-130F34"  
          Mode:Managed  Frequency:2.417 GHz  Access Point: 00:1A:2A:13:0F:D4   
          Bit Rate:54 Mb/s   Tx-Power=20 dBm   Sensitivity=8/0  
          Retry limit:7   RTS thr:off   Fragment thr:off
          Power Management:off
          Link Quality=57/100  Signal level=-56 dBm  Noise level=-83 dBm
          Rx invalid nwid:0  Rx invalid crypt:246  Rx invalid frag:0
          Tx excessive retries:1428  Invalid misc:0   Missed beacon:17

irda0     no wireless extensions.

eth0      no wireless extensions.

ulli@ulli-ThinkPad-T42 ~ $ 


erhoffte mir dadurch. die Geschwindigkeitsschwankungen auszugleichen, welche ich als Ursache des Abbruchs vermutete.
Nun steh ich aber erst recht neben dran.
Bitte um Hilfe

Aus der Rhön
ullimell
Lebensweisheit:
Rechne mit dem Schlimmsten, dann wirst du auch nicht enttäuscht.

DocHifi

unregistriert

2

07.10.2012, 12:37

Hi,
sudo iwconfig wlan0 rate auto
kann nicht gehen, weil nicht existiert, steht da ja auch.

Quellcode

1
    SET failed on device wlan0 ; No such device.



eth1 IEEE 802.11bg ESSID:"WLAN-130F34"
muss lauten:

Quellcode

1
sudo iwconfig eth1 rate auto

Ich würde ihn aber nicht auf "auto" setzen, sondern auf "54 M"

Quellcode

1
sudo iwconfig eth1 rate 54M

Gruß DH