Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Ubuntu-Forum & Kubuntu-Forum | www.Ubuntu-Forum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

  • »DarkStar« ist männlich
  • »DarkStar« ist der Autor dieses Themas

Beiträge: 2

Registrierungsdatum: 16.08.2012

Derivat: Ubuntu

Architektur: 64-Bit PC

Desktop: GNOME 2.x

  • Nachricht senden

1

16.08.2012, 15:08

Evolution verliert nach LTS-Update die gesamte Mail-Ablagestruktur

Update zum 30.8.2012:

Meine Mailkonten gehen in der Zwischenzeit, da ich meinen Backup (erstellt unter Evolution 2.28.3) jetzt unter Evolution 3.2.3 mit Datei->Evolution Daten wiederherstellen benutzt habe. Kontakte gehen immer noch nicht!

!!! Was ich aber ums verrecken nicht hin bekomme ist meine alte Ordner Ablagestruktur !!! Weder das echte "kopieren" aller Daten unter "Persönlicher Ordner/.evolution/ ", noch das Backup einspielen....es geht nichts!

Hat noch jemand eine Idee??

Das existierene Wiki http://wiki.ubuntuusers.de/Evolution hilft hier auch nicht, vor allem es wird in keinster Weise auf ein LTS-Systemupdate eingegangen. Ich behaupte sogar, dass man mit der Beschreibung wie man nach Thunderbird kommt auch keinen Blumentopf gewinnen kann....versteht keiner, geht nicht mit LTS 10.04


Wer seine Mails und Kontakte von Evolution zu Thunderbird portieren möchte, kann dies folgendermaßen tun:
  • Aus home/.evolution/mail/ die entsprechenden Dateien kopieren. Für jeden Ordner (z.B. Inbox) gibt es eine entsprechende Datei im mbox-Format. Diese Datei sollte genügen.
  • Thunderbird installieren. Aufrufen und ein Konto einrichten (ansonsten werden die mbox-Dateien noch nicht akzeptiert)
  • Thunderbird wieder schließen und die entsprechenden mbox-Dateien in den Mail Ordner von TB legen. (Funktioniert übrigens auch unter Windows. Pfad: C:\Dokumente und Einstellungen\User\Anwendungsdaten\Thunderbird\Profiles\xy\Mail)
  • Somit sollten die entsprechenden Mailordner in TB vorhanden sein
.....funktioniert bei mir auch nicht. Es ist nirgendwo zu finden, wie man an diese sch... mbox kommt bzw. es wird unter LTS12.04 nur die Mirgation in das neue Format angegeben oder Abbruch von Evolution...hilft nicht wirklich ?(

Hat noch jemand einen Tipp für mich, denn ich quäle mich schon eine Woche...??? :cursing: :cursing:

Viele Grüße

DarkStar

PS: Beim Stöbern bin ich auf einige Nutzer gestoßen die ein ähnliches Problem haben....aber keine Lösung.










Hallo zusammen,

leider finde ich zu meinem Problem mit Evolution keine Lösung in den diversen Foren und Berichten....

Hier meine Problembeschreibung und was ich schon unternommen habe:

Der Ärger fing mit dem direkten Update von LTS 10.04 auf LTS 12.04 an. Irgendwann bei dem echt glatt verlaufenen Update wurde ich nach der Konvertierung des E-Mail Kontos von ??? auf mbox (oder so ähnlich ) gerfagt, wlches ich mit "weiter" quittiert habe. Nun bei der Nutzung von LTS 12.04 (Precise Pangolin) und Evolution sind folgende Fehler aufgetreten:

1) Ich kann nur noch Mails empfangen, dies funktioniert auch für meine 4 Konten. Was neu bei den Konten auftaucht ist ein <name>@localhost mit Protokoll "mbox"
2) Beim Senden erhalte ich die Fehlermeldung die auch die User "Backslash" und "einreb" beschrieben haben: [gelöst] evolution - Fehler nach Migratiion
The reported error was "Anhängen an mbox:///home/reiplo/.local/share/evolution/mail/local#Sent gescheitert: Ungültiger Ordneradresse »mbox:///home/reiplo/.local/share/evolution/mail/local#Sent«
Stattdessen wird versucht, an den lokalen »Verschickt«-Ordner anzuhängen."

3) Auch beim Aufruf des Adressbuches, das zu Zeiten Lucid Lynx gut gefüllt war kommt die folgende Fehlermeldung:
Dieses Adressbuch konnte nicht geöffnet werden. Dies bedeutet entweder, dass Sie eine falsche Adresse eingegeben haben, oder dass der Server nicht erreichbar ist.
Ausführliche Fehlernachricht: Invalid source


Mit ls -la ~/.local/share/evolution/mail/ erhalte ich die folgenden Anzeigen:

drwx------ 10 reiplo reiplo 4096 Aug 14 21:27 .
drwx------ 8 reiplo reiplo 4096 Aug 14 21:25 ..
drwx------ 3 reiplo reiplo 4096 Aug 16 12:16 1281728535.3661.26@Rener-Ubuntu
drwx------ 3 reiplo reiplo 4096 Aug 16 12:11 1283006784.4252.2@Reiner-Ubuntu
drwx------ 3 reiplo reiplo 4096 Aug 16 12:11 1283007500.4252.3@Reiner-Ubuntu
drwx------ 3 reiplo reiplo 4096 Aug 16 12:11 1283009082.4252.4@Reiner-Ubuntu
drwx------ 126 reiplo reiplo 57344 Aug 16 12:16 local
drwx------ 5 reiplo reiplo 4096 Aug 16 12:07 local_mbox
drwx------ 2 reiplo reiplo 4096 Aug 14 21:27 pop
drwx------ 2 reiplo reiplo 4096 Aug 16 12:07 vfolder


Unter dem Ordner "local" find ich meine E-Mail Ablagestruktur....aber nicht in Evolution ?( ....die "roten" Texte sind die Ausgaben auf meinem Rechner...

Wäre toll, wenn mir jemand helfen könnte....den ohne Mail ist Mann/Frau nix wert ;)

PS: Wenn ich Thunderbird öffne, finde ich nur meine alte Mailstruktur, welche ich mal vor 3 Jahren von WIN nach Ubuntu exportiert habe......

Viele Grüße

DarkStar

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »DarkStar« (30.08.2012, 18:56) aus folgendem Grund: Update nach neuesten Versuchen


Beiträge: 3

Registrierungsdatum: 09.09.2009

Derivat: Ubuntu

Architektur: 64-Bit PC

Desktop: Unity

  • Nachricht senden

2

03.09.2012, 11:52

Ich habe auch das Problem mit dem Adressbuch. :( :(
Es scheint immer dann aufzutreten, wenn Evolution schon einmal seit Systemstart beendet wurde.
Bei mir hilft es, wenn ich Evolution beende und den Prozess e-addressbook-factory von Hand kille.
Wenn ich Evolution dann erneut starte funktioniert es bis zum nächsten Neustart.
Ich hoffe, das hilft Dir wenigstens schon mal ein wenig. :S

Grüsse
C.