Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Ubuntu-Forum & Kubuntu-Forum | www.Ubuntu-Forum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

  • »chroot« ist männlich
  • »chroot« ist der Autor dieses Themas

Beiträge: 2 001

Registrierungsdatum: 04.03.2008

Derivat: Kein Ubuntu-Derivat

Version: keine Ubuntu-Version

Architektur: 64-Bit PC

Desktop: KDE4

Andere Betriebssysteme: Debian Testing

  • Nachricht senden

1

07.07.2012, 13:48

ASUS R11CX Netbook - Intel GMA 3600

Hallo,

ich habe in meinem netbook einen Intel GMA 3600 grafikchip und finde dafür keinen treiber. Installiert ist (nach einigen schwierigkeiten) xubuntu 12.04. Ich habe nur eine auflösung von 800 x 600 hätte aber gerne 1024 x 600 (oder mehr).

Kann mir da jemand einen tipp geben, wo ich einen treiber dafür herbekomme?

Danke!

//EDIT:

Ich habe das problem jetzt gelöst, indem ich fedora 17 installiert habe. Die distribution hat einen treiber für diese grafikkarte im kernel.

//EDIT 2:

Nachdem ich den "Mainline Kernel 3.5 " von ubuntu installiert habe, funktioniert die 1024 x 600 auflösung auch ohne probleme.
"Do or do not. There is no try." (Yoda)

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »chroot« (06.08.2012, 17:04)


Beiträge: 2

Registrierungsdatum: 08.08.2012

Derivat: Ubuntu

Architektur: 32-Bit PC

Desktop: GNOME 2.x

  • Nachricht senden

2

08.08.2012, 16:15

Mainline Kernel Installation

Hallo,

ich habe ebenfalls ein ASUS EEEPC R11cx. Ich möchte ungern auf Ubuntu
verzichten. Leider bin ich noch nicht ganz so versiert im Umgang mit der
Installationsprozedur. Vielleicht kannst du mir sagen, welche Datei
genau ich herunter laden muss und wie ich dann weiter verfahren muss.
Ich kenne bisher nur die Installation von Paketen mittels "sudo apt-get
install". Ich wäre dir sehr dankbar.



Infos zum System:

Ubuntu 12.04

Desktop: Gnome 2



(Bisher erhalte ich nur eine Auflösung von 800x600)



Viele Grüße

  • »chroot« ist männlich
  • »chroot« ist der Autor dieses Themas

Beiträge: 2 001

Registrierungsdatum: 04.03.2008

Derivat: Kein Ubuntu-Derivat

Version: keine Ubuntu-Version

Architektur: 64-Bit PC

Desktop: KDE4

Andere Betriebssysteme: Debian Testing

  • Nachricht senden

3

08.08.2012, 21:27

Hi,

kommt darauf an, welche version (i386 oder amd64) du installiert hast. Das linux-headers-3.5.0-030500_3.5.0-030500.201207211835_all.deb file brauchst du auf alle fälle, und dann die files zur jeweiligen version. Das linux-header file brauchst du nicht unbedingt, aber ich würde es trotzdem installieren.

Du lädst dir folgende files vom link aus meinem 1. post herunter, und kopierst sie in ein seperates verzeichnis

Zitat

linux-headers-3.5.0-030500_3.5.0-030500.201207211835_all.deb

64bit:

linux-headers-3.5.0-030500-generic_3.5.0-030500.201207211835_amd64.deb
linux-image-3.5.0-030500-generic_3.5.0-030500.201207211835_amd64.deb
linux-image-extra-3.5.0-030500-generic_3.5.0-030500.201207211835_amd64.deb

32bit:

linux-headers-3.5.0-030500-generic_3.5.0-030500.201207211835_i386.deb
linux-image-3.5.0-030500-generic_3.5.0-030500.201207211835_i386.deb
linux-image-extra-3.5.0-030500-generic_3.5.0-030500.201207211835_i386.deb
Im terminal navigierst du in das verzeichnis mit den deb files gibst du folgendes ein:

Quellcode

1
sudo dpkg -i *.deb

Das installiert dir alle files auf einmal.

Danach das system neu starten, und den neuen kernel auswählen.
"Do or do not. There is no try." (Yoda)

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »chroot« (08.08.2012, 21:33)


.☠.

Gesperrter Benutzer

  • ».☠.« wurde gesperrt

Beiträge: 92

Registrierungsdatum: 04.08.2014

Derivat: Kubuntu

Version: 14.04 (Trusty Tahr)

Architektur: 64-Bit PC

Desktop: KDE4

Andere Betriebssysteme: Mac OS IX

  • Nachricht senden

4

08.08.2012, 21:54

Zitat


//EDIT:

Ich habe das problem jetzt gelöst, indem ich fedora 17 installiert habe. Die distribution hat einen treiber für diese grafikkarte im kernel.


@chroot:

Mit welchem Treiber läuft es denn?

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von ».☠.« (09.08.2012, 08:38)


  • »chroot« ist männlich
  • »chroot« ist der Autor dieses Themas

Beiträge: 2 001

Registrierungsdatum: 04.03.2008

Derivat: Kein Ubuntu-Derivat

Version: keine Ubuntu-Version

Architektur: 64-Bit PC

Desktop: KDE4

Andere Betriebssysteme: Debian Testing

  • Nachricht senden

5

09.08.2012, 07:47

Ich hab leider keine ahnung welcher treiber da verwendet wird. Ich habe nur gesehen, das fedora 17 funktioniert, und es den 3.5.x kernel verwendet, also habe ich für ubuntu auch den 3.5.x kernel installiert.
"Do or do not. There is no try." (Yoda)

Beiträge: 2

Registrierungsdatum: 08.08.2012

Derivat: Ubuntu

Architektur: 32-Bit PC

Desktop: GNOME 2.x

  • Nachricht senden

6

09.08.2012, 14:18

Danke für die Beschreibung. Soweit hat alles funktioniert. Beim Neustart habe ich jedoch eine Fehlermeldung bekommen, dass die Auflösung nicht angewendet werden kann. Could not apply...
Der Fehler kam leider nur nach dem ersten Neustart.
In den Systemeinstellungen taucht nun die richtige Auflösung auf, allerdings ist wirkliche Auflösung des Bildschirms unverändert. Kann das viell. daran liegen, dass ich Ubuntu 12.04 statt Xubuntu 12.04 verwende?

Du meintest, ich solle den neu installierten Kernel auswählen. Danach fragt er mich nicht, sondern bootet wie bisher (aber ja anscheinend schon mit dem neuen Kernel).

Ich hoffe, du weißt noch einen Rat, da die jetzige Auflösung nicht zufriedenstellend ist.
Ich versuche derweilen nochmal, dass System neu aufzusetzen, den Kernel neu zu installieren und mir evtl. die genaue Fehlermeldung zu notieren.

Grüße

-->so nun habe ich xubuntu neu aufgesetzt und den mainline kernel nachinstalliert. Es taucht nun zwar die neu Auflösung von 1024x600 auf, allerding ändert sich die Aulösung des Bildschirms dadurch nicht.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Student007« (09.08.2012, 16:25)


.☠.

Gesperrter Benutzer

  • ».☠.« wurde gesperrt

Beiträge: 92

Registrierungsdatum: 04.08.2014

Derivat: Kubuntu

Version: 14.04 (Trusty Tahr)

Architektur: 64-Bit PC

Desktop: KDE4

Andere Betriebssysteme: Mac OS IX

  • Nachricht senden

7

09.08.2012, 19:47

Ich hab leider keine ahnung welcher treiber da verwendet wird.


:)

Quellcode

1
lspci -nnk | grep VGA -A3

DocHifi

unregistriert

8

09.08.2012, 19:55

Hi,
Ich hab leider keine ahnung welcher treiber da verwendet wird
ich tippe mal blind i915.
Gruß DH

  • »AndreasW« ist männlich

Beiträge: 1

Registrierungsdatum: 16.08.2012

Derivat: Lubuntu

Architektur: 32-Bit PC

  • Nachricht senden

9

16.08.2012, 15:59

R11CX mit Kernel 3.5

Hallo
Super, endlich eine Info gefunden. Grad eben installiert wie beschrieben.
Neustart, alles läuft super.... :-)
Hatte vorher auch Fedora drauf und war nicht so zufrieden.
Endlich volle Auflösung :-)

Beiträge: 6

Registrierungsdatum: 30.08.2012

Derivat: Ubuntu

Architektur: 32-Bit PC

Desktop: GNOME 2.x

Andere Betriebssysteme: easypeasy

  • Nachricht senden

10

30.08.2012, 23:44

AAO D270 Grafikproblem

Hallo Ubuntu Gemeinde,
das hier ist mein erster post hier u. ich bin noch nicht sehr firm was das linux sytem angeht. Ich habe den Acer aspire one d270 mit der oben genannte gma 3600 u. bin mit easypeasy jetzt zum ersten mal ubuntu nähergekommen. Meine Frage ist, ob jemand weiß ob ich mit dem lösungsansatz von oben weiterkomme??
Ich weiß dass easypeasy auf ubuntu basiert, aber das ist auch schon alles...
Danke

  • »chroot« ist männlich
  • »chroot« ist der Autor dieses Themas

Beiträge: 2 001

Registrierungsdatum: 04.03.2008

Derivat: Kein Ubuntu-Derivat

Version: keine Ubuntu-Version

Architektur: 64-Bit PC

Desktop: KDE4

Andere Betriebssysteme: Debian Testing

  • Nachricht senden

11

31.08.2012, 08:19

Soweit ich weiß hat easypeasy den treiber schon intus, also solltest du keine probleme mit der auflösung haben, oder was meinst du genau?
"Do or do not. There is no try." (Yoda)

Beiträge: 6

Registrierungsdatum: 30.08.2012

Derivat: Ubuntu

Architektur: 32-Bit PC

Desktop: GNOME 2.x

Andere Betriebssysteme: easypeasy

  • Nachricht senden

12

31.08.2012, 09:24

Also ich hab das problem, dass filme nicht flüssig laufen( auch nicht HD filme) und die wiedergabe meiner webcam stockt aufs übelste und ist nicht zu verwenden. Müsste doch mit dem Grafikchip zusammenhängen,oder?

  • »chroot« ist männlich
  • »chroot« ist der Autor dieses Themas

Beiträge: 2 001

Registrierungsdatum: 04.03.2008

Derivat: Kein Ubuntu-Derivat

Version: keine Ubuntu-Version

Architektur: 64-Bit PC

Desktop: KDE4

Andere Betriebssysteme: Debian Testing

  • Nachricht senden

13

31.08.2012, 11:44

Poste doch bitte mal die ausgabe von

Quellcode

1
lspci -nnk | grep VGA -A3
dann wissen wir welchen treiber du verwendest.
"Do or do not. There is no try." (Yoda)

Beiträge: 6

Registrierungsdatum: 30.08.2012

Derivat: Ubuntu

Architektur: 32-Bit PC

Desktop: GNOME 2.x

Andere Betriebssysteme: easypeasy

  • Nachricht senden

14

31.08.2012, 11:46

chris@chris-laptop:~$ lspci -nnk | grep VGA -A3
00:02.0 VGA compatible controller [0300]: Intel Corporation Device [8086:0be1] (rev 09)
00:1b.0 Audio device [0403]: Intel Corporation N10/ICH 7 Family High Definition Audio Controller [8086:27d8] (rev 02)
Kernel driver in use: HDA Intel
Kernel modules: snd-hda-intel

DocHifi

unregistriert

15

31.08.2012, 15:09

Hi,
mach mal bitte

Quellcode

1
lspci -k | grep -A2 VGA
nicht A3
Gruß DH

Beiträge: 6

Registrierungsdatum: 30.08.2012

Derivat: Ubuntu

Architektur: 32-Bit PC

Desktop: GNOME 2.x

Andere Betriebssysteme: easypeasy

  • Nachricht senden

16

31.08.2012, 17:40

chris@chris-laptop:~$ lspci -k | grep -A2 VGA
00:02.0 VGA compatible controller: Intel Corporation Device 0be1 (rev 09)
00:1b.0 Audio device: Intel Corporation N10/ICH 7 Family High Definition Audio Controller (rev 02)
Kernel driver in use: HDA Intel

DocHifi

unregistriert

17

01.09.2012, 09:45

Hi,
so wie es aussieht, läuft deine Grafik im Vesa Modus und es wird kein Treiber benutzt.
Bitte mal die Ausgabe von

Quellcode

1
dpkg -l xserver-xorg-video-intel
Die Ausgaben bitte in Codetags.
Gruß DH

Beiträge: 6

Registrierungsdatum: 30.08.2012

Derivat: Ubuntu

Architektur: 32-Bit PC

Desktop: GNOME 2.x

Andere Betriebssysteme: easypeasy

  • Nachricht senden

18

01.09.2012, 10:12

Quellcode

1
2
3
4
5
6
7
8
chris@chris-laptop:~$ dpkg -l xserver-xorg-video-intel
Gewünscht=Unbekannt/Installieren/R=Entfernen/P=Vollständig Löschen/Halten
| Status=Nicht/Installiert/Config/U=Entpackt/Fehlgeschl. Konfiguration/
         Halb installiert/Trigger erWartet/Trigger anhängig
|/ Fehler?=(kein)/R=Neuinstallation notwendig (Status, Fehler: GROSS=schlecht)
||/ Name           Version        Beschreibung
+++-==============-==============-============================================
ii  xserver-xorg-v 2:2.9.1-3ubunt X.Org X server -- Intel i8xx, i9xx display d

DocHifi

unregistriert

19

01.09.2012, 10:49

Hi,
also der Intel Treiber ist auf dem System, warum er dann nicht verwendet wird, kann ich gerade auch nicht sagen.
Gruß DH

Beiträge: 6

Registrierungsdatum: 30.08.2012

Derivat: Ubuntu

Architektur: 32-Bit PC

Desktop: GNOME 2.x

Andere Betriebssysteme: easypeasy

  • Nachricht senden

20

01.09.2012, 11:00

OK, trotzdem danke für die Mühe. Scheint ja wie gesagt ein bekanntes Problem zu sein...