Sie sind nicht angemeldet.

  • »bengalo2012« ist der Autor dieses Themas

Beiträge: 5

Registrierungsdatum: 21.06.2012

Derivat: Ubuntu

Architektur: 64-Bit PC

Desktop: GNOME 2.x

  • Nachricht senden

1

21.06.2012, 13:23

Bootvorgang stoppt

HalloIch benutze Windows und Ubuntu gleichzeitig und habe seit einiger Zeit Probleme mit Windows: Wenn ich Videos anschaue, nimmt die CPU Auslastung stark zu und der PC wird sehr langsam. Seit einigen Tagen bootet nun auch Ubuntu nicht mehr. Es koennte mit der Grafikkarte zusamenhaengen allerdings kenne ich mich leider nur sehr wenig mit Ubuntu aus, so dass mir verwandte Threads nicht geholfen haben, weil ich sie nicht genau verstanden habe.
Ich habe WUBI benutzt.
An Hardware habe ich:
Grafikkarten: ATI Mobility Radeon HD 5470 und Intel(R) HD Graphics
Computer: ACPI x64 -based PC
Prozessoren: Intel(R) Core(TM) i3 CPU M 370 @ 2,40 Ghz (4-fach gelistet)
Hier ein Foto von der Stelle, an der der Bootvorgang stoppt.
http://img5.fotos-hochladen.net/uplo...kzg85eitwx.jpg


Ich weiß hier überhaupt nicht weiter, da meine Ubuntukenntnisse sehr gering sind.
Bin für jede Hilfe dankbar

  • »Klaus P« ist männlich

Beiträge: 2 664

Registrierungsdatum: 25.10.2009

Derivat: Xubuntu

Version: 14.04 (Trusty Tahr)

Architektur: 64-Bit PC

Desktop: XFCE

Andere Betriebssysteme: 7 und 8

  • Nachricht senden

2

21.06.2012, 14:30

Hallo!

Es stellt sich zunächst mal die Frage ob hier überhaupt ein Graka Problem vorliegt. Dazu sollte besser jemand was sagen, der sich mit der Materie besser auskennt. Falls das Problem aber ursächlich bei der Windows Installation zu suchen ist, könnte dies, bedingt durch deine Wubi-Installation natürlich voll auf Ubuntu durchschlagen. Wubi installiert Ubuntu auf einem Windows Laufwerk, mit Windows Dateisystem quasi virtuell in einem Container. Wird Windows beschädigt kann das dann logischer Weise auch Ubuntu in Mitleidenschaft ziehen. I.Ü. einer der Gründe, warum man dauerhaft Ubuntu richtig installieren sollte.

Viellicht solltest du mal Ubuntu per Live-CD, (Installations-CD einlegen, neu starten und "Ubuntu testen" anklicken), starten und schauen was passiert. Ansonsten übergebe ich mal an die Hardware-Profis.

Ach ja, und wenn dein Gerät wieder richtig läuft, denke mal über ein richtiges Dualboot nach! Siehe Wiki hier im Forum oder hier.

Gruß

Klaus P

  • »bengalo2012« ist der Autor dieses Themas

Beiträge: 5

Registrierungsdatum: 21.06.2012

Derivat: Ubuntu

Architektur: 64-Bit PC

Desktop: GNOME 2.x

  • Nachricht senden

3

21.06.2012, 16:25

Mein Problem ist, dass ich noch Daten bei Ubuntu habe, die ich gerne wieder hätte. Danach wollte ich den ganzen PC sowieso plattmachen und dann mit windows und ubuntu (Dualboot) installieren. Aber du meinst, es könnte also sein, dass ich das Problem erst bei Windows lösen muss, ehe ich Ubuntu wieder zum Laufen bekomme?

Werde mal versuchen mir eine Live-CD zu brennen.

Schon mal danke für deine Hilfe!

  • »Klaus P« ist männlich

Beiträge: 2 664

Registrierungsdatum: 25.10.2009

Derivat: Xubuntu

Version: 14.04 (Trusty Tahr)

Architektur: 64-Bit PC

Desktop: XFCE

Andere Betriebssysteme: 7 und 8

  • Nachricht senden

4

21.06.2012, 18:36

Hi!

Hier sind 2 Möglichkeiten beschrieben wie du bei Wubi an deine Daten kommst: Klick.

Zitat

Aber du meinst, es könnte also sein, dass ich das Problem erst bei Windows lösen muss, ehe ich Ubuntu wieder zum Laufen bekomme?


Ich meine dazu eher nichts, da ich dazu zu wenig Hardware-Fachmann bin. Nur, falls die Graka defekt ist, wird sie das vermutlich unter beiden OS sein und es sich auf Grund der besonderen Konstruktion von Wubi möglicher Weise stärker auswirken. Aber das ist reine Spekulation. Ich habe nur darauf hinweisen wollen, dass ein defektes Win eben die Wubi-Installation, im Gegensatz zu einer richtigen Installation, beeinträchtigen kann.

Gruß

Klaus P

5

21.06.2012, 18:42

Ich habe nur darauf hinweisen wollen, dass ein defektes Win eben die Wubi-Installation, im Gegensatz zu einer richtigen Installation, beeinträchtigen kann.
Ist der Host im Ar***, ist es der Gast auch. Für mich das Hauptargument gegen ein Wubi.

  • »Klaus P« ist männlich

Beiträge: 2 664

Registrierungsdatum: 25.10.2009

Derivat: Xubuntu

Version: 14.04 (Trusty Tahr)

Architektur: 64-Bit PC

Desktop: XFCE

Andere Betriebssysteme: 7 und 8

  • Nachricht senden

6

21.06.2012, 18:53

Ich habe nur darauf hinweisen wollen, dass ein defektes Win eben die Wubi-Installation, im Gegensatz zu einer richtigen Installation, beeinträchtigen kann.
Ist der Host im Ar***, ist es der Gast auch. Für mich das Hauptargument gegen ein Wubi.


Nein, das stimmt so eben nicht! Das ist eins dieser unausrottbaren Vorurteile. Deswegen habe ich weiter oben "kann" betont.

Es kommt darauf an, was unter Win nicht mehr geht. Wenn z.B. das Dateisystem im Eimer ist, dann wirds auch Wubi nicht mehr tun. Wenn der Bootsektor im Eimer ist, dann auch nicht. Aber Windows kann auf tausend verschiedene Arten lahm gelegt werden, von denen die meisten Wubi am Allerwertesten vorbei gehen. Aber gut, ein Argument gegen Wubi ist es allemal.

Gruß

Klaus P

  • »bengalo2012« ist der Autor dieses Themas

Beiträge: 5

Registrierungsdatum: 21.06.2012

Derivat: Ubuntu

Architektur: 64-Bit PC

Desktop: GNOME 2.x

  • Nachricht senden

7

22.06.2012, 12:50

Hier sind 2 Möglichkeiten beschrieben wie du bei Wubi an deine Daten kommst: Klick.
Vielen Dank dafür. Das hat schon mal die Hälfte meines Problems gelöst. Mir fällt wirklich ein Stein vom Herzen. Jetzt muss ich nur noch herausfinden, ob die Hardware kaputt ist. Kann ich meinen Beitrag hier ins Hardware-forum umleiten? Oder erstelle ich einen neuen Beitrag?

DocHifi

unregistriert

8

22.06.2012, 14:11

Hi,
Oder erstelle ich einen neuen Beitrag?
klare Antwort, ja.
Gruß DH

  • »Klaus P« ist männlich

Beiträge: 2 664

Registrierungsdatum: 25.10.2009

Derivat: Xubuntu

Version: 14.04 (Trusty Tahr)

Architektur: 64-Bit PC

Desktop: XFCE

Andere Betriebssysteme: 7 und 8

  • Nachricht senden

9

22.06.2012, 14:40

Hier sind 2 Möglichkeiten beschrieben wie du bei Wubi an deine Daten kommst: Klick.
Vielen Dank dafür. Das hat schon mal die Hälfte meines Problems gelöst. Mir fällt wirklich ein Stein vom Herzen. Jetzt muss ich nur noch herausfinden, ob die Hardware kaputt ist. Kann ich meinen Beitrag hier ins Hardware-forum umleiten? Oder erstelle ich einen neuen Beitrag?


Gut so!

Kleine Nachfrage für die Nachwelt. Hast du es mit den Linuxtreibern für Windows oder mit der Live-CD gemacht?

Viel Glück bei der anderen Hälfte des Problems im HW-Unterforum.

Klaus P

  • »bengalo2012« ist der Autor dieses Themas

Beiträge: 5

Registrierungsdatum: 21.06.2012

Derivat: Ubuntu

Architektur: 64-Bit PC

Desktop: GNOME 2.x

  • Nachricht senden

10

22.06.2012, 15:13

Mit der Windowsanwendung. War wirklich einfach und unkompliziert. Allerdings werde ich die Live-CD auch nochmal ausprobieren um vielleicht nochmal ein paar Hinweise auf die Bootprobleme zu bekommen.
Danke nochmal