Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Ubuntu-Forum & Kubuntu-Forum | www.Ubuntu-Forum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

  • »Ullimell« ist männlich
  • »Ullimell« ist der Autor dieses Themas

Beiträge: 560

Registrierungsdatum: 17.04.2009

Derivat: Xubuntu

Architektur: 32-Bit PC

Desktop: GNOME 2.x

Andere Betriebssysteme: Lubuntu 10.04 Xubuntu10.10 Xubuntu12.04 mit Mate

  • Nachricht senden

1

21.12.2011, 14:24

Kein Sound bei IBM Thinkpad

Hi Forum,
versuche schon verzweifelt eine Möglichkeit dem Läbby ton zu enlocken.
die Einstellung <System<Klang wird bei mir nicht angegeben rechte Maustaste auf Lautsprechersymbol gibt mir die einstellungen nur ausgegraut.
Hier die Ausgabe

Quellcode

1
2
3
4
5
6
7
lli@ulli-ThinkPad-T42:~$ lspci | grep -i audio
00:1f.5 Multimedia audio controller: Intel Corporation 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M) AC'97 Audio Controller (rev 01)
ulli@ulli-ThinkPad-T42:~$ cat /proc/asound/cards
 0 [I82801DBICH4   ]: ICH4 - Intel 82801DB-ICH4
                      Intel 82801DB-ICH4 with AD1981B at irq 11
29 [ThinkPadEC     ]: ThinkPad EC - ThinkPad Console Audio Control
                      ThinkPad Console Audio Control at EC reg 0x30, fw 1RHT71WW-3.04


Wo kann ich da einen Hebel ansetzen?
ullimell

OS Lubuntu 11.04

Habe Xubuntu12.04 aufgespielt.
Alles gut.
Lebensweisheit:
Rechne mit dem Schlimmsten, dann wirst du auch nicht enttäuscht.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Ullimell« (20.06.2012, 18:41)