Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Ubuntu-Forum & Kubuntu-Forum | www.Ubuntu-Forum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

  • »ALEX M« ist der Autor dieses Themas

Beiträge: 7

Registrierungsdatum: 25.11.2011

Derivat: Kubuntu

Architektur: 32-Bit PC

Desktop: KDE4

  • Nachricht senden

1

25.11.2011, 11:53

Kubuntu 11.10 und O2 Surfstick E169G Huawei / Fehlermeldung

Hallo,
ich steige zur Zeit von Windows XP auf Kubuntu 11.10 um. Zum surfen im Internet nutzte ich bisher den Huawei E169G Surfstick von O2 mit einer Internetflatrate.
Kubuntu 11.10 erkennt diesen Surfstick sofort und ermöglicht mir zahlreiche Einstellungsmöglichkeiten für die Verbindung. (Anbieter ect.)
Kann ich nun die Daten aus dem Menü Einstellungen aus dem Mobilen Partner (Basisprogramm des Surfsticks unter Windows) übernehmen oder gibt es etwas besonderes zu beachten?
Ich habe nur etwas Bedenken durch eine Unachtsamkeit hohe Kosten zu verursachen.
Vielen Dank für Eure Hilfe.
Alex

Dieser Beitrag wurde bereits 6 mal editiert, zuletzt von »ALEX M« (26.11.2011, 19:38)


  • »ubuntunix« ist männlich

Beiträge: 24

Registrierungsdatum: 16.04.2010

Derivat: Ubuntu

Version: Ubuntu 18.04 LTS - Bionic Beaver

Architektur: 32-Bit PC

Desktop: GNOME 3.0

Andere Betriebssysteme: Windows 7, Winjdows 10

  • Nachricht senden

2

25.11.2011, 12:32

Musst nur schauen das Die richtige APN erwischt ;)
l.g. Heinz



Ubuntu-Mate 16.04 Testing, Windows 7 Professionell

  • »ALEX M« ist der Autor dieses Themas

Beiträge: 7

Registrierungsdatum: 25.11.2011

Derivat: Kubuntu

Architektur: 32-Bit PC

Desktop: KDE4

  • Nachricht senden

3

25.11.2011, 13:11

Hallo,
vielen Dank für die schnelle Antwort.
ich habe jetzt in Übereinstimmung mit den Informationen aus dem Mobile Partner die Daten eingeben.
Nun habe ich folgende Übersicht erhalten:
Connection Name: O2 Pay-by-time :?:
unter:
Mobile Broadband
Basic->
Number: *99#
unter:
Advanced->
APN surf02
Was mich stutzig macht ist jetzt der "Connection Name", da ich ja eine Flat habe. :!:
Alle restlichen Sachen habe ich nicht veändert.

  • »Klaus P« ist männlich

Beiträge: 4 593

Registrierungsdatum: 25.10.2009

Derivat: anderes Ubuntu-Derivat

Architektur: 64-Bit PC

Desktop: anderer Desktop

Andere Betriebssysteme: 7/10

  • Nachricht senden

4

25.11.2011, 14:24

Hallo!

Der Name der Verbindung ist völlig egal. Den kannst Du nach belieben ändern. Außerdem ist pay by time ja (auch) eine Flat. Entscheidend bei O2 ist was du dort gebucht hast und nicht was im Netzwerkmanager eingestellt ist. Im schlechtesten Fall kommt keine Verbindung zu Stande z.B. bei einer falschen APN. Aber eine falsche Kostenabrechnung dadurch ist mir bei O2 und Providern mit O2 Netz nicht bekannt. DIES GILT ABER NUR FÜR O2. BEI EPLUS UND VODAFONE VERBINDUNGEN KANN DAS SEHR WOHL PASSIEREN!

Die voreingestellten Daten aus dem Windows Programm Mobile Partner zu übernehmen ist im Zweifelsfall eine sinnvolle Lösung.

Gruß

Klaus P
Des modernen Menschen Computer ist sein Himmelreich! :rolleyes: Der Weg zur Hölle, ist allzu kurz auf dem falschen "EFI-Pfad" ;( : Kleiner Leitfaden zur UEFI-Installation

  • »ALEX M« ist der Autor dieses Themas

Beiträge: 7

Registrierungsdatum: 25.11.2011

Derivat: Kubuntu

Architektur: 32-Bit PC

Desktop: KDE4

  • Nachricht senden

5

25.11.2011, 14:39

Fehlermeldung

Hallo nochmal,
wenn ich im Verbindungsmanager die O2 Verbindung mit "editieren" bearbeiten möchte, erscheint die Fehlermeldung "No agent is available for this....". Bestätige ich diese, erscheint das Menü um die Verbindung zu bearbeiten. Welches Problem liegt hier vor? Mit welchem Tool stelle ich die Verbindung dann schließlich her und beende diese wieder? (Bei XP lief das ja über Mobile Partner)


Vielen Dank.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »ALEX M« (25.11.2011, 15:48)


  • »Klaus P« ist männlich

Beiträge: 4 593

Registrierungsdatum: 25.10.2009

Derivat: anderes Ubuntu-Derivat

Architektur: 64-Bit PC

Desktop: anderer Desktop

Andere Betriebssysteme: 7/10

  • Nachricht senden

6

25.11.2011, 19:05

Hallo!

So ganz klar ist mir das Problem jetzt nicht. Zumal ich mit dem K-Networkmanager (Kubuntu) wenig Erfahrung habe und mir diese Fehlermeldung vom (gebräuchlicheren) Gnome NWM nicht bekannt ist.

Also..

Das tool mit dem die Verbindung hergestellt und getrennt wird ist halt der (K-) networkmanager.

Steht die Verbindung oder nicht?

Wurden die voreingestellten Profile benutzt?

Wann genau kommt die Fehlermeldung?

Ggf. auch mal hier rein schauen:

http://wiki.ubuntuusers.de/baustelle/UMTS-Checkliste

Gruß

Klaus P
Des modernen Menschen Computer ist sein Himmelreich! :rolleyes: Der Weg zur Hölle, ist allzu kurz auf dem falschen "EFI-Pfad" ;( : Kleiner Leitfaden zur UEFI-Installation

7

25.11.2011, 19:56

Moin

Noch eine kleine Anmerkung was das Surfen mit o2 Betrifft.

Es gibt kaum noch gebiete wo man mie einem Stick nicht mehr ins Netz kommt.
Selbst mitten im Wald wenns Handy nicht mehr geht !
hast du noch Internet !
Das aus Eigener Erfahrung
Viel Spass Dar

  • »Klaus P« ist männlich

Beiträge: 4 593

Registrierungsdatum: 25.10.2009

Derivat: anderes Ubuntu-Derivat

Architektur: 64-Bit PC

Desktop: anderer Desktop

Andere Betriebssysteme: 7/10

  • Nachricht senden

8

25.11.2011, 21:00

Moin

Noch eine kleine Anmerkung was das Surfen mit o2 Betrifft.

Es gibt kaum noch gebiete wo man mie einem Stick nicht mehr ins Netz kommt.
Selbst mitten im Wald wenns Handy nicht mehr geht !
hast du noch Internet !
Das aus Eigener Erfahrung
Viel Spass Dar
Ääääh, und was willst du uns damit sagen??

Gruß

Klaus P
Des modernen Menschen Computer ist sein Himmelreich! :rolleyes: Der Weg zur Hölle, ist allzu kurz auf dem falschen "EFI-Pfad" ;( : Kleiner Leitfaden zur UEFI-Installation

9

25.11.2011, 21:01

Ääääh, und was willst du uns damit sagen??
Das er auch im Wald telefonieren kann. Ist doch toll! ;)

DocHifi

unregistriert

10

25.11.2011, 21:03

Hi,
Das er auch im Wald telefonieren kann. Ist doch toll! ;)
nee surfen. :thumbsup:
Gruß DH

11

25.11.2011, 21:04

Noch besser. :P

  • »ALEX M« ist der Autor dieses Themas

Beiträge: 7

Registrierungsdatum: 25.11.2011

Derivat: Kubuntu

Architektur: 32-Bit PC

Desktop: KDE4

  • Nachricht senden

12

26.11.2011, 14:34

z.H. Klaus P

Hallo Klaus,
die Situation ist jetzt wie folgt:
1. Die Eingaben habe ich alle aus dem Mobile Partner übernommen
2. Nach der Checkliste (danke für den Link) habe ich die Rechte und das LAN habe ich deaktitiviert
3. Der K-Manager erkennt den Surfstick und zeigt mir auch O2 Internet sowie die Signalstärke an. Drücke ich den Button passiert aber nichts und in der Übersicht auf der linken Seite wird mir zwar auch O2 Internet unter Mobile Broadband angezeigt aber:
unter Connection State wird unmanaged angegeben.
4. Wenn ich jetzt erneut versuche die Verbindung zu konfigurieren geht das Spielchen von weiter oben los...... also ERROR SYSTEM SETTINGS No agents where available for this request,
nach der Bestätigung mit OK kann ich die Konfiguration mit edit ändern, aber ich weis nicht was ich noch ändern muss....

  • »Klaus P« ist männlich

Beiträge: 4 593

Registrierungsdatum: 25.10.2009

Derivat: anderes Ubuntu-Derivat

Architektur: 64-Bit PC

Desktop: anderer Desktop

Andere Betriebssysteme: 7/10

  • Nachricht senden

13

26.11.2011, 17:58

Hallo Alex!

Zitat


Nach der Checkliste (danke für den Link) habe ich die Rechte und das LAN habe ich deaktitiviert
Wenn du die Rechte wirklich deaktiviert hast, war das bestimmt keine gute Idee. Vielleicht hier noch mal eine andere Vorgehensweise als im WIKI geschildert:

Rechte prüfen: System→Systemverwaltung→Benutzer und Gruppen auswählen→erweiterte Einstellungen→Benutzerrechte→Häkchen bei beiden Einträgen setzen, in denen das Wort "Modem" enthalten ist, danach unbedingt einmal neu anmelden, damit die Änderungen wirksam werden (Anleitung gilt für gnome2-Desktop, für andere grafische Oberflächen bitte jeweils entsprechendes anwenden).

Ich habe aber auch schon Fälle gehabt, wo nur bei einem Haken eine Verbindung hergestellt wurde, aber nicht wenn beide gesetzt waren. Ggf. alle Varianten probieren aber nach Änderung bitte jedesmal BS neu starten.

Lösche mal dein derzeitiges Profil komplett und lege ein neues an. Du kannst dazu ruhig eins der vorkonfigurierten nehmen. Wie gesagt, ich kenne mich mit dem K-NWM nicht so gut aus. Beim Gnome NWM gibt es noch Einstellungen per Häkchensetzen für "automatisch verbinden" und "für alle Benutzer verfügbar". Überprüfe das mal mit unterschiedlichen Einstellungen.

Wenn nichts hilft dann bitte mal die Terminalausgaben der Befehle:

Quellcode

1
lsusb


und

Quellcode

1
usb-devices


hier posten (Befehle ohne die 1 davor eingeben), falls dir das möglich ist (wenn nicht hier noch mal kurz nachfragen).

Solltest du zufällig noch eine Live-CD mit einer Nicht-Kubuntu Version (also U-X oder Lu-buntu) zur Hand haben, dann starte die mal (zum Testen) und schau mal was der Gnome-Netzwerkmanager sagt, wenn du dort dein O2 Profil nimmst/einrichtest.

Gruß

Klaus P
Des modernen Menschen Computer ist sein Himmelreich! :rolleyes: Der Weg zur Hölle, ist allzu kurz auf dem falschen "EFI-Pfad" ;( : Kleiner Leitfaden zur UEFI-Installation

  • »ALEX M« ist der Autor dieses Themas

Beiträge: 7

Registrierungsdatum: 25.11.2011

Derivat: Kubuntu

Architektur: 32-Bit PC

Desktop: KDE4

  • Nachricht senden

14

26.11.2011, 19:48

Es funktioniert

Hallo Klaus,
vielen Dank für Deine Hilfe. Ich habe jetzt nochmals alle Einstellungen im Verbindungsmanager neu eingegeben und eine Verbindung zum Internet aufbauen können.
Hier nun eine Auflistung aller Eingaben:
Reiter bei Zugriff durch System
Profilname: O2 Internet (geändert von O2 pay by time) fakultativ
APN: surfo2
Zugangsnummer: +99#
Authentifizierungsprotokoll: generell aktivieren und Reiter setzen bei CHAP -> hier ist es so, dass nach dem Bestätigen das System noch einen Reiter bei einer weiteren Möglichkeit automatisch setzt
Unter Windows XP mit dem Mobile Partner ist es nur CHAP.
Mit diesen Eingaben ist es mir gelungen Kubuntu 11.10 über den Huawei Surfstick E169G mit dem Internet zu verbinden.

  • »Klaus P« ist männlich

Beiträge: 4 593

Registrierungsdatum: 25.10.2009

Derivat: anderes Ubuntu-Derivat

Architektur: 64-Bit PC

Desktop: anderer Desktop

Andere Betriebssysteme: 7/10

  • Nachricht senden

15

26.11.2011, 20:50

Hallo Alex!

Gut, dass es nun klappt!

Gruß

Klaus P
Des modernen Menschen Computer ist sein Himmelreich! :rolleyes: Der Weg zur Hölle, ist allzu kurz auf dem falschen "EFI-Pfad" ;( : Kleiner Leitfaden zur UEFI-Installation