Sie sind nicht angemeldet.

  • »petermw« ist der Autor dieses Themas

Beiträge: 15

Registrierungsdatum: 08.12.2009

Derivat: Ubuntu

Architektur: 32-Bit PC

Desktop: GNOME 2.x

  • Nachricht senden

1

18.11.2011, 23:19

Wlan Adapter RTL8192S wird unter 11.04 erkannt aber nicht unter 10.04I

Guten Tag,
ich habe mir einen WLan Adapter von Logilink angeschafft, Logilink WL 0086 ( 300 Mbps). Unter ubuntu 11.04 wird er sofort erkannt und benutzt, unter 10.04 oder 10.10 nicht. ( Auf dem gleichen PC ) . lsusb erkennt ihn, aber offenbar weiß er keinen Treiber dazu. Wie finde ich heraus welchen Treiber ich brauche um ihn auf einem 10.04 Laptop zu benutzen?
petermw
Grüße aus Dithmarschen
petermw

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »petermw« (20.11.2011, 15:41)


  • »Dark Angel« ist männlich

Beiträge: 1 106

Registrierungsdatum: 11.02.2007

Derivat: Kein Ubuntu-Derivat

Architektur: 64-Bit PC

Desktop: XFCE

Andere Betriebssysteme: Frickelbude - XFCE / LXDE

  • Nachricht senden

2

20.11.2011, 12:41

Es fehlt einfach nur das Modul würde ich ganz einfach mal Behaupten denn da ohne weitere Informationen sehr schwer erkennbar.

http://ubuntuforums.org/showthread.php?t=1227061
http://www.linuxforums.org/forum/ubuntu-…l-driver-2.html

Realtek
http://www.realtek.com/downloads/downloa…&Downloads=true
Chrome OS + Bill OS = Auf die Knie und Danke Diene Liebe deinen Gott!
Back to the Roots!

3

20.11.2011, 13:42

Nicht zu vergessen: Damit wir gezielt helfen können ...
--
Verschoben aus "Externe Laufwerke und USB Sticks". Bitte unsere Forenstruktur beachten, danke!
me is all sausage
but don't call me Ferdl

  • »petermw« ist der Autor dieses Themas

Beiträge: 15

Registrierungsdatum: 08.12.2009

Derivat: Ubuntu

Architektur: 32-Bit PC

Desktop: GNOME 2.x

  • Nachricht senden

4

20.11.2011, 15:40

Aha, danke für die Hinweise,
nach dem blättern in den div. links fand ich heraus, daß der Treiber für chipsatz 8192S benutzt werden soll, der in ubuntu 10.10 auch schon enthalten ist.
Nach etwas hinundher gestecke mit verschiedenen USB Adaptern mit anderen Chipsätzen hat er jetzt den korrekten geladen. ( kaum macht mans richtig, schon gehts.)
Grüße aus Dithmarschen
petermw