Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Ubuntu-Forum & Kubuntu-Forum | www.Ubuntu-Forum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

  • »sven1974« ist männlich
  • »sven1974« ist der Autor dieses Themas

Beiträge: 16

Registrierungsdatum: 08.04.2011

Derivat: Kubuntu

Architektur: 32-Bit PC

Desktop: GNOME 2.x

  • Nachricht senden

1

03.09.2011, 08:35

Kein Internet trotz Wlan Verbindung, Kubuntu 11.04

Morgen,

Obwohl ich mein Notebook per Wlan mit meiner Fritzbox Wlan Fon verbunden ist
(meldung in der Taskleiste : Wlan-Schnittstelle, Verbunden mit Fritzbox WlanFon)
habe komme ich nicht ins Internet,
auch die Softwareaktualisierung geht nicht.

Muss ich noch irgendwo was freischalten?

Vielen Dank für Eure Hilfe.

Gruss Sven

Skadi

User

Beiträge: 666

Registrierungsdatum: 13.10.2010

Derivat: Ubuntu

Architektur: andere

  • Nachricht senden

2

03.09.2011, 11:33

Hallo,

Wenn Du eine Verbindung zur Fritzbox hast, ich gehe davon aus, Du kannst die Fritzbox im Browser aufrufen, dann liegt es jetzt, an der Einstellung, an Deiner Fritzbox, hast Du dort den MAC Filter aktiviert?

Zu finden unter Wlan Einstellung.

Quellcode

1
2
3
4
5
6
7
WLAN-Zugang beschränken (MAC-Address-Filter)

 Neue WLAN-Netzwerkgeräte zulassen

 Keine neuen WLAN-Netzwerkgeräte zulassen

Wählen Sie diese Option, wenn Sie den WLAN-Zugang auf bestimmte Geräte beschränken wollen. Klicken Sie auf "Neues WLAN-Netzwerkgerät" und tragen Sie die zugehörige MAC-Adresse von Hand ein.

  • »sven1974« ist männlich
  • »sven1974« ist der Autor dieses Themas

Beiträge: 16

Registrierungsdatum: 08.04.2011

Derivat: Kubuntu

Architektur: 32-Bit PC

Desktop: GNOME 2.x

  • Nachricht senden

3

04.09.2011, 09:15

Hallo,

obwohl ich die meldung in der Taskleiste : Wlan-Schnittstelle, Verbunden mit Fritzbox WlanFon habe,
bekomme ich keine Verbindung, auch nicht zu meiner Fritzbox.
Mein Notebook wird nicht im Wlan-Monitor der Fritzbox angezeigt.

MAC-Address-Filter - Neue WLAN-Netzwerkgeräte zulassen ist aktiviert.

Gruss Sven

Skadi

User

Beiträge: 666

Registrierungsdatum: 13.10.2010

Derivat: Ubuntu

Architektur: andere

  • Nachricht senden

4

04.09.2011, 11:18

Hallo,

dann liefere uns bitte erst mal ein paar Daten, schaue Dir bitte dazu folgende Seite an klick Du mich an

  • »sven1974« ist männlich
  • »sven1974« ist der Autor dieses Themas

Beiträge: 16

Registrierungsdatum: 08.04.2011

Derivat: Kubuntu

Architektur: 32-Bit PC

Desktop: GNOME 2.x

  • Nachricht senden

5

05.09.2011, 20:04

Hallo Skadi,

im Anhang habe ich eine pdf Datei hochgeladen .

Per Kabel habe ich Heute das Notebook ins Internet bekommen,
eine vollständige Softwareaktualisierung habe ich auch durchgeführt.

Gruss Sven
»sven1974« hat folgende Datei angehängt:
  • 2.pdf (18,5 kB - 9 mal heruntergeladen - zuletzt: 10.09.2011, 03:37)

6

06.09.2011, 00:13

  1. Bitte Textausgaben in Code-Tags setzen, oder bei Überlänge als normale Textdatei anhängen. Sonst liest das keiner gern.
  2. Die Kommandos am Besten ins Terminal kopieren, nicht abtippen. Dann gibt's die Befehle auch und wir bekommen die nötigen Ausgaben.
  3. Ich habe das hierher verschoben, weil das Problem bis jetzt am WLAN liegt.

Gib bitte einmal diese Kommandos ein und poste die Ausgabe:

Quellcode

1
2
sudo ifconfig wlan0 10.9.8.7 up
sudo iwlist wlan0 scan
Wenn da dein Netz dabei ist, benenne es bitte.

Verschoben aus "Netzwerk+Internet - Einrichtung und Konfiguration » Internet stationär".
mir is wurscht

  • »praseodym« ist männlich

Beiträge: 913

Registrierungsdatum: 16.02.2010

Derivat: Xubuntu

Architektur: 64-Bit PC

Desktop: anderer Desktop

  • Nachricht senden

7

06.09.2011, 00:16

Hallo,

installiere dir den neueren Treiber für deine Intel-Karte über Kabelverbindung durch die Backport-Module:

Quellcode

1
sudo apt-get install linux-backports-modules-cw-2.6.39-natty-generic

und neu starten. Kontrollen:

Quellcode

1
2
3
4
iwconfig
sudo iwlist scan
rfkill list
dmesg | grep iwl
Was es alles gibt, das ich nicht brauche.
(Aristoteles)
COPY/PASTE funktioniert auch im Terminal

  • »sven1974« ist männlich
  • »sven1974« ist der Autor dieses Themas

Beiträge: 16

Registrierungsdatum: 08.04.2011

Derivat: Kubuntu

Architektur: 32-Bit PC

Desktop: GNOME 2.x

  • Nachricht senden

8

09.09.2011, 18:07

Hallo,

den neuen Treiber habe ich installiert.



sven@sven-Satellite-A200:~$ iwconfig
lo no wireless extensions.

eth0 no wireless extensions.

wlan0 IEEE 802.11abgn ESSID:"FRITZ!Box Fon WLAN"
Mode:Managed Frequency:2.437 GHz Access Point: 00:04:0E:6E:A2:08
Bit Rate=18 Mb/s Tx-Power=15 dBm
Retry long limit:7 RTS thr:off Fragment thr:off
Power Management:off
Link Quality=70/70 Signal level=-39 dBm
Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
Tx excessive retries:0 Invalid misc:0 Missed beacon:0

sven@sven-Satellite-A200:~$ sudo iwlist scan
[sudo] password for sven:
lo Interface doesn't support scanning.

eth0 Interface doesn't support scanning.

wlan0 Scan completed :
Cell 01 - Address: 00:04:0E:6E:A2:08
Channel:6
Frequency:2.437 GHz (Channel 6)
Quality=70/70 Signal level=-37 dBm
Encryption key:on
ESSID:"FRITZ!Box Fon WLAN"
Bit Rates:1 Mb/s; 2 Mb/s; 5.5 Mb/s; 11 Mb/s; 22 Mb/s
Bit Rates:6 Mb/s; 9 Mb/s; 12 Mb/s; 18 Mb/s; 24 Mb/s
36 Mb/s; 48 Mb/s; 54 Mb/s
Mode:Master
Extra:tsf=000000e007a4125d
Extra: Last beacon: 100ms ago
IE: Unknown: 0012465249545A21426F7820466F6E20574C414E
IE: Unknown: 010582848B962C
IE: Unknown: 030106
IE: Unknown: 2A0104
IE: Unknown: 32080C1218243048606C
IE: Unknown: DD0A0800280101000200FF0F
Cell 02 - Address: 00:11:6B:64:4A:75
Channel:6
Frequency:2.437 GHz (Channel 6)
Quality=42/70 Signal level=-68 dBm
Encryption key:on
ESSID:"MasterClanXX"
Bit Rates:1 Mb/s; 2 Mb/s; 5.5 Mb/s; 11 Mb/s; 6 Mb/s
9 Mb/s; 12 Mb/s; 18 Mb/s
Bit Rates:24 Mb/s; 36 Mb/s; 48 Mb/s; 54 Mb/s
Mode:Master
Extra:tsf=000000fb79a31928
Extra: Last beacon: 2668ms ago
IE: Unknown: 000C4D6173746572436C616E5858
IE: Unknown: 010882848B960C121824
IE: Unknown: 030106
IE: Unknown: 2A0100
IE: Unknown: 32043048606C
Cell 03 - Address: 00:1A:2B:33:EE:75
Channel:4
Frequency:2.427 GHz (Channel 4)
Quality=22/70 Signal level=-88 dBm
Encryption key:on
ESSID:"WLAN-33EE15"
Bit Rates:1 Mb/s; 2 Mb/s; 5.5 Mb/s; 11 Mb/s; 18 Mb/s
24 Mb/s; 36 Mb/s; 54 Mb/s
Bit Rates:6 Mb/s; 9 Mb/s; 12 Mb/s; 48 Mb/s
Mode:Master
Extra:tsf=000005b35a2bd183
Extra: Last beacon: 2704ms ago
IE: Unknown: 000B574C414E2D333345453135
IE: Unknown: 010882848B962430486C
IE: Unknown: 030104
IE: Unknown: 2A0100
IE: Unknown: 2F0100
IE: IEEE 802.11i/WPA2 Version 1
Group Cipher : TKIP
Pairwise Ciphers (2) : CCMP TKIP
Authentication Suites (1) : PSK
IE: Unknown: 32040C121860
IE: Unknown: 2D1A0E181AFFFF000001000000000000000000000000000000000000
IE: Unknown: 3D1604051300000000000000000000000000000000000000
IE: Unknown: DD090010180201F0050000
IE: WPA Version 1
Group Cipher : TKIP
Pairwise Ciphers (2) : CCMP TKIP
Authentication Suites (1) : PSK
IE: Unknown: DD180050F2020101800003A4000027A4000042435E0062322F00
IE: Unknown: DD1E00904C330E181AFFFF000001000000000000000000000000000000000000
IE: Unknown: DD1A00904C3404051300000000000000000000000000000000000000
Cell 04 - Address: 00:1F:3F:A1:A1:C5
Channel:11
Frequency:2.462 GHz (Channel 11)
Quality=23/70 Signal level=-87 dBm
Encryption key:on
ESSID:"TESTAREA"
Bit Rates:1 Mb/s; 2 Mb/s; 5.5 Mb/s; 11 Mb/s
Bit Rates:6 Mb/s; 9 Mb/s; 12 Mb/s; 18 Mb/s; 24 Mb/s
36 Mb/s; 48 Mb/s; 54 Mb/s
Mode:Master
Extra:tsf=0000011641340235
Extra: Last beacon: 2448ms ago
IE: Unknown: 00085445535441524541
IE: Unknown: 010482848B96
IE: Unknown: 03010B
IE: Unknown: 2A0107
IE: IEEE 802.11i/WPA2 Version 1
Group Cipher : CCMP
Pairwise Ciphers (1) : CCMP
Authentication Suites (1) : PSK
IE: Unknown: 32088C129824B048606C
IE: Unknown: DD0A0800280101000200FF0F
IE: Unknown: DD180050F2020101800003A4000027A4000042435E0062322F00

sven@sven-Satellite-A200:~$ rfkill list
0: phy0: Wireless LAN
Soft blocked: no
Hard blocked: no
sven@sven-Satellite-A200:~$ dmesg | grep iwl
[ 18.961878] iwl4965: Intel(R) Wireless WiFi 4965 driver for Linux, in-tree:
[ 18.961882] iwl4965: Copyright(c) 2003-2011 Intel Corporation
[ 18.962005] iwl4965 0000:05:00.0: PCI INT A -> GSI 18 (level, low) -> IRQ 18
[ 18.962019] iwl4965 0000:05:00.0: setting latency timer to 64
[ 18.962058] iwl4965 0000:05:00.0: Detected Intel(R) Wireless WiFi Link 4965AGN, REV=0x4
[ 19.001130] iwl4965 0000:05:00.0: device EEPROM VER=0x36, CALIB=0x5
[ 19.001721] iwl4965 0000:05:00.0: Tunable channels: 13 802.11bg, 19 802.11a channels
[ 19.001952] iwl4965 0000:05:00.0: irq 51 for MSI/MSI-X
[ 19.253470] iwl4965 0000:05:00.0: loaded firmware version 228.61.2.24
[ 19.271895] ieee80211 phy0: Selected rate control algorithm 'iwl-4965-rs'


Vielen Dank für Eure Hilfe.

Gruss Sven

DocHifi

unregistriert

9

09.09.2011, 18:23

Hi,
Bit Rate=18 Mb/s
is noch ein bisschen langsam.

Quellcode

1
sudo iwconfig wlan0 rate 54M

Danach Kontrolle

Quellcode

1
iwconfig wlan0

Wenn funktioniert, verrate ich dir, wie es dauerhaft zu lösen ist.
Gruß DH

  • »sven1974« ist männlich
  • »sven1974« ist der Autor dieses Themas

Beiträge: 16

Registrierungsdatum: 08.04.2011

Derivat: Kubuntu

Architektur: 32-Bit PC

Desktop: GNOME 2.x

  • Nachricht senden

10

09.09.2011, 18:34

Hallo,

sven@sven-Satellite-A200:~$ iwconfig wlan0
wlan0 IEEE 802.11abgn ESSID:"FRITZ!Box Fon WLAN"
Mode:Managed Frequency:2.437 GHz Access Point: 00:04:0E:6E:A2:08
Bit Rate=54 Mb/s Tx-Power=15 dBm
Retry long limit:7 RTS thr:off Fragment thr:off
Power Management:off
Link Quality=70/70 Signal level=-39 dBm
Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
Tx excessive retries:0 Invalid misc:0 Missed beacon:0

Komme per Wlan aber immer noch nicht ins Internet, geht nur per Kabel

Gruss Sven

DocHifi

unregistriert

11

09.09.2011, 18:55

Hi,
Komme per Wlan aber immer noch nicht ins Internet, geht nur per Kabel
das hattest Du im letzten Post nicht erwähnt, ich ging davon aus das es geht.
Mein Vorschlag von eben, war nur die Geschwindigkeit zu erhöhen, was ja auch funktioniert hat.

Quellcode

1
Bit Rate=54 Mb/s

Sorry.
Gruß DH

12

10.09.2011, 00:15

Komme per Wlan aber immer noch nicht ins Internet
Da aber die Schnittstelle jetzt zumindest läuft, musst du nochmal die kompletten Infos liefern.
Dazu würde ich dich bitten, meinen ersten Hinweis aus Posting Nr.6 zu beherzigen, danke.
mir is wurscht

  • »sven1974« ist männlich
  • »sven1974« ist der Autor dieses Themas

Beiträge: 16

Registrierungsdatum: 08.04.2011

Derivat: Kubuntu

Architektur: 32-Bit PC

Desktop: GNOME 2.x

  • Nachricht senden

13

21.10.2011, 20:03

Hallo,

bin jetzt auf Kubuntu 11.10 umgestiegen, internet läuft jetzt per Wlan.

Gruss Sven

wowi

Ubuntu-Forum-Team

  • »wowi« ist männlich

Beiträge: 4 101

Registrierungsdatum: 03.05.2007

Derivat: Xubuntu

Architektur: 64-Bit PC

Desktop: XFCE

  • Nachricht senden

14

21.10.2011, 20:14

Hi Sven1974,

sei so nett und setze bitte in Deinem ersten Post noch ein [erledigt], dann verirrt sich hier keiner mehr hierher ;)

Greetz
wowi