Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Ubuntu-Forum & Kubuntu-Forum | www.Ubuntu-Forum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

  • »xsenon« ist der Autor dieses Themas

Beiträge: 40

Registrierungsdatum: 25.06.2006

  • Nachricht senden

1

17.06.2011, 15:12

Kein /dev/ttyUSB

Hallo Leute! ;)

Ich habe ein kleines Problem. Ich habe folgende Konfiguration:

Wirt: Ubuntu 11.04
Gast: Xubuntu 10.04

Ich habe einen 3G-USB Stick angeschlossen und in der GUI auch an den Gast weitergegeben wird. Aber ich kann auf das Gerät nicht zugreifen, da mir das Device /dev/ttyusb fehlt. Habe ich da irgendwas übersehen?

Gruß,
xsenon

DocHifi

unregistriert

2

17.06.2011, 17:23

Hi,
Wirt: Ubuntu 11.04
Gast: Xubuntu 10.04

etwas dürftig von der Aussage, womit virtualiesierst Du?
Gruß DH

3

17.06.2011, 18:32

Wenn er das Thema nicht völlig falsch eingeordnet hat, würde ich meinen mit VirtualBox ;)

Aber /dev/ttyusb gibt es sowieso nicht, eher /dev/ttyUSB0 oder /dev/ttyUSB1

Interessant wäre halt, um welchen Stick es geht (Ausgabe von "lsusb") und vor allem, welcher Treiber ihn anspricht. Je nachdem kann die Schnittstelle dann mitunter auch /dev/ttyACM0 oder 1 statt /dev/ttyUSB0 oder 1 heißen.
mir is wurscht

DocHifi

unregistriert

4

17.06.2011, 18:40

Hi,
würde ich meinen mit VirtualBox ;)
wenn dem denn so ist, stellen sich dei Fragen, welche Version und ob die "GuestAdditions" installiert sind und der User in der Gruppe "vboxusers" ist.
Aber warten wir mal ab, was der TE noch von sich gibt. :)
Gruß DH