Sie sind nicht angemeldet.

  • »Lehrer-Brueck« ist männlich
  • »Lehrer-Brueck« ist der Autor dieses Themas

Beiträge: 1

Registrierungsdatum: 01.04.2011

Derivat: Ubuntu

Architektur: 32-Bit PC

  • Nachricht senden

1

01.04.2011, 21:40

HSDPA/UMTS mit HUAWEI E160E (FCC-ID: QISE160E) unter Ubuntu 10.10 ohne Funktion

Hallo,
leider funktioniert der UMTS/HSDPA-usb-Stick vom Typ "HUAWEI E160E" nicht mit Ubuntu 10.10. Die Netzwerkverbindung erkennt das Gerät selbst nicht bei der Auswahl des Netzwerkes. Die Auswahl bleibt grau und kann nicht aktiviert werden.
Unter Ubuntu 9.10 funktionierte das noch einwandfrei. Was muss ich einstellen, damit das UMTS-Gerät erkannt wird?

Grüße
Lehrer Brück

  • »Klaus P« ist männlich

Beiträge: 4 579

Registrierungsdatum: 25.10.2009

Derivat: anderes Ubuntu-Derivat

Architektur: 64-Bit PC

Desktop: anderer Desktop

Andere Betriebssysteme: 7/10

  • Nachricht senden

2

01.04.2011, 22:57

Hallo!

Unter 10.10 funktionieren eigentlich (fast) alle Sticks, auch der E160E. Der neue Netzwerkmanager in Verbindung mit der aktuellen Version von USB ModeSwitch sorgt eigentlich für wesentlich bessere UMTS Unterstützung als frühere Versionen. So viel zur Theorie.

Hast Du USB ModeSwitch installiert?

http://wiki.ubuntuusers.de/USB_ModeSwitch


Ist ein Profil im NWM eingerichtet? Wenn ja mit welchen Verbindungsdaten?

Hier eine Checkliste mit gängigen Fehlerquellen:

http://forum.ubuntuusers.de/topic/web-n-…g/#post-2572257

Bitte ggf. die Terminalausgabe des Befehls:

Quellcode

1
lsusb


hier posten um den Status des Sticks festzustellen.(http://wiki.ubuntuusers.de/Terminal)

Gruß

Klaus P
Des modernen Menschen Computer ist sein Himmelreich! :rolleyes: Der Weg zur Hölle, ist allzu kurz auf dem falschen "EFI-Pfad" ;( : Kleiner Leitfaden zur UEFI-Installation

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Klaus P« (01.04.2011, 22:59)