Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Ubuntu-Forum & Kubuntu-Forum | www.Ubuntu-Forum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

  • »chaospektive« ist männlich
  • »chaospektive« ist der Autor dieses Themas

Beiträge: 10

Registrierungsdatum: 03.08.2007

Derivat: Ubuntu

Architektur: 32-Bit PC

  • Nachricht senden

1

08.02.2011, 13:26

Toshiba A100 bootet nicht mehr nach Ruhezustand

Hallo,
ich hoffe mir ist noch zu helfen.
Notebook: Toshiba A100, Lucid Lynx,
Ich Abend ist mir der Akku leergelaufen und hat das Notebook in den Ruhezustand versetzt.
Jetzt startet es nicht mehr. Es leuchtet nur kurz die Lampe für Festplattenzugriff auf (ca. 2 Sek) und der Bildschirm bleibt schwarz.
Ich kann weder mit einer Desktop-Version über das CD-Laufwerk starten (die CD dreht sich und hört kurz darauf wieder auf) noch komme ich irgendwie ins BIOS. Irgendwie geht nix mehr ;(
Kennt jemand das Problem?
Gruß
Oliver

  • »Julian« ist männlich

Beiträge: 1 006

Registrierungsdatum: 10.07.2005

Derivat: Edubuntu

Architektur: 64-Bit PC

Desktop: GNOME 2.x

Andere Betriebssysteme: Debian 5.0 Lenny (64bit)

  • Nachricht senden

2

09.02.2011, 09:27

Es ist zwar nur eine Vermutung, aber ich denke, dass sich eventuell dein Akku durch diese Tiefentladung verabschiedet haben könnte. Immerhin scheint das Notebook nicht mehr das jüngste zu sein. Funktioniert das Notebook, wenn du es ohne Akku, nur mit Netzteil anschaltest?


PS:

Zitat

Ich Abend ist mir der Akku leergelaufen und hat das Notebook in den Ruhezustand versetzt.
Jetzt startet es nicht mehr.

Hierbei darf man schon davon ausgehen, dass du danach entweder den Akku geladen oder das Notebook an das Stromnetz angeschlossen hast?! :P

DocHifi

unregistriert

3

09.02.2011, 15:29

Hi,
gibt es denn noch Meldungen vom Bios beim einschalten?
Gruß DH

  • »Steeve1995« ist männlich

Beiträge: 20

Registrierungsdatum: 24.06.2010

Derivat: Ubuntu

Architektur: 64-Bit PC

  • Nachricht senden

4

09.02.2011, 16:44

Hallo

Dieses Problem hatte ich auch immer deshalb schaute ich immer dass mein Notebook gar nicht erst so weit kam ;)
Ich dachte zuerst es Liege nur an meinem Notebook aber da nun auch du das Problem hast liegt es wohl an Ubuntu.
Aber ich kann dich soweit beruhigen dass es keine Akkutiefentladung ist sondern nur ein Softwarebug.
Wie man den behebt weiss ich allerdings auch nicht sry :pinch:

Gruss Steeve1995
Mein System:
i5-430M
4GB DDR-3 RAM
ATi Raedon 5730
500GB Harddisk
HM55 Motherboard

Software:
Win 7 Ultimate & Ubuntu 10.10 DualBoot

  • »Julian« ist männlich

Beiträge: 1 006

Registrierungsdatum: 10.07.2005

Derivat: Edubuntu

Architektur: 64-Bit PC

Desktop: GNOME 2.x

Andere Betriebssysteme: Debian 5.0 Lenny (64bit)

  • Nachricht senden