Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Ubuntu-Forum & Kubuntu-Forum | www.Ubuntu-Forum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

28.01.2011, 09:14

Unetbootin unter K Ubuntu 10.10

Hallo

Ich habe Lust Unetbootin unter Maverick zu testen, damit ich nach einiger Erfahrung auch einen Wiki-Artikel dazu schreiben kann.

Jetzt ist es so, das ich unetbootin zwar über die Paketverwaltung wie immer Installieren kann, Beim starten des Tools, kriege ich zwar die root Passwortabfrage (Grafisch) doch Unetbootin startet danach nicht.

über die Konsole liefert es mir keine Fehlermeldung, doch scheitert immer noch am selben Problem.

Ich benutze auf dem besagten Rechner Kubuntu 10.10, also mit Kde Desktop. Unter Maverick Gnome habe ich die Installation noch nicht probiert (wäre aber nett wenn dies jemand testen könnte).

Dafür habe ich die Installation mit Lucid (Gnome) getestet, wo die Installation einwandfrei läuft. Und auch das Programm startet wie es sollte.

Jetzt meine Frage; habt Ihr bei euch das selbe Problem unter Maverick?? Ich bin jetzt gerade ein wenig überfragt, da ich nicht sicher bin, ob dies nur an meinem Rechner liegt, oder ein globales Problem ist.

Jedenfalls habe ich unter Launchpad keinen Bug Report gefunden.

jedenfdalls wäre ich für euer Feedback dankbar.

gruss

olivier1979

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »olivier1979« (28.01.2011, 15:03)


Skadi

User

Beiträge: 666

Registrierungsdatum: 13.10.2010

Derivat: Ubuntu

Architektur: andere

Desktop: anderer

  • Nachricht senden

2

28.01.2011, 11:05

Hallo Olivier,

bei mir funktioniert es unter Kubuntu 10.10 wie auch unter Ubuntu 10.10.

3

28.01.2011, 12:09

Hallo

Das Problem scheint da wirklich bei mir einmalig zu sein. Ich habe mir mal die Logs angesehen, und habe folgende Fehlermeldung gefunden.

Zitat

No protocol specified
unetbootin: cannot connect to X server :0.0


Werde noch etwas forschen

gruss

olivier1979

Skadi

User

Beiträge: 666

Registrierungsdatum: 13.10.2010

Derivat: Ubuntu

Architektur: andere

Desktop: anderer

  • Nachricht senden

4

28.01.2011, 12:15

dann starte mal im Terminal

Quellcode

1
sudo unetbootin

5

28.01.2011, 12:33

Hallo

Zitat

dann starte mal im Terminal

Quellcode

1
sudo unetbootin


Danke für den Tipp aber was soll dies ändern???

Unetbootin braucht admin Rechte zum starten. Ob man dies jetzt per Terminal oder eben grafisch ausführt, starten kann ich Unetbootin trotzdem nicht.

;)

Habe es trotzdem getestet, wie gewohnt startet Unetbootin nicht. Auch eine Fehlermeldung erhalte ich nicht.

gruss

olivier1979

Skadi

User

Beiträge: 666

Registrierungsdatum: 13.10.2010

Derivat: Ubuntu

Architektur: andere

Desktop: anderer

  • Nachricht senden

6

28.01.2011, 12:54

Du hast wohl ein Problem damit dass dein Sudo nicht auf dem X Server zugreifen darf. Darum dachte ich es ginge vielleicht über sudo im Terminal.

7

28.01.2011, 13:27

Hallo

Zitat


Du hast wohl ein Problem damit dass dein Sudo nicht auf dem X Server zugreifen darf. Darum dachte ich es ginge vielleicht über sudo im Terminal.


Ok, obwohl man ja mit sudo nicht Gui Programme starten sollte, und auch nicht dafür geschrieben wurde. Dafür gibt es gksudo oder kdesudo

;)

trotzdem danke

Update

Der Fehler liegt bei mir definitiv bei Kde

ich habe mal aus Spass Openbox installiert, und da funktioniert Unetbootin ohne Probleme. ?(

gruss

olivier1979

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »olivier1979« (28.01.2011, 13:41)


Beiträge: 407

Registrierungsdatum: 22.02.2010

Derivat: Ubuntu

Architektur: 32-Bit PC

Desktop: XFCE

Andere Distribution: Trisquel 4.1

  • Nachricht senden

8

28.01.2011, 13:47

Vllt. hilft dir hier Punkt 2 weiter
Der Kopf dröhnt, wenn er gegen die Wand schlägt.

Skadi

User

Beiträge: 666

Registrierungsdatum: 13.10.2010

Derivat: Ubuntu

Architektur: andere

Desktop: anderer

  • Nachricht senden

9

28.01.2011, 13:47

versuche es doch mal damit

Quellcode

1
xhost local:root


Dann kann der lokale root auf dein Display zugreifen.

10

28.01.2011, 15:03

Hallo

Zitat


Vllt. hilft dir hier Punkt 2 weiter


Wenn man ein Programm über apt-get installiert, wird dieses als Ausführbar markiert, habe es aber trotzdem kontrolliert.

Ist ja eigendlich auch egal, Unetbootin funktioniert ja unter Openbox, und auch unter Gnome, daher kann ich da testen, da es ja den Anschein hat, dass das Problem bei mir liegt.

lassen wir es gut sein.

danke trotzdem, für die Hilfe

gruss

olivier1979