Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Ubuntu-Forum & Kubuntu-Forum | www.Ubuntu-Forum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

  • »pmuckl« ist der Autor dieses Themas

Beiträge: 2

Registrierungsdatum: 08.01.2011

Derivat: Ubuntu

Architektur: 32-Bit PC

  • Nachricht senden

1

08.01.2011, 21:16

Fehler in Software Center Installation Treiber Epson SX210 'Abhängigkeit nicht erfüllbar' Version 10.10

Wollte grad meinen SX210 installieren aber ich bekomme ich Software Center mit den Treibern von Avasys immer Fehler:
Abhängigkeit nicht erfüllbar: libltdl3 (>= 1.5.2-2)
Abhängigkeit nicht erfüllbar: iscan (>= 2.21.0)
Liegt das vielleicht daran das ich vorher schon einen DX7400 installiert habe?
Danke für eure Hilfe!

2

08.01.2011, 21:42

Hallo,

du solltest die Abhängigkeit libltdl3 zuvor installieren und dann den Treiber zu deinem Drucker.
Den DX7400 kannst du wieder löschen!


EDIT: für deinen Scanner gibt es folgende Treiber, im Grunde genommen hast du da alle Treiber drin.


lg
Freddy

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »AtrumCorvus« (08.01.2011, 21:51)


3

08.01.2011, 23:03

Ob er mit dem Paket von Hardy glücklich wird?
In Maverick ist das jetzt ein virtuelles Paket, bereitgestellt durch: libltdl-dev
me is all sausage
but don't call me Ferdl

4

08.01.2011, 23:14

hast recht, das alte paket dürfte mitlerweile ja standard sein