Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Ubuntu-Forum & Kubuntu-Forum | www.Ubuntu-Forum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

  • »jogi99« ist der Autor dieses Themas

Beiträge: 12

Registrierungsdatum: 26.12.2010

Derivat: Ubuntu

Architektur: 32-Bit PC

  • Nachricht senden

1

26.12.2010, 21:45

keine . wlan

hallo, ich habe einen rechner mit suse bekommen und bin jetzt auf ubuntu umgestiegen. bei suse ging mein wlan. jetzt bekomme ich folgende meldung:
lo no wireless connection
eth0 no wireles connection

lo interface doesn't support scanning
eth0 interface doesent support scanning

kann mir bitte jemand helfen. danke

2

27.12.2010, 21:05

kann mir bitte jemand helfen
Wenn du ein paar Informationen lieferst, steigern sich die Chancen.
--
Verschoben aus " Probleme bei der Ubuntu-Installation". Bitte unsere Forenstruktur beachten, danke!
mir is wurscht

  • »jogi99« ist der Autor dieses Themas

Beiträge: 12

Registrierungsdatum: 26.12.2010

Derivat: Ubuntu

Architektur: 32-Bit PC

  • Nachricht senden

3

28.12.2010, 09:33

INFOS

den link habe ich auch entdeckt und ich habe die wlan.bz datei runtergalden und gestartet. daher weiss ich die fehlermeldung.

wie gesagt - ich habe überhaupt keine internetverbindung. ich kann nicht den router ansprechen und der networkmanager zeigt mir in der menüleiste ein ausrufezeichen über dem symbol für wireless lan.

wieso kann es sein, dass ich bei suse einen einwandfreie verbindung habe und bei ubuntu nicht? fehlen in der version 10.10 treiber? sind die evtl deaktiviert?

grüße
jogi

4

28.12.2010, 10:03

Hallo

Zitat

ich habe überhaupt keine internetverbindung.


Und wie kannst du hier im Forum schreiben??? Denn genau für einen solchen Fall habe ich das Script geschrieben.

Kopiere dir doch einfach die wlan.txt per Usb-Stick oder Diskette auf einen Rechner der Internetverbindung hat.

Übrigends

diese Methode funktioniert selbst mit einem Smartphone, da gibt es keine Ausreden.

gruss

olivier1979

  • »jogi99« ist der Autor dieses Themas

Beiträge: 12

Registrierungsdatum: 26.12.2010

Derivat: Ubuntu

Architektur: 32-Bit PC

  • Nachricht senden

5

28.12.2010, 11:25

Hallo

Zitat

ich habe überhaupt keine internetverbindung.


Und wie kannst du hier im Forum schreiben??? Denn genau für einen solchen Fall habe ich das Script geschrieben.

Kopiere dir doch einfach die wlan.txt per Usb-Stick oder Diskette auf einen Rechner der Internetverbindung hat.

.... weil ich zwei rechner habe....? :D


DISTRIB_ID=Ubuntu
DISTRIB_RELEASE=10.10
DISTRIB_CODENAME=maverick
DISTRIB_DESCRIPTION="Ubuntu 10.10"
------------------------------------------------------
Kernel-Version
Linux dorothea-Presario-CQ56-Notebook-PC 2.6.35-22-generic #33-Ubuntu SMP Sun Sep 19 20:34:50 UTC 2010 i686 GNU/Linux
------------------------------------------------------
02:00.0 Network controller [0280]: Broadcom Corporation BCM4313 802.11b/g LP-PHY [14e4:4727] (rev 01)
03:00.0 Ethernet controller [0200]: Realtek Semiconductor Co., Ltd. RTL8101E/RTL8102E PCI Express Fast Ethernet controller [10ec:8136] (rev 02)
------------------------------------------------------
Bus 007 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 006 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 005 Device 002: ID 045e:007d Microsoft Corp. Notebook Optical Mouse
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 003 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 001 Device 004: ID 1e3d:6025
Bus 001 Device 002: ID 064e:f261 Suyin Corp.
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
------------------------------------------------------
------------------------------------------------------
eth0 Link encap:Ethernet Hardware Adresse 64:31:50:54:6e:3d
UP BROADCAST MULTICAST MTU:1500 Metrik:1
RX packets:0 errors:0 dropped:0 overruns:0 frame:0
TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
Kollisionen:0 Sendewarteschlangenlänge:1000
RX bytes:0 (0.0 B) TX bytes:0 (0.0 B)
Interrupt:42 Basisadresse:0xa000

lo Link encap:Lokale Schleife
inet Adresse:127.0.0.1 Maske:255.0.0.0
inet6-Adresse: ::1/128 Gültigkeitsbereich:Maschine
UP LOOPBACK RUNNING MTU:16436 Metrik:1
RX packets:256 errors:0 dropped:0 overruns:0 frame:0
TX packets:256 errors:0 dropped:0 overruns:0 carrier:0
Kollisionen:0 Sendewarteschlangenlänge:0
RX bytes:20040 (20.0 KB) TX bytes:20040 (20.0 KB)

------------------------------------------------------
Module Size Used by
nls_iso8859_1 3261 1
nls_cp437 4931 1
vfat 9201 1
fat 48240 1 vfat
usb_storage 40172 1
binfmt_misc 6599 1
parport_pc 26058 0
ppdev 5556 0
snd_hda_codec_realtek 217980 1
snd_hda_intel 22107 2
snd_hda_codec 87552 2 snd_hda_codec_realtek,snd_hda_intel
snd_hwdep 5040 1 snd_hda_codec
snd_pcm 71475 2 snd_hda_intel,snd_hda_codec
snd_seq_midi 4588 0
joydev 8735 0
snd_rawmidi 17783 1 snd_seq_midi
snd_seq_midi_event 6047 1 snd_seq_midi
radeon 825934 3
ttm 56633 1 radeon
drm_kms_helper 30200 1 radeon
drm 168054 5 radeon,ttm,drm_kms_helper
uvcvideo 55847 0
agpgart 32011 2 ttm,drm
i2c_algo_bit 5168 1 radeon
videodev 43098 1 uvcvideo
snd_seq 47174 2 snd_seq_midi,snd_seq_midi_event
snd_timer 19067 2 snd_pcm,snd_seq
snd_seq_device 5744 3 snd_seq_midi,snd_rawmidi,snd_seq
snd 49006 13 snd_hda_codec_realtek,snd_hda_intel,snd_hda_codec,snd_hwdep,snd_pcm,snd_rawmidi,snd_seq,snd_timer,snd_seq_device
soundcore 880 1 snd
hp_wmi 5191 0
snd_page_alloc 7120 2 snd_hda_intel,snd_pcm
v4l1_compat 13359 2 uvcvideo,videodev
k10temp 2607 0
shpchp 29886 0
psmouse 59033 0
video 18712 0
output 1883 1 video
serio_raw 4022 0
lp 7342 0
i2c_piix4 8635 0
parport 31492 3 parport_pc,ppdev,lp
usbhid 36882 0
hid 67742 1 usbhid
ahci 19013 0
r8169 36489 0
libahci 21667 3 ahci
mii 4425 1 r8169
------------------------------------------------------
interface datei
auto lo
iface lo inet loopback

------------------------------------------------------
modules datei
# /etc/modules: kernel modules to load at boot time.
#
# This file contains the names of kernel modules that should be loaded
# at boot time, one per line. Lines beginning with "#" are ignored.

lp
------------------------------------------------------
------------------------------------------------------

6

28.12.2010, 11:32

Hallo

öffne mal den Restricted Manager, und aktiviere deine Wlan Karte.

oder lade das Modul: b43

und installiere dir die Firmeware: b43-fwcutter

http://wireless.kernel.org/en/users/Drivers/b43

gruss

olivier1979

  • »Amalia« ist weiblich

Beiträge: 7

Registrierungsdatum: 28.12.2010

Derivat: Ubuntu

Architektur: 32-Bit PC

  • Nachricht senden

7

28.12.2010, 18:44

Ähnliches Problem...

Hallo, ich habe ein recht ähnliches Problem deswegen poste ich das mal auch hier.

Ich habe seit gestern einen Dell vostro 1510 mit Ubuntu 8.10. Ich musste gestern ewig lange rätseln wie ich denn meine WiFi-Verbindung aktivieren kann, denn obwohl's im BIOS-Modus aktiviert war, wollte es praktisch einfach nicht funktionieren. Ich hab dann so einiges geklickt (Jaja, ich weiß, dass man nicht wahllos rumklicken sollte) und irgendwann ging's dann. Aber: Ich hatte echt keine Ahnung warum eigentlich. Ich hab's dann nicht weiter hinterfragt, weil ich glücklich war, dass es überhaupt funktioniert hat.
Heute allerdings hab ich ein Update geladen: Ubuntu 9.04. Tja und nun geht's eben wieder NICHT. Ich bin wirklich ratlos... Ich hab gegoogelt wie eine Blöde, mich durch's WIKI gequält, aber einfach keine passende Antwort gefunden... HILFE!

Achso und vonwegen, damit ihr helfen könnt (Ich hoffe, ich hab das alles richtig gemacht)... :

computer@dell-desktop:~$ cat /etc/lsb-release
DISTRIB_ID=Ubuntu
DISTRIB_RELEASE=9.04
DISTRIB_CODENAME=jaunty
DISTRIB_DESCRIPTION="Ubuntu 9.04"
computer@dell-desktop:~$ uname -a
Linux dell-desktop 2.6.28-19-generic #66-Ubuntu SMP Sat Oct 16 17:39:04 UTC 2010 i686 GNU/Linux
computer@dell-desktop:~$ lspci -nn | grep -i net
09:00.0 Ethernet controller [0200]: Realtek Semiconductor Co., Ltd. RTL8111/8168B PCI Express Gigabit Ethernet controller [10ec:8168] (rev 03)
0c:00.0 Network controller [0280]: Atheros Communications Inc. AR9285 Wireless Network Adapter (PCI-Express) [168c:002b] (rev 01)
computer@dell-desktop:~$ lsusb
Bus 002 Device 002: ID 0408:20f5 Quanta Computer, Inc.
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 008 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 007 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 006 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 003 Device 004: ID 413c:8140 Dell Computer Corp. Wireless 360 Bluetooth
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
computer@dell-desktop:~$ lsmod
Module Size Used by
hsfusbcd2 69056 0
hsfmc97sis 71488 0
hsfmc97ati 70440 0
hsfmc97ali 77112 0
hsfmc97via 73016 0
hsfmc97ich 74812 0
hsfpcibasic3 113160 0
hsfpcibasic2 71344 0
hsfserial 28708 8 hsfusbcd2,hsfmc97sis,hsfmc97ati,hsfmc97ali,hsfmc97via,hsfmc97ich,hsfpcibasic3,hsfpcibasic2
hsfengine 1267040 9 hsfusbcd2,hsfmc97sis,hsfmc97ati,hsfmc97ali,hsfmc97via,hsfmc97ich,hsfpcibasic3,hsfpcibasic2,hsfserial
hsfosspec 107084 10 hsfusbcd2,hsfmc97sis,hsfmc97ati,hsfmc97ali,hsfmc97via,hsfmc97ich,hsfpcibasic3,hsfpcibasic2,hsfserial,hsfengine
hsfsoar 101720 7 hsfusbcd2,hsfmc97sis,hsfmc97ati,hsfmc97ali,hsfmc97via,hsfmc97ich,hsfpcibasic2
snd_pcm_oss 46336 0
snd_pcm 83076 1 snd_pcm_oss
snd_page_alloc 16904 1 snd_pcm
snd_mixer_oss 22656 1 snd_pcm_oss
snd_seq_dummy 10756 0
snd_seq_oss 37760 0
snd_seq_midi 14336 0
snd_rawmidi 29696 1 snd_seq_midi
snd_seq_midi_event 15104 2 snd_seq_oss,snd_seq_midi
snd_seq 56880 6 snd_seq_dummy,snd_seq_oss,snd_seq_midi,snd_seq_midi_event
snd_timer 29704 2 snd_pcm,snd_seq
snd_seq_device 14988 5 snd_seq_dummy,snd_seq_oss,snd_seq_midi,snd_rawmidi,snd_seq
snd 62756 8 snd_pcm_oss,snd_pcm,snd_mixer_oss,snd_seq_oss,snd_rawmidi,snd_seq,snd_timer,snd_seq_device
soundcore 15200 1 snd
btusb 19608 2
isofs 39844 1
binfmt_misc 16776 1
i915 67844 2
drm 96424 3 i915
ppdev 15620 0
bridge 56212 0
stp 10500 1 bridge
bnep 20224 2
input_polldev 11912 0
sbp2 30476 0
lp 17156 0
parport 42220 2 ppdev,lp
dcdbas 15264 0
psmouse 61972 0
pcspkr 10496 0
uvcvideo 63368 0
serio_raw 13444 0
compat_ioctl32 9344 1 uvcvideo
videodev 41600 1 uvcvideo
v4l1_compat 21764 2 uvcvideo,videodev
iTCO_wdt 19108 0
iTCO_vendor_support 11652 1 iTCO_wdt
video 25872 0
output 11008 1 video
sdhci_pci 15232 0
sdhci 23940 1 sdhci_pci
intel_agp 34108 1
agpgart 42696 3 drm,intel_agp
r8169 40964 0
mii 13312 1 r8169
ohci1394 38576 0
ieee1394 94660 2 sbp2,ohci1394
fbcon 46112 0
tileblit 10752 1 fbcon
font 16384 1 fbcon
bitblit 13824 1 fbcon
softcursor 9984 1 bitblit
computer@dell-desktop:~$ sudo iwlist scan
[sudo] password for computer:
computer@dell-desktop:~$ cat /etc/network/interfaces
auto lo
iface lo inet loopback
computer@dell-desktop:~$ cat /etc/modules
# /etc/modules: kernel modules to load at boot time.
#
# This file contains the names of kernel modules that should be loaded
# at boot time, one per line. Lines beginning with "#" are ignored.
lp
sbp2
computer@dell-desktop:~$

8

28.12.2010, 19:07

Hallo

@ Amalia.

Nein du hast nicht das selbe Problem, du hast noch nicht mal den selbe Wlan chip verbaut.

Bitte eröffne ein neues Thema, und poste bitte alle Befehle, den es fehlen noch wesendliche Punkte.

schaue dazu hier

http://wiki.ubuntu-forum.de/index.php/Ba…fen_k%C3%B6nnen

gruss

olivier1979

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »olivier1979« (28.12.2010, 19:09)


  • »jogi99« ist der Autor dieses Themas

Beiträge: 12

Registrierungsdatum: 26.12.2010

Derivat: Ubuntu

Architektur: 32-Bit PC

  • Nachricht senden

9

28.12.2010, 20:51

jetzt bräuchte ich nochmal kurz bitte hilfe....
mein kernel ist: 2.6.35-22-generic #33-Ubuntu. damit könnnte ich ja den download von folgendem link starten

http://wireless.kernel.org/en/users/Download/stable/
und dann "compat-wireless-2.6.35-1.tar.bz2" mit folgendem link

http://www.orbit-lab.org/kernel/compat-w….6.35-1.tar.bz2
auswählen.

allerdings ist bei allen verlinkungen folgende fehlermeldung:

Not Found

The requested URL /kernel/compat-wireless-2.6-stable/v2.6.35/compat-wireless-2.6.35-1.tar.bz2 was not found on this server.

Apache/2.2.16 (Ubuntu) Server at www.orbit-lab.org Port 80


hat jemand einen tipp, wo ich den download noch herbekomme.

und noch eine frage: der komplizierte ablauf über bleeding edge ist doch nur bis 2.6.24 notwendig, oder?

danke!

10

28.12.2010, 20:54

Hallo

kannst du mit deinem Linux-Rechner eine Internetverbindung per Ethernet Kabel erstellen???

gruss

olivier1979

  • »jogi99« ist der Autor dieses Themas

Beiträge: 12

Registrierungsdatum: 26.12.2010

Derivat: Ubuntu

Architektur: 32-Bit PC

  • Nachricht senden

11

28.12.2010, 21:40

nein, kann ich nicht, aber über den network manager kann ich eine einwahl starten. ich nehme an, es liegt an der konfigurierung, weiss aber auch nicht genau wo der fehler liegt. ich bekomme bei der konfiguration nicht automatisch eine mac-adresse zugeteilt und als name wird mir eth0 angeboten, was ja auch eher unüblich ist, da ubuntu automatisch die karte erkennen sollte....

12

28.12.2010, 21:42

ok,

lade doch zum Anfang mal das Modul b43

Quellcode

1
sudo modprobe b43


und poste danach nochmals die Ausgabe von iwconfig

gruss

olivier1979

  • »jogi99« ist der Autor dieses Themas

Beiträge: 12

Registrierungsdatum: 26.12.2010

Derivat: Ubuntu

Architektur: 32-Bit PC

  • Nachricht senden

13

28.12.2010, 21:56

p.s: tausend dank für deine hilfe


DISTRIB_ID=Ubuntu
DISTRIB_RELEASE=10.10
DISTRIB_CODENAME=maverick
DISTRIB_DESCRIPTION="Ubuntu 10.10"
------------------------------------------------------
Kernel-Version
Linux dorothea-Presario-CQ56-Notebook-PC 2.6.35-22-generic #33-Ubuntu SMP Sun Sep 19 20:34:50 UTC 2010 i686 GNU/Linux
------------------------------------------------------
02:00.0 Network controller [0280]: Broadcom Corporation BCM4313 802.11b/g LP-PHY [14e4:4727] (rev 01)
03:00.0 Ethernet controller [0200]: Realtek Semiconductor Co., Ltd. RTL8101E/RTL8102E PCI Express Fast Ethernet controller [10ec:8136] (rev 02)
------------------------------------------------------
Bus 007 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 006 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 003 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 001 Device 002: ID 064e:f261 Suyin Corp.
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
------------------------------------------------------
------------------------------------------------------
eth0 Link encap:Ethernet Hardware Adresse 64:31:50:54:6e:3d
UP BROADCAST MULTICAST MTU:1500 Metrik:1
RX packets:0 errors:0 dropped:0 overruns:0 frame:0
TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
Kollisionen:0 Sendewarteschlangenlänge:1000
RX bytes:0 (0.0 B) TX bytes:0 (0.0 B)
Interrupt:42 Basisadresse:0xa000

lo Link encap:Lokale Schleife
inet Adresse:127.0.0.1 Maske:255.0.0.0
inet6-Adresse: ::1/128 Gültigkeitsbereich:Maschine
UP LOOPBACK RUNNING MTU:16436 Metrik:1
RX packets:104 errors:0 dropped:0 overruns:0 frame:0
TX packets:104 errors:0 dropped:0 overruns:0 carrier:0
Kollisionen:0 Sendewarteschlangenlänge:0
RX bytes:8064 (8.0 KB) TX bytes:8064 (8.0 KB)

------------------------------------------------------
Module Size Used by
b43 168681 0
ssb 39288 1 b43
mac80211 231541 1 b43
cfg80211 144470 2 b43,mac80211
led_class 2633 1 b43
binfmt_misc 6599 1
parport_pc 26058 0
ppdev 5556 0
joydev 8735 0
snd_hda_codec_realtek 217980 1
snd_hda_intel 22107 2
snd_hda_codec 87552 2 snd_hda_codec_realtek,snd_hda_intel
snd_hwdep 5040 1 snd_hda_codec
radeon 825934 3
snd_pcm 71475 2 snd_hda_intel,snd_hda_codec
snd_seq_midi 4588 0
snd_rawmidi 17783 1 snd_seq_midi
ttm 56633 1 radeon
snd_seq_midi_event 6047 1 snd_seq_midi
drm_kms_helper 30200 1 radeon
snd_seq 47174 2 snd_seq_midi,snd_seq_midi_event
snd_timer 19067 2 snd_pcm,snd_seq
snd_seq_device 5744 3 snd_seq_midi,snd_rawmidi,snd_seq
uvcvideo 55847 0
drm 168054 5 radeon,ttm,drm_kms_helper
hp_wmi 5191 0
video 18712 0
videodev 43098 1 uvcvideo
output 1883 1 video
v4l1_compat 13359 2 uvcvideo,videodev
snd 49006 13 snd_hda_codec_realtek,snd_hda_intel,snd_hda_codec,snd_hwdep,snd_pcm,snd_rawmidi,snd_seq,snd_timer,snd_seq_device
agpgart 32011 2 ttm,drm
psmouse 59033 0
i2c_algo_bit 5168 1 radeon
soundcore 880 1 snd
k10temp 2607 0
serio_raw 4022 0
i2c_piix4 8635 0
snd_page_alloc 7120 2 snd_hda_intel,snd_pcm
shpchp 29886 0
lp 7342 0
parport 31492 3 parport_pc,ppdev,lp
ahci 19013 0
r8169 36489 0
libahci 21667 3 ahci
mii 4425 1 r8169
------------------------------------------------------
interface datei
auto lo
iface lo inet loopback

------------------------------------------------------
modules datei
# /etc/modules: kernel modules to load at boot time.
#
# This file contains the names of kernel modules that should be loaded
# at boot time, one per line. Lines beginning with "#" are ignored.

lp
------------------------------------------------------
------------------------------------------------------

14

28.12.2010, 22:11

Hallo

starte mal das Netzwerk neu (sorry habe ich vergessen zu schreiben)

Quellcode

1
sudo /etc/init.d/networking restart


und danach nochmals den Befehl

Quellcode

1
iwconfig


gruss

olivier1979

  • »jogi99« ist der Autor dieses Themas

Beiträge: 12

Registrierungsdatum: 26.12.2010

Derivat: Ubuntu

Architektur: 32-Bit PC

  • Nachricht senden

15

28.12.2010, 22:19

dann kommt die fehlermeldung vom beginn des threads:
lo no wireless connection
eth0 no wireles connection

lo interface doesn't support scanning
eth0 interface doesent support scanning

soll ich wieder suse draufspielen? woran liegt das, dass es unter suse geht und nicht unter ubuntu? das treiberproblem ist ja das gleiche.... (restricted modules...)

16

28.12.2010, 22:21

Hallo

und was gibt die Ausgabe von

Quellcode

1
rfkill list

  • »jogi99« ist der Autor dieses Themas

Beiträge: 12

Registrierungsdatum: 26.12.2010

Derivat: Ubuntu

Architektur: 32-Bit PC

  • Nachricht senden

17

28.12.2010, 22:23

0: hp-wwan: wireless wan
softblocked: no
hard blocked: no

18

28.12.2010, 22:34

Aha

merde, mein Fehler

Ich dachte dein Wlan Chip funktioniert mit dem b43 Modul, dem ist aber nicht so, sondern er funktioniert mit dem wl Modul.

also entlade bitte wieder das b43 Modul

Quellcode

1
sudo modprobe -rf b43


und lade das wl modul

Quellcode

1
sudo modprobe wl


und starte das Netzwerk neu

Quellcode

1
sudo /etc/init.d/networking restart


poste danach nochmals die Ausgabe von

Quellcode

1
iwconfig


da müsstest du danach die Wlan0 Schnittstelle sehen.

gruss

olivier1979

  • »jogi99« ist der Autor dieses Themas

Beiträge: 12

Registrierungsdatum: 26.12.2010

Derivat: Ubuntu

Architektur: 32-Bit PC

  • Nachricht senden

19

28.12.2010, 22:47

der meldet mir bei sudo modprobe wl

module wl not found!

20

28.12.2010, 22:58

Hallo

Das ist das was ich befürchtet habe.

das wl Modul musst du über den restricted manager aktivieren. Nur brauchst du dafür eine aktive Internet Verbindung

danach kannst du deine Karte über (System - Systemverwaltung - Hardware Treiber aktivieren)

gruss

olivier1979