Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Ubuntu-Forum & Kubuntu-Forum | www.Ubuntu-Forum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

  • »robin1511« ist der Autor dieses Themas

Beiträge: 3

Registrierungsdatum: 29.11.2010

Derivat: Ubuntu

Architektur: 32-Bit PC

  • Nachricht senden

1

29.11.2010, 16:50

Synaptik packetverwaltung problem

ch habe mir kürzlich ubuntu für meinen pc angeschafft. Da wollte ich
direckt ein paar pakete installieren aber es kommt immer die
felermeldung:


Ich weiß nichts damit anzufangen.
Bitte um antworten!
»robin1511« hat folgendes Bild angehängt:
  • Bildschirmfoto-1.png

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »robin1511« (30.11.2010, 19:38)


  • »GoldenerPhoenix« ist weiblich

Beiträge: 713

Registrierungsdatum: 12.03.2008

Derivat: Kein Ubuntu-Derivat

Architektur: 64-Bit PC

Desktop: XFCE

Andere Betriebssysteme: Arch Linux

  • Nachricht senden

2

29.11.2010, 17:14

Hallo,

generell hilft es bei Fehlermeldungen, sie einfach mal bei Google einzugeben. Meistens findet man dann schon allerlei andere Leute, die das gleiche Problem haben/hatten. So habe ich z.B. dieses Thema hier gefunden. Dort wird gesagt, dass sich das Problem wohl mit dem Befehl "dpkg --update-avail" beheben lassen soll. Der Man-Eintrag von dpkg scheint das zu bestätigen, jedenfalls kannst du wohl (vermute ich) nicht viel kaputtmachen, wenn du es einmal mit diesem Befehl versuchst.
Laptop: Arch Linux (64 Bit, Xfce) | Linux Mint Debian Edition (64 Bit, Xfce) | Xubuntu 11.04 (64 Bit)
PC: Windows XP | Xubuntu 12.04 (32 Bit)
Server: Debian Wheezy (64 Bit)

3

29.11.2010, 19:01

--
Verschoben aus "Systemadministration » Rechte- und Benutzerverwaltung". Bitte unsere Forenstruktur beachten, danke!
mir is wurscht

  • »hellmi666« ist männlich

Beiträge: 629

Registrierungsdatum: 08.08.2007

Derivat: Kein Ubuntu-Derivat

Architektur: 64-Bit PC

Andere Betriebssysteme: Arch-Linux (Mate-Desktop)

  • Nachricht senden

4

29.11.2010, 19:07

Du hattest vermutlich zwei Instanzen von apt-get offen. Wahrscheinlich wolltest du die Pakete installieren, während eines Updates.
Da musst du warten, bis das Update fertig ist. Genau so wenig kannst du per Terminal und apt-get ein Paket installieren, wenn Synaptic noch offen ist.
Grüße Hellmi
_______________________________________________________________________________________________________________________________________________________________________________________
Mein Pc: AMD Athlon 64 4000+, 1024 MB DDR-Ram, nVidia GeForce 7300LE, Festplatten: 2x 250 GB intern, 1x1TB extern (50 GB für Windows, Rest für Linux)

Wenn ich mal groß bin, werde ich bestimmt nicht wieder Schlosser.

  • »robin1511« ist der Autor dieses Themas

Beiträge: 3

Registrierungsdatum: 29.11.2010

Derivat: Ubuntu

Architektur: 32-Bit PC

  • Nachricht senden

5

30.11.2010, 19:37

Hat jetzt endlich geklappt musste ein paar befehle eingeben und er hat eine neue datei erstellt.
Danke nochmal an alle die geantwortet haben! :thumbsup:

DocHifi

unregistriert

6

30.11.2010, 19:41

Hi,
musste ein paar befehle eingeben
welche, wäre für die Nachwelt noch interessant. ?(
Gruß DH

  • »robin1511« ist der Autor dieses Themas

Beiträge: 3

Registrierungsdatum: 29.11.2010

Derivat: Ubuntu

Architektur: 32-Bit PC

  • Nachricht senden

7

09.12.2010, 17:51

Tut mir leid, dass ich das nicht berücksichtig habe!
Der befhel war :
sudo dpkg --configure -a