Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Ubuntu-Forum & Kubuntu-Forum | www.Ubuntu-Forum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

  • »Champagniero« ist der Autor dieses Themas

Beiträge: 1

Registrierungsdatum: 22.11.2010

Derivat: Kubuntu

Architektur: 32-Bit PC

Desktop: KDE4

  • Nachricht senden

1

22.11.2010, 22:43

Tippen aufs Touchpad bewirkt kein Klick

Moin,

bin Linux Wiedereinsteiger und versuche grade mein Sony Vaio VGN-N11s mit Kubuntu zu konfigurieren.

Bisher lüaft alles super, jedoch interpretiert das touchpad ein Tippen nicht als Klick bzw. Doppelklick.
Scrollen und alles andere Funktioniert einwandfrei, hab auch schon alle Einstellungen (Belegung bei z.b. linke obere Ecke tippen z.b. linke maustaste)
in den Systemeinstellungen versucht.

Was könnte das Problem sein?
Treiber?
Manuelle Einstellungen nötig?

Für schnelle Hilfe wär ich mehr als dankbar!

mfg

Champagniero

ciels

User

Beiträge: 4

Registrierungsdatum: 24.08.2017

Derivat: Lubuntu

Version: unbekannte Version

Architektur: 32-Bit PC

Desktop: LXDE

Andere Betriebssysteme: windows vista

  • Nachricht senden

2

25.08.2017, 00:13

Hallo Champagniero, hast du's gelöst? Seit 16.04 funktioniert bei meinem Touchpad auch kein Klicken/Tippen mehr ..und habe schon 'viel' versucht ;) Scrollen und Mausführung funktioniert allerdings.

Bin dankbar für eine Lösungsstrategie, noch so klein :)

Gruß
Dirk

  • »Klaus P« ist männlich

Beiträge: 4 532

Registrierungsdatum: 25.10.2009

Derivat: anderes Ubuntu-Derivat

Architektur: 64-Bit PC

Desktop: anderer Desktop

Andere Betriebssysteme: 7/10

  • Nachricht senden

3

25.08.2017, 21:58

Hallo!

Hast du mal auf das Datum des letzten Beitrags geschaut? 7 Jahre alt (Du steigerst dich!)!

Auch hier: Bitte eigenen Beitrag eröffnen und möglichst genau das Problem schildern.

L.G.
Des modernen Menschen Computer ist sein Himmelreich! :rolleyes: Der Weg zur Hölle, ist allzu kurz auf dem falschen "EFI-Pfad" ;( : Kleiner Leitfaden zur UEFI-Installation

chroot

Ubuntu-Forum-Team

  • »chroot« ist männlich

Beiträge: 2 305

Registrierungsdatum: 04.03.2008

Derivat: Kein Ubuntu-Derivat

Architektur: 64-Bit PC

Desktop: KDE4

Andere Betriebssysteme: Fedora 27

  • Nachricht senden

4

26.08.2017, 15:55

Wie Klaus schon angemerkt hat, wegen alterschwäche geschlossen, bitte einen eigenen thread für das problem aufmachen.
"Do or do not. There is no try." (Yoda) || Thread auf gelöst/erledigt setzen