Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Ubuntu-Forum & Kubuntu-Forum | www.Ubuntu-Forum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

ddk3

User

  • »ddk3« ist männlich
  • »ddk3« ist der Autor dieses Themas

Beiträge: 13

Registrierungsdatum: 21.10.2010

Derivat: Ubuntu

Architektur: 64-Bit PC

Desktop: GNOME 2.x

  • Nachricht senden

1

21.10.2010, 19:47

sound fehler?

hallo ich habe mir eben ubuntu 9.10 auf dem pc instaliert alle abdaits die bisher forhanden ind eingespild (kein sitemweksel auf 10.4 ) und wolte eine mp3 anhören doch sie wierd egal welchen player ich neme in bruchstüken abgespield es fehld immer eine sekunde aber es ist zusammengeschoben das man es nur am text hörd wist ihr was man dabei machen könte dmit die datei ordetlich wiedergegeben wierd (beui videos das selbe ) und endschuldigung wegen den rechtschreibfehlern :S bitte privat andworten

  • »TiKaey« ist männlich

Beiträge: 312

Registrierungsdatum: 22.01.2007

Architektur: 64-Bit PC

  • Nachricht senden

2

21.10.2010, 19:54

Erstens: Wegen Rechtschreibfehlern... okay, nicht jeder kann es besser, aber bitte bitte... lass eine Rechtschreibprüfung drüber laufen, sonst wird es schwer zu lesen, und damit sind die hilfsbereiten Antworten gleich geringer. Die Prüfung gibt es sowohl in Openoffice oder sogar im Firefox per Plugin... also kein großer Akt. Der Leser wird es dir danken. :o)
Auch Kommas und Punkte helfen den Satz verständlicher zu machen. Glaube mir...die meisten werden einfach weiter klicken wenn es schwer lesbar ist.

Zweitens: Wieso nur privat? Ist doch ein öffentliches Forum hier... da braucht sich niemand zu schämen.. und falls jemand das gleiche Problem einmal haben sollte, kann er es gleich finden. So brauchen die gleichen Fragen nicht immer und immer wieder gestellt werden. Und... ich werde darauf auch nicht per PN antworten wenn es über PN geht.. das bleibt hier. :o)

Drittens: Was für Videos sind das? Ist da auch der Ton in mp3 codiert? (Solltest du per Rechtsklick - Eigenschaften - Audio/Video sehen können) Wenn ja, dann sieht es so aus, als sei deine mp3libs nicht okay... hast du mal von woanders was installiert? Woher hast du die mp3lib installiert? Medibuntu? Andere Quelle?

ddk3

User

  • »ddk3« ist männlich
  • »ddk3« ist der Autor dieses Themas

Beiträge: 13

Registrierungsdatum: 21.10.2010

Derivat: Ubuntu

Architektur: 64-Bit PC

Desktop: GNOME 2.x

  • Nachricht senden

3

21.10.2010, 20:27

ergenzu

ich habe eben nur mp3 Dateien geschrieben doch es trifft bei allen wiedergaben auch bei Webseiten zu wie Zb Youtube

Lippi

User

  • »Lippi« ist männlich

Beiträge: 317

Registrierungsdatum: 10.11.2009

Derivat: Ubuntu

Version: Ubuntu 18.04 LTS - Bionic Beaver

Architektur: 64-Bit PC

Desktop: Mate

  • Nachricht senden

4

21.10.2010, 20:38

Also, beim besten Willen !
Entweder sind wir hier jetzt bei einem ach so aktuellem "Migranten"-Problem oder ich kann nicht mehr lesen.
Der Text ist einfach unleserlich, auch Google kann den mir nicht ins Deutsche übersetzen :-)
mfg Lippi
Ich finde Ubuntu super, verstehe es nur noch nicht.

ddk3

User

  • »ddk3« ist männlich
  • »ddk3« ist der Autor dieses Themas

Beiträge: 13

Registrierungsdatum: 21.10.2010

Derivat: Ubuntu

Architektur: 64-Bit PC

Desktop: GNOME 2.x

  • Nachricht senden

5

21.10.2010, 21:14

2 Ergenzung

ich verwende seit der ersten Ergänzung eine Rechtschreibkorrektur (Eine Abb fon Mozilla)
Mein ganzes Problem nun noch einmal: ich habe mir Ubuntu 9.10 auf dem PC installiert .
Dann wollte ich mir Musik von meinem MP3 Player auf dem PC hören . Installierte die nötigen Plugs für den Player (standardmäßig Player) und stellte dann fest , das ich den Song nur mit ca doppelter Geschwindigkeit hören konnte .
und außerdem fehlte ein teil des Liedes (nur jede 2te Sekunde des Liedes war zu hören . und die feilenden Stücke würden wie raus geschnitten) darauf hin prüfte ich es indem ich über den Player direkt das besagte Lied hörte,waren keine Lieder irgendwie beschädigt . darauf hin schaute ich ob es bei YouTube oder anderen Seiten auch so war, und in der tat egal was ich hören wollte immer das eben beschriebene Problem. (Egal ob Videodatei oder Audiodatei )

DocHifi

unregistriert

6

21.10.2010, 21:16

Hi,
vlt ist er ja Legasteniker, mal drüber nachdenken. X(
wolte eine mp3 anhören doch sie wierd egal welchen player ich neme in bruchstüken abgespield es fehld immer eine sekunde aber es ist zusammengeschoben das man es nur am text hörd
So schwer ist das nun auch nicht zu verstehen, siehe hier:

Zitat

wolte eine mp3 anhören doch sie wird egal welchen Player ich nehme in Bruchstücken abgespielt es fehlt immer eine Sekunde aber es ist zusammengeschoben so das man es nur am Text hört
es trifft bei allen Wiedergaben auch bei Webseiten zu wie Zb. Youtube
Nur leider hab ich keine Lösung .
Gru DH

ddk3

User

  • »ddk3« ist männlich
  • »ddk3« ist der Autor dieses Themas

Beiträge: 13

Registrierungsdatum: 21.10.2010

Derivat: Ubuntu

Architektur: 64-Bit PC

Desktop: GNOME 2.x

  • Nachricht senden

7

21.10.2010, 21:27

du hast es erfasst mit Legastheniker aber ich versuche mit dem Programm alle Fehler aus dem Text zu korrigieren .

8

21.10.2010, 21:33

aber ich versuche mit dem Programm alle Fehler aus dem Text zu korrigieren .
Passt schon.....

DocHifi

unregistriert

9

21.10.2010, 21:33

Hi,
kein Problem, Du bist ja nicht der einzige, hatten wir schon öfter hier.
Wie man an deinem letzten Satz erkennen kann, klappt es ja nun mit der Rechtschreibeprüfung. :thumbup:
Ich vermute, es handelt sich um ein Codec Problem, hab aber im Moment noch keine Idee.
Gruß DH

10

21.10.2010, 21:41

Ich vermute, es handelt sich um ein Codec Problem, hab aber im Moment noch keine Idee.
Es gab mal auf Ubuntuusers dazu ein schönes Wiki. Finde ich aber irgendwie nicht mehr. ?(

ddk3

User

  • »ddk3« ist männlich
  • »ddk3« ist der Autor dieses Themas

Beiträge: 13

Registrierungsdatum: 21.10.2010

Derivat: Ubuntu

Architektur: 64-Bit PC

Desktop: GNOME 2.x

  • Nachricht senden

11

21.10.2010, 21:51

okay und wie kann ich das Problem beheben ?( ?

DocHifi

unregistriert

12

21.10.2010, 21:52

@ddk3
Überprüfe mal bitte, ob bei dir das Paket "ubuntu-restricted-extras" installiert ist.
Das machst Du über die Synaptic Paketverwaltung, zu finden unter System/Systemverwaltung/ Synaptic- Paketverwaltung
Gruß DH

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »DocHifi« (21.10.2010, 21:57)


ddk3

User

  • »ddk3« ist männlich
  • »ddk3« ist der Autor dieses Themas

Beiträge: 13

Registrierungsdatum: 21.10.2010

Derivat: Ubuntu

Architektur: 64-Bit PC

Desktop: GNOME 2.x

  • Nachricht senden

13

21.10.2010, 22:31

Nein die besagte Datei "ubuntu-extras" ist nicht Instalirt wen ich diesen Begriff im Suchfeld eingebe kommen folgende Programme ubuntu-restricted-xtras , kbuntu-restricted-xtras, gtkpod-aac , xubuntu-restricted-xtrasund winff allerdings ist keind fon alleninstalliert . Mus 1 installiert werden wen ja

14

21.10.2010, 22:34

Das Paket nennt sich ubuntu-restricted-extras.

ddk3

User

  • »ddk3« ist männlich
  • »ddk3« ist der Autor dieses Themas

Beiträge: 13

Registrierungsdatum: 21.10.2010

Derivat: Ubuntu

Architektur: 64-Bit PC

Desktop: GNOME 2.x

  • Nachricht senden

15

21.10.2010, 22:34

die angegebene Datei habe ich installiert den PC neu gestartet doch es gab keine Verbesserung =(

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »ddk3« (21.10.2010, 23:18)


  • »Julian« ist männlich

Beiträge: 1 006

Registrierungsdatum: 10.07.2005

Derivat: Edubuntu

Architektur: 64-Bit PC

Desktop: GNOME 2.x

Andere Betriebssysteme: Debian 5.0 Lenny (64bit)

  • Nachricht senden

Lippi

User

  • »Lippi« ist männlich

Beiträge: 317

Registrierungsdatum: 10.11.2009

Derivat: Ubuntu

Version: Ubuntu 18.04 LTS - Bionic Beaver

Architektur: 64-Bit PC

Desktop: Mate

  • Nachricht senden

17

23.11.2010, 20:40

du hast es erfasst mit Legastheniker ....


Verzeihung, gerade erst gelesen. :wacko:
mfg Lippi
Ich finde Ubuntu super, verstehe es nur noch nicht.