Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Ubuntu-Forum & Kubuntu-Forum | www.Ubuntu-Forum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

  • »baddestpoet« ist männlich
  • »baddestpoet« ist der Autor dieses Themas

Beiträge: 18

Registrierungsdatum: 31.03.2010

Derivat: Ubuntu

Architektur: 64-Bit PC

  • Nachricht senden

1

14.10.2010, 19:31

[PHP] Zend Startseite wird nicht angezeigt

Ich hab mir nen Apache2mit PHP und MySQL, PHPEclipse sowie das ZendFramework (die Quickstart Variante) installiert und hab jetzt das Problem, dass mir die Zend Indexseite nicht angezeigt wird. http://localhost/ verweist bei mir auf /home/user/public-html/ und dort hab ich das Framwork liegen (also unter .../public-html/QuickZend/) und wenn ich versuche dort die Startseite im public Ordner oder auch die im /application/views/scripts/index/ anzuzeigen, bekomme ich nur ne weiße Seite ohne Inhalt. Wenn ich den Inhalt der phps durch n simples echo "test"; ersetze, wird das auch normal angezeigt.

Ich hab das Gefühl, dass das Framework irgendwo nicht richtig angesteuert wird, hat viellecht jemand ne Idee, woran das liegen könnte?