Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Ubuntu-Forum & Kubuntu-Forum | www.Ubuntu-Forum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

  • »sonnensturm« ist der Autor dieses Themas

Beiträge: 16

Registrierungsdatum: 14.09.2010

Derivat: Kubuntu

Architektur: 32-Bit PC

Desktop: KDE4

  • Nachricht senden

1

14.09.2010, 13:37

Fenster lassen sich nicht mehr verschieben

Ich kann bei Kubuntu ( 10.04 ) keine Fenster mehr verschieben. Ebenso fehlen die oberen Knöpfe der jeweiligen Fenster. Auch der eingestellte Wackel- Effekt geht natürlich nicht mehr. Die Größe der Fenster lässt allerdings noch ändern. Ich bin momentan ratlos. Freue mich wenn mir jemand " auf das Fahrrad helfen kann " un in die richtige Spur bringt.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »sonnensturm« (14.09.2010, 17:25)


fremdkoerperfalle

Gesperrter Benutzer

  • »fremdkoerperfalle« wurde gesperrt

Beiträge: 92

Registrierungsdatum: 04.08.2014

Derivat: Kubuntu

Version: 14.04 (Trusty Tahr)

Architektur: 64-Bit PC

Desktop: KDE4

Andere Distribution: Mac OS IX

  • Nachricht senden

2

14.09.2010, 13:40

Dass es nicht mehr geht, deutet darauf hin, dass es schonmal ging. Was hast Du denn gemacht? Vielleicht Compiz installiert?

DocHifi

unregistriert

3

14.09.2010, 13:50

Hi,
das klingt wirklich schwer nach Compiz, als ich noch wackelige Fenster nutzte, konnt ich die auch nicht verschieben.
Die Fenster verbogen sich nur bis zum loslassen und sprangen dann zurück.
Aber das die Knöpfe weg sind, ist schon seltsam, evtl. mal alle Effekte abschalten.
Gruß DH

  • »sonnensturm« ist der Autor dieses Themas

Beiträge: 16

Registrierungsdatum: 14.09.2010

Derivat: Kubuntu

Architektur: 32-Bit PC

Desktop: KDE4

  • Nachricht senden

4

14.09.2010, 13:51

Danke für Dein Interesse fremdkörperfalle.
Ja genau es hat schon mal alle so funktionirt wie es sollte und nein Compiz habe ich nicht installiert

fremdkoerperfalle

Gesperrter Benutzer

  • »fremdkoerperfalle« wurde gesperrt

Beiträge: 92

Registrierungsdatum: 04.08.2014

Derivat: Kubuntu

Version: 14.04 (Trusty Tahr)

Architektur: 64-Bit PC

Desktop: KDE4

Andere Distribution: Mac OS IX

  • Nachricht senden

5

14.09.2010, 14:00

@sonnensturm:

Mit KDE4 hab ich leider keine Erfahrungen, aber hier gibts ein Wiki zu Kwin. Ganz unten steht auch was zum Thema "fehlende Fensterdekorationen". Vllt. ist Kwin einfach nur abgestürzt.

Du kannst ja mal versuchen kwin aus einer Konsole zu starten und schaust was passiert:

Quellcode

1
kwin --replace

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »fremdkoerperfalle« (14.09.2010, 14:03)


DocHifi

unregistriert

6

14.09.2010, 14:03

Hi,
mir fällt grade noch ein, das ich diesen Effekt mit den Knöpfen ganz am Anfang von Lucid ein paarmal hatte.
Ich mußte mich dann immer ab und wieder anmelden, dann waren die Knöpfe wieder da.
Ist aber seit langem, nicht mehr passiert, hatte das für nen Bug gehalten.
Gruß DH

  • »sonnensturm« ist der Autor dieses Themas

Beiträge: 16

Registrierungsdatum: 14.09.2010

Derivat: Kubuntu

Architektur: 32-Bit PC

Desktop: KDE4

  • Nachricht senden

7

14.09.2010, 14:57

@DocHifi und fremdkörperfalle
Momentan schreibe ich jetzt von meinem Laptop mit Win. Ein sonderbarer Effekt ist noch aufgetreten. Wenn ich das Softwarecenter aufgerufen habe, ist es nicht mehr möglich in das Feld für die Softwaresuche etwas einzutragen. Da scheint etwas arg miteinander verhakt zu sein. Ach ja, selbst nach jedem Neustart ist das Fenster der Systemeinstellungen immer sofort auf dem Desktop. Vielleicht wei ich es nicht mehr schließen kann, weil auch hier die entsprechenden Knöpfe fehlen. @fremdkörperfalle deine Lösungsvorschläge (einschließlich Link ) schaue probiere ich gleich aus.
Gruß
sonnensturm
Nachtrag: Ins Terminal kann ich auch nichts mehr reinschreiben, so als wäre die Tastatur defekt oder garnicht angeschlossen. Was aber definitiv nicht der Fall ist.
Gruß sonnensturm der immer ratloser wird.
Neuinstallation?

Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von »sonnensturm« (14.09.2010, 15:19)


fremdkoerperfalle

Gesperrter Benutzer

  • »fremdkoerperfalle« wurde gesperrt

Beiträge: 92

Registrierungsdatum: 04.08.2014

Derivat: Kubuntu

Version: 14.04 (Trusty Tahr)

Architektur: 64-Bit PC

Desktop: KDE4

Andere Distribution: Mac OS IX

  • Nachricht senden

8

14.09.2010, 15:46

...
Nachtrag: Ins Terminal kann ich auch nichts mehr reinschreiben, so als wäre die Tastatur defekt oder garnicht angeschlossen. Was aber definitiv nicht der Fall ist.


Kannst Du über ALT + F2 noch KRunner starten und dort den Befehl eingeben? Wenn nicht schau nochmal ins Wiki. Da steht, wie Du kwin über ein virtuelles Terminal auf dem DISPLAY starten lassen kannst.

  • »sonnensturm« ist der Autor dieses Themas

Beiträge: 16

Registrierungsdatum: 14.09.2010

Derivat: Kubuntu

Architektur: 32-Bit PC

Desktop: KDE4

  • Nachricht senden

9

14.09.2010, 17:02

@fremdkörperfalle
Danke für die Hilfe. Mit dem virtuellen Terminal habe ich kwin --replace eingegeben und siehe da, das Terminal gab aus dass kwin garnicht installiert sei, warum auch immer. Installation mit dem virtuellen Terminal ausgeführt. Alles löppt wieder :D . Vielen Dank für deinen beharrlichen Verweis auf das Wiki.
Gruß
sonnensturm