Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Ubuntu-Forum & Kubuntu-Forum | www.Ubuntu-Forum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

  • »nieselfriem« ist männlich
  • »nieselfriem« ist der Autor dieses Themas

Beiträge: 56

Registrierungsdatum: 28.10.2007

Derivat: Ubuntu

Architektur: 64-Bit PC

Desktop: GNOME 3.0

  • Nachricht senden

1

08.09.2010, 10:14

llibstdc++5 nachinstallieren

Hallo!

Ich verwende ein 64 Bit ubuntu und möchte gern die Software modelio installieren. Diese ist jedoch 32 Bit. Dazu verwende ich dann den Befehl

Quellcode

1
sudo dpkg --force-architecture -i modelioFree1.2.0-20100507.i586.deb
. Aber das Paket kann nicht installiert werden, weil folgende Fehlermeldung kommt

Quellcode

1
2
Abhängigkeitsprobleme verhindern Konfiguration von modeliofree1.2:
 modeliofree1.2 hängt ab von libstdc++5 (>= 3.3); aber: Paket libstdc++5 ist nicht installiert. 
. Jedoch kann das Paket libstdc++5 nicht gefunden werden, wenn ich es mit

Quellcode

1
 apt-get install libstdc++5
installieren möchte.

Wo finde ich diese Bibliothek bzw. kann sie nachinstallieren?

Gruß niesel

fremdkoerperfalle

Gesperrter Benutzer

  • »fremdkoerperfalle« wurde gesperrt

Beiträge: 535

Registrierungsdatum: 15.10.2014

Derivat: unbekannt

Architektur: unbekannt

Desktop: unbekannt

Andere Betriebssysteme: Debian Jessie, Android-x86 Vbox

  • Nachricht senden

2

08.09.2010, 10:19

In den Lucid Quellen findest Du nur die neuere Version libstdc++6. Kannst ja mal schauen, ob es damit auch funktioniert.

  • »nieselfriem« ist männlich
  • »nieselfriem« ist der Autor dieses Themas

Beiträge: 56

Registrierungsdatum: 28.10.2007

Derivat: Ubuntu

Architektur: 64-Bit PC

Desktop: GNOME 3.0

  • Nachricht senden

3

08.09.2010, 10:36

die ist schon installiert :(

fremdkoerperfalle

Gesperrter Benutzer

  • »fremdkoerperfalle« wurde gesperrt

Beiträge: 535

Registrierungsdatum: 15.10.2014

Derivat: unbekannt

Architektur: unbekannt

Desktop: unbekannt

Andere Betriebssysteme: Debian Jessie, Android-x86 Vbox

  • Nachricht senden

4

08.09.2010, 10:58

Dann probiers halt mit dem 64 Bit Paket aus den Jaunty Quellen.

5

08.09.2010, 16:42

Seltsam, daß es dieses Paket nur in Lucid nicht gibt...
mir is wurscht

fremdkoerperfalle

Gesperrter Benutzer

  • »fremdkoerperfalle« wurde gesperrt

Beiträge: 535

Registrierungsdatum: 15.10.2014

Derivat: unbekannt

Architektur: unbekannt

Desktop: unbekannt

Andere Betriebssysteme: Debian Jessie, Android-x86 Vbox

  • Nachricht senden

6

08.09.2010, 17:02

@Fredl:

Canonical hat nun doch wohl gemerkt, dass das entfernen seit Karmic nicht so klug war. Das es allerdings 1 Jahr gedauert hat, das es nun in 10.10 wieder aufgenommen wird. :whistling:

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »fremdkoerperfalle« (08.09.2010, 17:03)