Sie sind nicht angemeldet.

  • »Thorzton« ist männlich
  • »Thorzton« ist der Autor dieses Themas

Beiträge: 90

Registrierungsdatum: 24.05.2008

Derivat: Ubuntu

Architektur: 64-Bit PC

Desktop: GNOME 2.x

Andere Betriebssysteme: Ultimateedition

  • Nachricht senden

1

02.09.2010, 16:44

Starcraft II - Alles Optimal, aber kein Ton.

Ich denke es liegt daran, das es in den Audio Einstellungen unter Anwendungen nicht erscheint.
Wie bekomme ich das hin?

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Thorzton« (12.09.2010, 21:28)


2

02.09.2010, 16:52

"Glaskugel beschwör"

Quellcode

1
alsamixer

  • »Falco2« ist männlich

Beiträge: 377

Registrierungsdatum: 16.09.2008

Derivat: Ubuntu

Version: 16.04 LTS (Xenial Xerus)

Architektur: 64-Bit PC

Desktop: anderer Desktop

Andere Betriebssysteme: EasyPeasy 1.6 = 10.04 -=- Linux Mint 17.3

  • Nachricht senden

3

02.09.2010, 19:36

Anleitung

Zitat:
In den Anleitungen im Internet wird geraten, in der Konfigurationsdatei Winecfg in der Karteikarte Bibliotheken - sie kann nach der Installation von Wine im Anwendungsmenü gestartet werden - Mmdevapi zu deaktivieren, damit später die Soundausgabe des Spiels funktioniert. Das war nur auf einem unserer Testrechner nötig. Unter Audio sollte als Soundtreiber ALSA aktiviert sein

Beiträge: 115

Registrierungsdatum: 16.07.2008

Architektur: 64-Bit PC

Andere Betriebssysteme: Arch

  • Nachricht senden

4

02.09.2010, 21:44

Du brauchst openal, damit der Sound bei SC2 richtig funktioniert.

  • »Thorzton« ist männlich
  • »Thorzton« ist der Autor dieses Themas

Beiträge: 90

Registrierungsdatum: 24.05.2008

Derivat: Ubuntu

Architektur: 64-Bit PC

Desktop: GNOME 2.x

Andere Betriebssysteme: Ultimateedition

  • Nachricht senden

5

12.09.2010, 11:56

3 Antwoten, alle verschieden, aber nichts hat geholfen.

Openal installiert, Alsamixer aufgedreht und die Bibliotheken???

Beiträge: 406

Registrierungsdatum: 22.02.2010

Derivat: Ubuntu

Architektur: 32-Bit PC

Desktop: XFCE

Andere Betriebssysteme: Trisquel 4.1

  • Nachricht senden

6

12.09.2010, 15:07

Da Doppelpost sicherlich unerwünscht ist, solltest du den Eintrag von Falco2 durch lesen und seinen Ratschlag befolgen.

Im WineAppDB wird das selbe empfohlen.

Edit: Ansonsten kannst du es auch per PlayOnLinux versuchen, worin alles bereits fertig eingestellt ist.
Der Kopf dröhnt, wenn er gegen die Wand schlägt.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »tuxian« (12.09.2010, 15:10)