Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Ubuntu-Forum & Kubuntu-Forum | www.Ubuntu-Forum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

  • »schlumi2601« ist der Autor dieses Themas

Beiträge: 5

Registrierungsdatum: 16.08.2010

Derivat: Ubuntu

Architektur: 32-Bit PC

  • Nachricht senden

1

16.08.2010, 12:41

FRITZ! Wlan Stick verbindet nicht mit Netzwerk

hallo,
ich bin ganz neu hier und auch bei ubuntu und habe irgendwie ein problem mit dem fritz wlan stick. ich habe auch soweit alles installiert, wie im wiki beschrieben (hoffe ich). mein netzwerk wird auch erfolgreich erkannt und ich kann den wpa schlüssel eingeben. nur leider passiert danach nicht mehr viel. wenn ich den vorinstallierten netzwerkmanager benutze, fordert der mich nach ca. 1 minute wieder zur eingabe des wpa schlüssels auf. ich hab dann wifi radar installiert und auch schon alles einmal manuell eingegeben soweit es ging, aber auch da passiert nichts.
kann mir jemand weiter helfen??? ?(

liebe grüße
bojan

flash, bei diesem scan kommt dies raus:

wlan2 scan completed :
cell 01 - Address: 00:15:0C:D6:65:7B
ESSID:"Klabautermann"
Protocol: IEEE 802.11g
Mode: Managed
Frequency: 2.467 Ghz (Channel 12)
Quality: 50/100 Signal level: -64 dBm Noise level: -96 dBm
Encryption key: on
Bit Rates: 1Mb/s; 2Mb/s; 5.5Mb/s; 11Mb/s; 6Mb/s
9Mb/s; 12Mb/s; 18Mb/s; 24Mb/s; 36Mb/s
48Mb/s; 54Mb/s
Extra: bcn_int=100
Extra: atim=0
IE: WPA Version 1
Group Cipher: TKIP
Pairwise Cipher (1): TKIP
Authentication Suites (1): PSK




Sorry, ich muss das leider alles auf einem anderen PC mit Windows machen, wegen der Internet verbindung.
Aber hilft das denn weiter???

  • »flash63« ist männlich

Beiträge: 167

Registrierungsdatum: 05.07.2010

Derivat: Ubuntu

Architektur: 64-Bit PC

Desktop: Unity

  • Nachricht senden

2

17.08.2010, 07:35

Hallo,
Du leitest die Abfrage unter Linux direkt in eine Textdatei um und kopierst diese dann nach Win. Den Inhalt kannst Du dann hier in einem Codeblock platzieren. Füge noch weitere Angaben an:

Quellcode

1
2
3
4
5
6
7
lspci -nnk | grep -i net -A2 >> info.txt
lsusb >> info.txt
find /etc/ndiswrapper/*  >> info.txt
sudo iwlist scan >> info.txt
iwconfig >> info.txt
ifconfig >> info.txt
cat /etc/udev/rules.d/70-persistent-net.rules | egrep 'dev|SUB' >> info.txt


Deinstalliere WiFi-Radar. Das kollidiert mit dem Network-Manager. Was für ein Router wird verwendet? Ist der MAC-Adressfilter abgeschaltet?

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »flash63« (17.08.2010, 07:56)


  • »schlumi2601« ist der Autor dieses Themas

Beiträge: 5

Registrierungsdatum: 16.08.2010

Derivat: Ubuntu

Architektur: 32-Bit PC

  • Nachricht senden

3

18.08.2010, 22:21

schonmal vielen dank, dass du mir die guten anweisungen gibst. ich hoffe ich habe das soweit richtig gemacht. auf jeden fall kam das heraus:

Quellcode

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
69
70
71
72
73
74
75
76
77
78
79
80
81
82
83
84
85
86
87
88
89
90
91
92
93
94
95
96
97
98
99
100
101
102
103
bojan@prinzessin:~$ lspci -nnk | grep -i net -A2
00:12.0 Ethernet controller [0200]: VIA Technologies, Inc. VT6102 [Rhine-II] [1106:3065] (rev 74)
	Kernel driver in use: via-rhine
	Kernel modules: via-rhine
bojan@prinzessin:~$ lsusb
Bus 001 Device 003: ID 057c:6201 AVM GmbH WLAN USB v1.1
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
bojan@prinzessin:~$ find /etc/ndiswrapper/*
/etc/ndiswrapper/fwlan
/etc/ndiswrapper/fwlan/fwlan.inf
/etc/ndiswrapper/fwlan/fwusb1b.bin
/etc/ndiswrapper/fwlan/057C:6201.F.conf
/etc/ndiswrapper/fwlan/057C:5601.F.conf
/etc/ndiswrapper/fwlan/fwlanusb.sys
/etc/ndiswrapper/fwusbn
/etc/ndiswrapper/fwusbn/fwlanusbn.sys
/etc/ndiswrapper/fwusbn/fwlanusbn.bin
/etc/ndiswrapper/fwusbn/fwusbn.inf
/etc/ndiswrapper/fwusbn/057C:8402.F.conf
/etc/ndiswrapper/fwusbn/057C:8401.F.conf
/etc/ndiswrapper/neti2220
/etc/ndiswrapper/neti2220/17FE:2220.5.conf
/etc/ndiswrapper/neti2220/i2220ntx.sys
/etc/ndiswrapper/neti2220/17FE:2220:0305:1468.5.conf
/etc/ndiswrapper/neti2220/neti2220.inf
bojan@prinzessin:~$ sudo iwlist scan
[sudo] password for bojan: 
lo    	Interface doesn't support scanning.

eth0  	Interface doesn't support scanning.

wlan2 	Scan completed :
      	Cell 01 - Address: 00:15:0C:D6:65:7B
                	ESSID:"Klabautermann"
                	Protocol:IEEE 802.11g
                	Mode:Managed
                	Frequency:2.467 GHz (Channel 12)
                	Quality:35/100  Signal level:-73 dBm  Noise level:-96 dBm
                	Encryption key:on
                	Bit Rates:1 Mb/s; 2 Mb/s; 5.5 Mb/s; 11 Mb/s; 6 Mb/s
                          	9 Mb/s; 12 Mb/s; 18 Mb/s; 24 Mb/s; 36 Mb/s
                          	48 Mb/s; 54 Mb/s
                	Extra:bcn_int=100
                	Extra:atim=0
                	IE: WPA Version 1
                    	Group Cipher : TKIP
                    	Pairwise Ciphers (1) : TKIP
                    	Authentication Suites (1) : PSK

bojan@prinzessin:~$ iwconfig
lo    	no wireless extensions.

eth0  	no wireless extensions.

wlan2 	IEEE 802.11g  ESSID:off/any  
      	Mode:Managed  Frequency:2.467 GHz  Access Point: Not-Associated   
      	Bit Rate:54 Mb/s   Tx-Power:10 dBm   Sensitivity=0/3  
      	RTS thr:off   Fragment thr:off
      	Power Management:off
      	Link Quality:0  Signal level:0  Noise level:0
      	Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
      	Tx excessive retries:0  Invalid misc:0   Missed beacon:0

bojan@prinzessin:~$ ifconfig
eth0  	Link encap:Ethernet  Hardware Adresse 00:0a:e4:5f:fb:ce  
      	UP BROADCAST MULTICAST  MTU:1500  Metrik:1
      	RX packets:0 errors:0 dropped:0 overruns:0 frame:0
      	TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
      	Kollisionen:0 Sendewarteschlangenlänge:1000 
      	RX bytes:0 (0.0 B)  TX bytes:0 (0.0 B)
      	Interrupt:23 Basisadresse:0xac00 

lo    	Link encap:Lokale Schleife  
      	inet Adresse:127.0.0.1  Maske:255.0.0.0
      	inet6-Adresse: ::1/128 Gültigkeitsbereich:Maschine
      	UP LOOPBACK RUNNING  MTU:16436  Metrik:1
      	RX packets:8 errors:0 dropped:0 overruns:0 frame:0
      	TX packets:8 errors:0 dropped:0 overruns:0 carrier:0
      	Kollisionen:0 Sendewarteschlangenlänge:0 
      	RX bytes:480 (480.0 B)  TX bytes:480 (480.0 B)

wlan2 	Link encap:Ethernet  Hardware Adresse 00:1a:4f:49:d7:84  
      	inet6-Adresse: fe80::21a:4fff:fe49:d784/64 Gültigkeitsbereich:Verbindung
      	UP BROADCAST MULTICAST  MTU:1500  Metrik:1
      	RX packets:54 errors:0 dropped:0 overruns:0 frame:0
      	TX packets:54 errors:0 dropped:5 overruns:0 carrier:0
      	Kollisionen:0 Sendewarteschlangenlänge:1000 
      	RX bytes:7220 (7.2 KB)  TX bytes:6366 (6.3 KB)

bojan@prinzessin:~$ cat /etc/udev/rules.d/70-persistent-net.rules | egrep 'dev|SUB'
# See udev(7) for syntax.
# PCI device 0x1106:0x3065 (via-rhine)
SUBSYSTEM=="net", ACTION=="add", DRIVERS=="?*", ATTR{address}=="00:0a:e4:5f:fb:ce", ATTR{dev_id}=="0x0", ATTR{type}=="1", KERNEL=="eth*", NAME="eth0"
# USB device 0x0ace:0x1215 (usb)
SUBSYSTEM=="net", ACTION=="add", DRIVERS=="?*", ATTR{address}=="00:24:d2:aa:0d:85", ATTR{dev_id}=="0x0", ATTR{type}=="1", KERNEL=="wlan*", NAME="wlan0"
# USB device 0x057c:0x6201 (usb)
SUBSYSTEM=="net", ACTION=="add", DRIVERS=="?*", ATTR{address}=="00:04:0e:fa:1a:d6", ATTR{dev_id}=="0x0", ATTR{type}=="1", KERNEL=="wlan*", NAME="wlan1"
# USB device 0x057c:0x6201 (usb)
SUBSYSTEM=="net", ACTION=="add", DRIVERS=="?*", ATTR{address}=="00:1a:4f:49:d7:84", ATTR{dev_id}=="0x0", ATTR{type}=="1", KERNEL=="wlan*", NAME="wlan2"
bojan@prinzessin:~$ ^C


ich verwende einen fritz wlan router. oder wolltest du andere angaben??? :S und der mac adressfilter ist aus.

ich hoffe das hilft dir/mir irgendwie

  • »flash63« ist männlich

Beiträge: 167

Registrierungsdatum: 05.07.2010

Derivat: Ubuntu

Architektur: 64-Bit PC

Desktop: Unity

  • Nachricht senden

4

19.08.2010, 06:14

Hallo,
es sind drei Treiber installiert:
* Fritz-Stick
* Fritz-Stick-N
* Ein Gerät mit Inprocomm IPN2220 Chipsatz (PCMCIA- oder PCI Karte) / funktionierende Treiber hier http://forum.ubuntuusers.de/topic/hardy-…0/#post-1774535
* ein Stick mit Zydas zd1211rw-Chipsatz war ebbenfalls einmal angeschlossen

Lösche die Treiber:

Quellcode

1
sudo rm -r /etc/ndiswrapper/*


* Bereinige die Konfigurationsdatei

Quellcode

1
sudo gedit /etc/udev/rules.d/70-persistent-net.rules

Lösche die beiden letzten Blöcke für den Fritz-Stick (wlan1 und wlan2)

* Installiere diesen Treiber http://www.elektronenblitz63.de/download/avmmod_32.tar.gz
* erstelle die zus. udev-Regel wie im Fritz-Wiki beschrieben [url]http://wiki.ubuntuusers.de/FRITZ!WLAN_USB_Stick#Automatische-Hardwareerkennung[/url]
* sofern alle andere Rechener/WLAN-Geräte im Haushalt dies unterstützen, ändere die Verschlüsselung der Fritz-Box auf rein WPA2-CCMP (nicht gemischt). WPA1 ist rel. unsicher.
* lösche unter System > Einstellungen > Netzwerkverbindungen > Reiter "Funknetzwerk" alle bestehenden Einträge
* schließe den Stick an und versuche eine Verbindung aufzubauen

Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von »flash63« (19.08.2010, 07:35)


  • »schlumi2601« ist der Autor dieses Themas

Beiträge: 5

Registrierungsdatum: 16.08.2010

Derivat: Ubuntu

Architektur: 32-Bit PC

  • Nachricht senden

5

19.08.2010, 14:47

danke für die anleitung, aber er will nach wie vor nicht ins netzwerk... :(
ich glaub es liegt auch an mir, aber eigentlich habe ich deine liste ganz genau befolgt :S
gibts es noch etwas, das ich tun könnte?

  • »flash63« ist männlich

Beiträge: 167

Registrierungsdatum: 05.07.2010

Derivat: Ubuntu

Architektur: 64-Bit PC

Desktop: Unity

  • Nachricht senden

6

19.08.2010, 18:29

Dann besteht hier ein Problem mit der Prozesspriorität. Ich würde empfehlen ein Systemupgrade auf Ubuntu 10.04 durchzuführen.

Unter 9.10 hilft ansonsten dieses hier: http://wiki.ubuntuusers.de/Skripte/WLAN-…spriorit%C3%A4t