Sie sind nicht angemeldet.

  • »willisdl« ist der Autor dieses Themas

Beiträge: 3

Registrierungsdatum: 27.05.2009

Derivat: Ubuntu

Architektur: 32-Bit PC

  • Nachricht senden

1

28.07.2010, 10:36

Command & Conquer Generäle

Hallo leute,
hab das spiel noch aus alten windowszeiten und nun ist es mir wieder in die finger gefallen.Ich würde es auch wieder gerne spielen hab mir auch wine installiert aber nun weiß ich nicht weiter, wenn ich die cd öffne und setup.exe suche und 'mit wine-windowprogrammstarter öffnen' anwähle kommt immer ' The file '/media/GENERALE1/setup.exe' is not marked as executable. If this was downloaded or copied form an untrusted source, it may be dangerous to run. For more details, read about the executable bit.

Könnte mir vielleicht jemand ne schritt für schritt Anleitung geben? Hab von PC's nicht die große Ahnung.
Ich nutze Ubuntu 10.04
und hab nen Acer Extensa 5230e

vielen dank!!

chroot

Ubuntu-Forum-Team

  • »chroot« ist männlich

Beiträge: 2 301

Registrierungsdatum: 04.03.2008

Derivat: Kein Ubuntu-Derivat

Architektur: 64-Bit PC

Desktop: KDE4

Andere Betriebssysteme: Fedora 27

  • Nachricht senden

2

28.07.2010, 10:50

"Do or do not. There is no try." (Yoda) || Thread auf gelöst/erledigt setzen

  • »willisdl« ist der Autor dieses Themas

Beiträge: 3

Registrierungsdatum: 27.05.2009

Derivat: Ubuntu

Architektur: 32-Bit PC

  • Nachricht senden

3

28.07.2010, 16:12

ja also die datei als ausführbar markieren hatte ich auch schon versucht dann kommt aber der nächste 'fehler' : Read-only file system

wenn ich mount eingebe kommt übrigens

Quellcode

1
sebastian@sebastian-laptop:~$ mount/dev/sda1 on / type ext4 (rw,errors=remount-ro)proc on /proc type proc (rw,noexec,nosuid,nodev)none on /sys type sysfs (rw,noexec,nosuid,nodev)none on /sys/fs/fuse/connections type fusectl (rw)none on /sys/kernel/debug type debugfs (rw)none on /sys/kernel/security type securityfs (rw)none on /dev type devtmpfs (rw,mode=0755)none on /dev/pts type devpts (rw,noexec,nosuid,gid=5,mode=0620)none on /dev/shm type tmpfs (rw,nosuid,nodev)none on /var/run type tmpfs (rw,nosuid,mode=0755)none on /var/lock type tmpfs (rw,noexec,nosuid,nodev)none on /lib/init/rw type tmpfs (rw,nosuid,mode=0755)binfmt_misc on /proc/sys/fs/binfmt_misc type binfmt_misc (rw,noexec,nosuid,nodev)gvfs-fuse-daemon on /home/sebastian/.gvfs type fuse.gvfs-fuse-daemon (rw,nosuid,nodev,user=sebastian)/dev/sr0 on /media/GENERALE1 type iso9660 (ro,nosuid,nodev,uhelper=udisks,uid=1000,gid=1000,iocharset=utf8,mode=0400,dmode=0500)sebastian@sebastian-laptop:~$ 



so habs hinbekommen, hab die 2 cd 's auf den pc kopiert dann konnte ich auch alles installieren, hat soweit geklappt aber wenn ich jetz das spiel starten will kommt außer dem startbildschirm nix! :(

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »willisdl« (28.07.2010, 17:00)