Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Ubuntu-Forum & Kubuntu-Forum | www.Ubuntu-Forum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

  • »David09« ist der Autor dieses Themas

Beiträge: 10

Registrierungsdatum: 20.02.2006

  • Nachricht senden

1

04.07.2010, 14:22

"Networkmanager deaktiviert" ? Kann keine Verbindungen aufbauen

Hi!
Wie bereits in der Überschrift steht, bekomme ich beim Klick auf den knetworkmanager seit neuestem immer nur die Meldung "Networkmanager deaktiviert" (der genaue Wortlaut mag im deutschen anders sein, das System ist auf schwedisch). Ich kann sonst weiter nichts machen, also keine Netze anklicken, garnichts.
Ein benutzen von

Quellcode

1
sudo service networkmanager restart


brachte nur erneut die Notification das der Networkmanager deaktiviert ist.
Das Problem trat auf als ich den Lappi aus dem suspend to ram aufgeweckt hab. seitdem geht es nichtmehr weg.
Hat irgendjemand eine Ahnung woran das liegen kann? Ich brauchs leider echt dringend...

Danke und Grüsse, David

  • »kedmanee« ist männlich

Beiträge: 16

Registrierungsdatum: 15.02.2005

Derivat: Ubuntu

Architektur: 32-Bit PC

Andere Betriebssysteme: Debian, Mint, RHEL, CentOS, FreeBSD

  • Nachricht senden

2

04.07.2010, 14:55

Hi David,
ich hatte neulich ein ähnliches Problem. Um erstmal wieder eine Ethernet-Verbindung zu bekommen habe ich

Quellcode

1
sudo dhclient
aufgerufen. Irgendwann lief der Networkmanager wieder korrekt ohne mein Dazutun.
„Schon mal mit Ein- und Ausschalten versucht?" (Roy, The IT Crowd)

  • »David09« ist der Autor dieses Themas

Beiträge: 10

Registrierungsdatum: 20.02.2006

  • Nachricht senden

3

04.07.2010, 15:01

hi!
danke, werd ich machen sobald ich wieder ein kabel hab. leider muss ich im moment wlan benutzen... also bleibt mir nur der wpa_supplicant übrig?

edit: da fällt mir grade ein, "zuhause" habe ich ne feste ip, geht nicht anders, weiss jemand wie man die über die kommandozeile eintragen kann? ich würd ja selbst im ubuntuusers wiki nachkucken, aber das ist schon ewig und 3 tage down...

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »David09« (04.07.2010, 17:24)


  • »flash63« ist männlich

Beiträge: 167

Registrierungsdatum: 05.07.2010

Derivat: Ubuntu

Architektur: 64-Bit PC

Desktop: Unity

  • Nachricht senden

4

05.07.2010, 18:38

Hallo,
Prüfe auch die Konfigurationsdatei des Managers und ändere ggf. die Einstellungen


Quellcode

1
2
3
4
5
6
7
8
cat /var/lib/NetworkManager/NetworkManager.state[/code
  
 Inhalt des folgenden Abschnitts sollte sein:
      [code]...
[main]
NetworkingEnabled=true
WirelessEnabled=true
WWANEnabled=true

Zitat

weiss jemand wie man die über die kommandozeile eintragen kann? ich würd ja selbst im ubuntuusers wiki nachkucken, aber das ist schon ewig und 3 tage down...
Suche nach dem Begriff interfaces oder schau im statischen Wiki http://www.ubuntuwiki.de/files/interfaces.html