Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Ubuntu-Forum & Kubuntu-Forum | www.Ubuntu-Forum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

  • »Cyclone« ist der Autor dieses Themas

Beiträge: 1

Registrierungsdatum: 02.07.2010

Derivat: Ubuntu

Architektur: 32-Bit PC

  • Nachricht senden

1

02.07.2010, 20:16

Neuinstallation: Festplatte wird nicht mehr gemounted

Hallo Community,

ich melde mich zum ersten Mal hier und habe gleich ein fettes Problem. Es hat zwar nicht ausschließlich mit Ubuntu zu tun, ich glaube aber dass der Ursprung dort liegen könnte, und da es hier bestimmt Leute gibt, die sich mit diesen Problemen besser auskennen als ich, schildere ich euch das ganze mal:
Gestern habe ich beschlossen, zusätzlich zu Linux (Ubuntu 10.04) eine kleine 30GB-Partition mit Windows XP zu installieren. Da ich mir im klaren war dass XP zunächst GRUB zerschießen würde habe ich vorher eine Super GRUB Disc gebrannt, um es dann nachinstallieren zu können.
Gesagt, getan, ich nahm eine alte Live-CD (Gutsy) zur Hand und wollte mit ihr die /-Partition verkleinern um Platz für XP zu schaffen. Daraufhin erklärte mir GParted dass es das Dateisystem nicht kennt und ich musste es lassen. Ich gehe davon aus dass das daran liegt dass es zu der Zeit von 7.10 noch kein ext4 gab. Also extra nochmal eine 10.04-Live-CD gebrannt und mit ihr Partitioniert. Lief wunderbar, ein freier Platz war geschaffen (am Anfang der Platte so wie es Windoof gefällt). Die Win-Installation war aber der Meinung dass es keine geeignete Partition auf der Platte gebe.
Also erstmal abgebrochen und hier fing der Spaß an. GRUB war offensichtlich schon weg und ich musste zunächst die Super-Grub-Disc zum Einsatz bringen um es wieder starten zu können, da beim Systemstart die Meldung "Start des Betriebssystems fehlgeschlagen" o.Ä. kam. Ich startete mein (installiertes) Ubuntu über die SGD (ließ sich nach Fehlermeldung nur im abgesicherten Modus starten, da die NVidia-Treiber zerstört waren :( ) und schaute mir die Partitionstabelle mit GParted an. Und oh Wunder: Meine ganze Platte wurde als unpartitionierter Bereich angezeigt. Ich konnte aber noch alle Daten sichern. Da begann mir die Sache unheimlich zu werden und ich beschloss mein ganzes System neu aufzusetzen. GRUB neu zu installieren habe ich in diesem Trubel leider nicht mehr geschafft -.- .
Ein Freund hat mir geraten die Platte über Live-CD zu löschen und eine FAT32-Partition für Windows in der gewünschten Größe schon Vorab anzulegen. Das Funktionierte, Windows wollte diese aber wieder nicht anerkennen. also habe ich mit dem Windows-Installer alles gelöscht und NTFS formatiert. Das funktionierte. Installation abgelaufen, alles prima, Windows lief.
Ich habe alle Treiber installiert und mir Firefox, Skype, ICQ und Steam draufgemacht (Windows ist ja schließlich nur zum Spielen gut ;) ). Vorerst lief alles ganz gut.
Ich begann ein Spiel mit Steam herunterzuladen, dann begann alles fürchterlich zu laggen (ca. 20 Sekunden Funktion dann 1 Minute Freeze). Als ich den PC hart abschaltete weil nichts mehr ging und neu starten wollte kam nur die Meldung "Laufwerk konnte nicht eingebunden werden" oder so ähnlich und "Drücken sie Strg + Alt + Entf zum neu starten". Ich habe die Windowsinstallation notgedrungen neu gestartet. Bei der Formatierung hat er ewig gebraucht (2 Std für 50%) bei der Hälfte habe ich dann abgebrochen. Nochmal neu gestartet und die gleiche Partition mit "Mit NTFS formatieren (schnell)" erstellt, was nach 5 (!) Sekunden abgeschlossen war. Windows installiert, genau die selben Programme, der Lag kam wieder, der Fehler beim Neustart auch. Ich bin jetzt ziemlich verzweifelt und gehe davon aus dass ich irgendetwas an der Hardware beschäfigt haben muss, da ja eine Neupartitionierung nicht half. Ich schreibe diesen Thread von der Live-CD aus. Hoffentlich wisst ihr wie mir zu helfen ist, sonst spiele ich mit dem Gedanken mir auf die Schnelle einen neuen PC zuzulegen, da ich ihn in naher Zukunft dringend brauche,

Viele Grüße und Danke im Vorraus,

Jonny