Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Ubuntu-Forum & Kubuntu-Forum | www.Ubuntu-Forum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

sl55

User

  • »sl55« ist der Autor dieses Themas

Beiträge: 3

Registrierungsdatum: 07.05.2010

Derivat: Ubuntu

Architektur: 32-Bit PC

  • Nachricht senden

1

08.05.2010, 15:39

Asus Xonar ds, wie bekomme ich Ton?

Hallo Tuxer,
da ich im falschen Unterforum gepostet habe schreibe ich alles nocheinmal hier herein.
Mich beschäftigt seit längeren ein Problem das ich einfach nicht allein lösen kann. Deswegen habe ich mich hier registriert und hoffe auf euere Hilfe. Meine Xonar DS wird mit ALSA 1.0.23 nun offiziell unterstützt. Aber auch Lucid kommt leider nur mit ALSA 1.0.21. Alle Versuche sie zum Laufen zu bringen scheiterten bisher kläglich.

Ich habe diverse Anleitungen im Netz gefunden und durchgearbeitet ohne Erfolge.
Diese z.Bsp ist nur ein Beispiel: http://monespaceperso.org/blog-en/2010/0…cid-lynx-10-04/

Kompilieren usw alles fehlerfrei abgelaufen und beim reboot bleibt der PC dan einfach mit einem Blackscreen stehen nachdem die Xonar angesprochen wurde. (das hört man am Klacken des Relais) Auch der Recovery Mode lässt sich nicht mehr nutzen weil der PC einfriert.
Das es funktioniert zeigt mir der Milestone 6 von Suse 11.3, da iast ALSA 1.0.23 schon mit drin. Allerdings ist Suse nicht mein Fall. Möchte schon gern bei Ubuntu bleiben.

Wer Tipps und Ideen hat, immer her damit.

Mein Ubuntu ist die 10.4. Falls Daten fehlen reiche ich diese gerne nach.

MFG
Edit: Mittlerweile habe ich es gelöst bekommen. Hab nen ppa gefunden der einen neuene Kernel installiert (2.6.34.1) und ALSA auf 1.0.23 aktualisiert.
MFG

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »sl55« (09.05.2010, 15:57)


Leseratte

Gesperrter Benutzer

  • »Leseratte« wurde gesperrt

Beiträge: 535

Registrierungsdatum: 15.10.2014

Derivat: unbekannt

Architektur: unbekannt

Desktop: unbekannt

Andere Betriebssysteme: Debian Jessie, Android-x86 Vbox

  • Nachricht senden

2

08.05.2010, 16:21

Hallo!

Du machst jetzt aber nicht jeden Tag einen neuen Thread auf, weil Du noch keine Antwort bekommen hast oder?
24 Stunden sollte man in einem Forum mind. warten, was aber nicht bedeutet, dass jemand automatisch eine Lösung für Dich hat!

;)

BTW:

Bei ubuntuforums.org hab ich mal flüchtig gelesen, dass die dort an einem Update Skript für Alsa 1.0.23 arbeiten. Link hab ich gerade nicht, sollte sich aber finden lassen. Vllt. kannst Du damit was anfangen.

Nachtrag: Hab den Thread gefunden. Sind auch nur 80 Seiten! :P

Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von »Leseratte« (08.05.2010, 16:27)


sl55

User

  • »sl55« ist der Autor dieses Themas

Beiträge: 3

Registrierungsdatum: 07.05.2010

Derivat: Ubuntu

Architektur: 32-Bit PC

  • Nachricht senden

3

08.05.2010, 16:39

Keine Bange, das habe ich nur gemacht weil ich ins falsche Unterforum gepostet hatte und ich nicht weiß ob die Moderatoren das dann ins richtige verschieben. Von diesem Updatescript habe ich auch schon gelesen aber leider ist mein Englisch nicht wirklich gut ;( und ich glaube man muss da registriert sein um es downloaden zu können.
MFG