Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Ubuntu-Forum & Kubuntu-Forum | www.Ubuntu-Forum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

  • »kajser« ist der Autor dieses Themas

Beiträge: 42

Registrierungsdatum: 13.03.2009

Derivat: Kubuntu

Architektur: 64-Bit PC

Desktop: KDE4

  • Nachricht senden

1

03.05.2010, 22:15

Upgrade 9.10 auf 10.04 bricht ab

Hallo Leute,
ich würde gern mein System von Kubuntu 9.10 auf 10.04 upgraden, allerdings bekomme ich immer wieder folgenden Fehler unter dem Punkt: Neue Softwarepaketquellen werden eingerichtet:
W:Konnte http://security.ubuntu.com/ubuntu/dists/…ecurity/Release nicht holen Unable to find expected entry deb-src/binary-i386/Packages in Meta-index file (malformed Release file?)
, W:Konnte http://us.archive.ubuntu.com/ubuntu/dists/lucid/Release nicht holen Unable to find expected entry deb-src/binary-i386/Packages in Meta-index file (malformed Release file?)
, W:Konnte http://us.archive.ubuntu.com/ubuntu/dist…updates/Release nicht holen Unable to find expected entry deb-src/binary-i386/Packages in Meta-index file (malformed Release file?)
, W:Konnte http://us.archive.ubuntu.com/ubuntu/dist…ckports/Release nicht holen Unable to find expected entry deb-src/binary-i386/Packages in Meta-index file (malformed Release file?)
, W:Konnte http://archive.ubuntu.com/ubuntu/dists/lucid/Release nicht holen Unable to find expected entry deb-src/binary-i386/Packages in Meta-index file (malformed Release file?)
, E:Einige Indexdateien konnten nicht heruntergeladen werden, sie wurden ignoriert oder alte an ihrer Stelle benutzt.

Irgendwelche Ideen??
Würde mich freuen, danke schonmal :)

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »kajser« (04.05.2010, 20:15)


  • »floogy« ist männlich

Beiträge: 3 071

Registrierungsdatum: 10.03.2005

Derivat: Ubuntu

Architektur: 64-Bit PC

Desktop: GNOME 3.0

Andere Betriebssysteme: debian

  • Nachricht senden

2

03.05.2010, 22:24

Hast Du deb-src Zeilen in deiner /etc/apt/sources.list?
Deine sources.list scheint jedenfalls nicht sauber zu sein (Formatierungsfehler):
http://wiki.ubuntuusers.de/sources.list

  • »kajser« ist der Autor dieses Themas

Beiträge: 42

Registrierungsdatum: 13.03.2009

Derivat: Kubuntu

Architektur: 64-Bit PC

Desktop: KDE4

  • Nachricht senden

3

04.05.2010, 20:13

So was in der Art hab ich mir fast gedacht. Hab´ meine list gesäubert und werde es demnächst noch einmal mit nem Upgrade versuchen.
Vielen Dank :)