Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Ubuntu-Forum & Kubuntu-Forum | www.Ubuntu-Forum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

  • »Atalanttore« ist männlich
  • »Atalanttore« ist der Autor dieses Themas

Beiträge: 92

Registrierungsdatum: 29.11.2009

Derivat: Kubuntu

Architektur: 64-Bit PC

Desktop: KDE4

  • Nachricht senden

1

19.04.2010, 18:30

Übertragungsvorgang auf externe Festplatte stoppt schlagartig

Hallo

Ich habe seit jeher ein Problem mit meiner Western Digital 500 GB USB-Festplatte mit NTFS-Dateisystem (siehe angehängtes hwinfo) unter Ubuntu. Es ist immer das Gleiche.
Unter Ubuntu 9.10 wollte ich heute eine größere Datei (1,4 GB) auf die externe Festplatte kopieren, aber nach einer gewissen Datenmenge (heute bei 210 MB) stoppt schlagartig der Übertragungsvorgang. Festplatte unmounten, erneut mounten und hoffen das der gleiche Fehler nicht noch mal Auftritt funktioniert manchmal, aber heute ging auch das nicht (siehe angehängtes syslog). Mit dem Mounten und Unmounten habe ich hingegen keinerlei Probleme.


Gruß
Atalanttore
»Atalanttore« hat folgende Dateien angehängt:
  • syslog_ntfs.txt (20,94 kB - 1 mal heruntergeladen - zuletzt: 19.04.2010, 20:26)
  • hwinfo.txt (1,12 kB - 1 mal heruntergeladen - zuletzt: 19.04.2010, 20:29)

2

19.04.2010, 20:48

Ich würde die Platte an einen internen Controler anschließen und mit smartctl prüfen lassen. Wenn die fehlerfrei ist, liegt's vermutlich am USB-Adapter.
Wird die extern mit Strom versorgt?

Ein Verkäufer einer großen österreichischen Handelskette (die neulich in Konkurs ging) sagte mir einmal bei einer Reklamation, daß da "überall billige Adapter drin sind". Es war aber dann doch die Platte, übrigens eine WD...
Aus der WALDheimat von Kurt WALDheim, Ernst WALDbrunn, WALDemar Bankhofer, EWALD Stadler und dem Wiener WALDser. America First - Austria Förster!
me is all sausage
but don't call me Ferdl

  • »Atalanttore« ist männlich
  • »Atalanttore« ist der Autor dieses Themas

Beiträge: 92

Registrierungsdatum: 29.11.2009

Derivat: Kubuntu

Architektur: 64-Bit PC

Desktop: KDE4

  • Nachricht senden

3

19.04.2010, 21:14

Ja, wird extern mit Strom versorgt.

Das Ausbauen der Platte könnte schwierig werden, da das Gehäuse der externen Festplatte keine sichtbaren Schrauben hat. So ein Sch**ß ...

DocHifi

unregistriert

4

19.04.2010, 21:30

Hi,
da das Gehäuse der externen Festplatte keine sichtbaren Schrauben hat
ist das zufällig so eine Bronzefarbene von Lacie (Porsche Design)?
Ansonsten mal schauen ob die Schrauben unter den Gummifüßen versteckt sind.
Gruß DH

  • »Atalanttore« ist männlich
  • »Atalanttore« ist der Autor dieses Themas

Beiträge: 92

Registrierungsdatum: 29.11.2009

Derivat: Kubuntu

Architektur: 64-Bit PC

Desktop: KDE4

  • Nachricht senden

5

19.04.2010, 22:51

ist das zufällig so eine Bronzefarbene von Lacie (Porsche Design)?
Ansonsten mal schauen ob die Schrauben unter den Gummifüßen versteckt sind.



Ich habe seit jeher ein Problem mit meiner Western Digital 500 GB USB-Festplatte ...

Nein, es ist keine Lacie.

Gummifüße hat das Gehäuse in Buchform auch keine, eher eine Gummileiste an den Kanten.

DocHifi

unregistriert

6

20.04.2010, 00:18

Hi,
da ich seit Jahren mit Geräten kämpfe, alles geht irgendwie auf.
Hast Du eine Bild oder so von der Platte? Oder mach mal welche.
Kannst Du mir dann per PN senden.
Gruß DH

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »DocHifi« (20.04.2010, 00:20)