Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Ubuntu-Forum & Kubuntu-Forum | www.Ubuntu-Forum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

  • »Eldurild« ist der Autor dieses Themas

Beiträge: 8

Registrierungsdatum: 21.03.2010

Derivat: Ubuntu

Architektur: 32-Bit PC

  • Nachricht senden

1

21.03.2010, 14:08

Verbindung zu WLAN Geht nicht mehr ?

Hey ,

Meine Ubuntuversion ist 9.10.
Meine Probleme fingen an als ich beim starten immer die Fehlermeldung : ,,Gnome Energieverwaltung wurde nicht korrekt installiert. ... '' bekam.
Ich hab dann im discovery-Modus einwenig rumgetippt und kann mich nur drann erinnern das ich das Paket amsn deinstalliert habe - danach ging es wieder .
Jetzt verbindet aber mein Wlan sich nicht mehr automatisch und wird auch nicht angezeigt wenn ich aufs Symbol klicke ( Ja ,der router ist angestellt ).
Da wird dann nur lan ( damit bin ich ja verbunden) und VPN-Verbindungen angezeigt.
Bei Netzwerkeinstellungen ist es zwar aber wenn ich es bearbeite oder so passiert auch nichts,
Wisst ihr was ich da angestellt haben könnte ? :D
Ich bitte um Hilfe und nicht beachtung meine Rechtschriebfehler :]
Lg Anna,
PS : Ich bitte instendig nicht mit Fachbegriffen bombadiert zu werden ;D

2

21.03.2010, 18:56

Hallo und willkommen im Forum, Anna!
Mal ehrlich, wie würdest Du so eine Frage beantworten:
Ich hab dann im discovery-Modus einwenig rumgetippt
Wisst ihr was ich da angestellt haben könnte ?

Lies bitte einmal diesen Beitrag, der Dir hilft uns die nötigen Informationen zu geben, damit wir Dir helfen können.

DocHifi

unregistriert

3

21.03.2010, 19:26

Wisst ihr was ich da angestellt haben könnte ? :D


Da muss ich mal meine Kristalkugel befragen. :D

Nee aber mal im ernst, wäre schon gut, wenn Du dich ein bisschen erinnerst.
Gruß DocHifi

  • »Eldurild« ist der Autor dieses Themas

Beiträge: 8

Registrierungsdatum: 21.03.2010

Derivat: Ubuntu

Architektur: 32-Bit PC

  • Nachricht senden

4

22.03.2010, 19:47

Ok :D Danke

anna@Anna:~$ iwconfig
lo no wireless extensions.

eth0 no wireless extensions.

anna@Anna:~$ ifconfig
eth0 Link encap:Ethernet Hardware Adresse 00:1f:c6:46:b4:bc
inet Adresse:192.168.2.101 Bcast:192.168.2.255 Maske:255.255.255.0
inet6-Adresse: fe80::21f:c6ff:fe46:b4bc/64 Gültigkeitsbereich:Verbindung
UP BROADCAST RUNNING MULTICAST MTU:1500 Metrik:1
RX packets:21196 errors:0 dropped:0 overruns:0 frame:0
TX packets:18053 errors:0 dropped:0 overruns:0 carrier:2
Kollisionen:0 Sendewarteschlangenlänge:1000
RX bytes:18371015 (18.3 MB) TX bytes:3934533 (3.9 MB)
Speicher:fbfc0000-fc000000

lo Link encap:Lokale Schleife
inet Adresse:127.0.0.1 Maske:255.0.0.0
inet6-Adresse: ::1/128 Gültigkeitsbereich:Maschine
UP LOOPBACK RUNNING MTU:16436 Metrik:1
RX packets:4 errors:0 dropped:0 overruns:0 frame:0
TX packets:4 errors:0 dropped:0 overruns:0 carrier:0
Kollisionen:0 Sendewarteschlangenlänge:0
RX bytes:240 (240.0 B) TX bytes:240 (240.0 B)
anna@Anna:~$ lsmod
Module Size Used by
nls_iso8859_1 3740 0
nls_cp437 5372 0
vfat 10716 0
fat 51452 1 vfat
binfmt_misc 8356 1
ppdev 6688 0
snd_hda_codec_realtek 203328 1
iptable_filter 3100 0
snd_hda_intel 26920 2
snd_hda_codec 75708 2 snd_hda_codec_realtek,snd_hda_intel
snd_hwdep 7200 1 snd_hda_codec
snd_pcm_oss 37920 0
snd_mixer_oss 16028 1 snd_pcm_oss
snd_pcm 75296 3 snd_hda_intel,snd_hda_codec,snd_pcm_oss
snd_seq_dummy 2656 0
ip_tables 11692 1 iptable_filter
x_tables 16544 1 ip_tables
snd_seq_oss 28576 0
snd_seq_midi 6432 0
snd_rawmidi 22208 1 snd_seq_midi
snd_seq_midi_event 6940 2 snd_seq_oss,snd_seq_midi
snd_seq 50224 6 snd_seq_dummy,snd_seq_oss,snd_seq_midi,snd_seq_midi_event
snd_timer 22276 2 snd_pcm,snd_seq
snd_seq_device 6920 5 snd_seq_dummy,snd_seq_oss,snd_seq_midi,snd_rawmidi,snd_seq
joydev 10240 0
psmouse 56500 0
serio_raw 5280 0
atl2 25716 0
snd 59204 16 snd_hda_codec_realtek,snd_hda_intel,snd_hda_codec,snd_hwdep,snd_pcm_oss,snd_mixer_oss,snd_pcm,snd_seq_oss,snd_rawmidi,snd_seq,snd_timer,snd_seq_device
soundcore 7264 1 snd
snd_page_alloc 9156 2 snd_hda_intel,snd_pcm
eeepc_laptop 13936 0
lp 8964 0
parport 35340 2 ppdev,lp
fbcon 36640 72
tileblit 2460 1 fbcon
font 8124 1 fbcon
bitblit 5372 1 fbcon
softcursor 1756 1 bitblit
usb_storage 52576 0
usbhid 38208 0
i915 221320 3
drm 159584 3 i915
i2c_algo_bit 5760 1 i915
video 19380 1 i915
output 2780 1 video
intel_agp 27484 2 i915
agpgart 34988 2 drm,intel_agp


Nochg mehr ? ;D

LG Anna

Beiträge: 406

Registrierungsdatum: 22.02.2010

Derivat: Ubuntu

Architektur: 32-Bit PC

Desktop: XFCE

Andere Betriebssysteme: Trisquel 4.1

  • Nachricht senden

5

22.03.2010, 19:51

Hallo,

versuch mal

Quellcode

1
ifconfig wlan0 up


und danach die

Quellcode

1
ifconfig


Ausgabe posten, ob es damit funktioniert hat.
Der Kopf dröhnt, wenn er gegen die Wand schlägt.

6

22.03.2010, 19:55

Hallo

Zitat

Nochg mehr ? ;D
Ja gerne, alle Befehle von Damit wir gezielt helfen können .... ;)

gruss

olivier1979

  • »Eldurild« ist der Autor dieses Themas

Beiträge: 8

Registrierungsdatum: 21.03.2010

Derivat: Ubuntu

Architektur: 32-Bit PC

  • Nachricht senden

7

22.03.2010, 23:20

@tuxian

Quellcode

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
anna@Anna:~$ sudo su
[sudo] password for anna: 
root@Anna:/home/anna# ifconfig wlan0 up
wlan0: FEHLER beim Auslesen der Schnittstellenmerker: No such device
root@Anna:/home/anna# ifconfig
eth0  	Link encap:Ethernet  Hardware Adresse 00:1f:c6:46:b4:bc  
      	inet Adresse:192.168.2.101  Bcast:192.168.2.255  Maske:255.255.255.0
      	inet6-Adresse: fe80::21f:c6ff:fe46:b4bc/64 Gültigkeitsbereich:Verbindung
      	UP BROADCAST RUNNING MULTICAST  MTU:1500  Metrik:1
      	RX packets:2105 errors:0 dropped:0 overruns:0 frame:0
      	TX packets:1924 errors:0 dropped:0 overruns:0 carrier:2
      	Kollisionen:0 Sendewarteschlangenlänge:1000 
      	RX bytes:1626985 (1.6 MB)  TX bytes:360284 (360.2 KB)
      	Speicher:fbfc0000-fc000000 

lo    	Link encap:Lokale Schleife  
      	inet Adresse:127.0.0.1  Maske:255.0.0.0
      	inet6-Adresse: ::1/128 Gültigkeitsbereich:Maschine
      	UP LOOPBACK RUNNING  MTU:16436  Metrik:1
      	RX packets:4 errors:0 dropped:0 overruns:0 frame:0
      	TX packets:4 errors:0 dropped:0 overruns:0 carrier:0
      	Kollisionen:0 Sendewarteschlangenlänge:0 
      	RX bytes:240 (240.0 B)  TX bytes:240 (240.0 B)


Hat anscheinend nicht geklappt ... ?(

So Hier noch mehr ,,Info's'' :

Quellcode

1
2
root@Anna:/home/anna# uname -a
Linux Anna 2.6.31-19-generic #56-Ubuntu SMP Thu Jan 28 01:26:53 UTC 2010 i686 GNU/Linux


Quellcode

1
2
root@Anna:/home/anna# lspci -nn | grep -i net
03:00.0 Ethernet controller [0200]: Attansic Technology Corp. L2 100 Mbit Ethernet Adapter [1969:2048] (rev a0)


Quellcode

1
2
3
4
root@Anna:/home/anna# sudo iwlist scan
lo    	Interface doesn't support scanning.

eth0  	Interface doesn't support scanning.


Quellcode

1
2
3
4
root@Anna:/home/anna# sudo iwlist scan
lo    	Interface doesn't support scanning.

eth0  	Interface doesn't support scanning.


Quellcode

1
2
3
4
5
6
7
root@Anna:/home/anna# cat /etc/modules
# /etc/modules: kernel modules to load at boot time.
#
# This file contains the names of kernel modules that should be loaded
# at boot time, one per line. Lines beginning with "#" are ignored.

lp 


Genug ? :D

LG :)

8

22.03.2010, 23:46

Hallo

reden wir da von einem USB-Stick??? denn laut lspci ist kiene Wlan karte verbaut.

bitte poste mal

Quellcode

1
lsusb


und schaue im Bios, ob dein wlan aktivieren kannst

gruss

olivier1979

  • »Eldurild« ist der Autor dieses Themas

Beiträge: 8

Registrierungsdatum: 21.03.2010

Derivat: Ubuntu

Architektur: 32-Bit PC

  • Nachricht senden

9

23.03.2010, 13:33

@Oliver

Eigl. müsste eine Karte drinne sein denn Vorher ging es ja ohne Probleme ...

Quellcode

1
2
3
4
5
6
7
8
anna@Anna:~$ lsusb
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 003 Device 002: ID 0951:1606 Kingston Technology 
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 002 Device 003: ID 046d:c01b Logitech, Inc. MX310 Optical Mouse
Bus 002 Device 002: ID 062a:0201 Creative Labs Defender Office Keyboard (K7310) S Zodiak KM-9010
Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 001 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub


Kann man an das Bios auch rankommen ohne den Pc neuzustarten ?

Lg gina

10

23.03.2010, 13:44

Hallo

auch am USB ist keine Wlan Stick drann.

Dein Problem liegt eindeutig bei der Hardware, sonst würdes du deine Karte entweder bei lspci oder lsusb sehen.

mache mal folgendes.

schalte mal dein PC aus.

öffne das Gehäuse, und schaue ob deine Wlan Karte richtig in Slot steckt (stecke deine Karte zum Test auch mal in einen anderen Slot).

bei notebooks, gibt es normalerweise einen Schacht auf der Rückseite, wo man mit einem Schraubenzieher aufschrauben kann.

sobald du dies kontrollert hast, und dir sicher bist, dass die Karte richtig im Slot ist, starte deinen PC neu,

und gehe ins Bios (vielfach mit del oder F2 Taste), schaue dort, ob deine Karte auch wirklich auf "enable" ist.

Boote danach dein Ubuntu, und gebe nochmals folgende Befehle im Terminal ein, und kontrolliere ob eine Wlan Karte erkannt wurde.

Quellcode

1
2
lspci -nn | grep -i net
lsusb


solltest es immernoch keine Karte erkennen, wirst du wohl oder übel eine neue kaufen müssen.

gruss

olivier1979

11

23.03.2010, 14:51

Eigl. müsste eine Karte drinne sein

Ist irgendwo ein Schalter, mit dem man das WLAN ein- und ausschalten kann?
Gib uns bitte auch die Ausgabe von

Quellcode

1
sudo grep [Nn]et /var/log/dmesg
mir is wurscht

  • »Eldurild« ist der Autor dieses Themas

Beiträge: 8

Registrierungsdatum: 21.03.2010

Derivat: Ubuntu

Architektur: 32-Bit PC

  • Nachricht senden

12

25.03.2010, 13:59

@oliver : Kann ich da nicht einfach einen stick ins USB stecken anstatt ne neue Karte zu kaufen ?

@fredl: Ne , da ist kein schalter.

Quellcode

1
2
3
4
5
6
7
8
9
10
11
root@Anna:/home/anna# sudo grep [Nn]et /var/log/dmesg
[    0.004551] Initializing cgroup subsys net_cls
[    0.174609] NetLabel: Initializing
[    0.174615] NetLabel:  domain hash size = 128
[    0.174620] NetLabel:  protocols = UNLABELED CIPSOv4
[    0.174661] NetLabel:  unlabeled traffic allowed by default
[    0.902008] audit: initializing netlink socket (disabled)
[    4.612513] type=1505 audit(1269521079.690:4): operation="profile_load" pid=349 name=/usr/lib/NetworkManager/nm-dhcp-client.action
[   10.854543] Atheros(R) L2 Ethernet Driver - version 2.2.3
[   13.012987] ip_tables: (C) 2000-2006 Netfilter Core Team
[   13.498891] type=1505 audit(1269521088.574:14): operation="profile_replace" pid=852 name=/usr/lib/NetworkManager/nm-dhcp-client.action


Lg gina :rolleyes:

13

25.03.2010, 14:49

Hallo

Zitat


Kann ich da nicht einfach einen stick ins USB stecken anstatt ne neue Karte zu kaufen ?
Damit wir uns da nicht falsch verstehen, mit einem USB Datenspeicher geht dies nicht, da diese keinen Wlan-chip verbaut haben.

Wenn du von einem Wlan Stick redest, geht dies selbstverständlich auch.

Wenn du so einen Wlan USB Stick hast, stecke diesen doch mal in einen usb-port ein, und poste danach den Befehl.

Quellcode

1
lsusb


gruss

olivier1979

14

25.03.2010, 15:07

Sag uns bitte einmal, was für ein Laptop das genau ist.
Und bitte auch die Ausgabe davon:

Quellcode

1
sudo lspci -vvnn
mir is wurscht

  • »Eldurild« ist der Autor dieses Themas

Beiträge: 8

Registrierungsdatum: 21.03.2010

Derivat: Ubuntu

Architektur: 32-Bit PC

  • Nachricht senden

15

25.03.2010, 20:30

Also wenn ich jetzt den wlan stick rientu dann sthet da zwar funknetzwerke angezeigt aber drunter steht : geräte sind nicht betreibsbereit ...

@ oliver :

Ja wlan stick ist schon klar :D

Quellcode

1
2
3
4
5
6
7
8
9
anna@Anna:~$ lsusb
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 003 Device 002: ID 0951:1606 Kingston Technology 
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 001 Device 003: ID 1582:6003 Fiberline WL-430U
Bus 001 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 002 Device 003: ID 062a:0201 Creative Labs Defender Office Keyboard (K7310) S Zodiak KM-9010
Bus 002 Device 002: ID 046d:c01b Logitech, Inc. MX310 Optical Mouse
Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub


@ Fredl : Ich habn eepc von asus den 2G surf .

Quellcode

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
69
70
71
72
73
74
75
76
77
78
79
80
81
82
83
84
85
86
87
88
89
90
91
92
93
94
95
96
97
98
99
100
101
102
103
104
105
106
107
108
109
110
111
112
113
114
115
116
117
118
119
120
121
122
123
124
125
126
127
128
129
130
131
132
133
134
135
136
137
138
139
140
141
142
143
144
145
146
147
148
149
150
151
152
153
154
155
156
157
158
159
160
161
162
163
164
165
166
167
168
169
170
171
172
173
174
175
176
177
178
179
180
181
182
183
184
185
186
187
188
189
190
191
192
193
194
195
196
197
198
199
200
201
202
203
204
205
206
207
208
209
210
211
212
213
214
215
216
217
218
219
220
221
222
223
224
225
226
227
228
229
230
231
232
233
234
235
236
237
238
239
240
241
242
243
244
245
246
247
248
249
250
251
252
253
254
255
256
257
258
259
260
261
262
263
264
265
266
267
268
269
270
271
272
273
274
275
276
277
278
279
280
281
282
283
284
285
286
287
288
289
290
291
292
293
00:00.0 Host bridge [0600]: Intel Corporation Mobile 915GM/PM/GMS/910GML Express Processor to DRAM Controller [8086:2590] (rev 04)
	Subsystem: ASUSTeK Computer Inc. Device [1043:82d9]
	Control: I/O- Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- DisINTx-
	Status: Cap+ 66MHz- UDF- FastB2B+ ParErr- DEVSEL=fast >TAbort- <TAbort- <MAbort+ >SERR- <PERR- INTx-
	Latency: 0
	Capabilities: [e0] Vendor Specific Information <?>
	Kernel driver in use: agpgart-intel
	Kernel modules: intel-agp

00:02.0 VGA compatible controller [0300]: Intel Corporation Mobile 915GM/GMS/910GML Express Graphics Controller [8086:2592] (rev 04)
	Subsystem: ASUSTeK Computer Inc. Device [1043:82d9]
	Control: I/O+ Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- DisINTx-
	Status: Cap+ 66MHz- UDF- FastB2B+ ParErr- DEVSEL=fast >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-
	Latency: 0
	Interrupt: pin A routed to IRQ 16
	Region 0: Memory at f7f00000 (32-bit, non-prefetchable) [size=512K]
	Region 1: I/O ports at ec00 [size=8]
	Region 2: Memory at d0000000 (32-bit, prefetchable) [size=256M]
	Region 3: Memory at f7ec0000 (32-bit, non-prefetchable) [size=256K]
	Capabilities: [d0] Power Management version 2
		Flags: PMEClk- DSI+ D1- D2- AuxCurrent=0mA PME(D0-,D1-,D2-,D3hot-,D3cold-)
		Status: D0 PME-Enable- DSel=0 DScale=0 PME-
	Kernel driver in use: i915
	Kernel modules: i915

00:02.1 Display controller [0380]: Intel Corporation Mobile 915GM/GMS/910GML Express Graphics Controller [8086:2792] (rev 04)
	Subsystem: ASUSTeK Computer Inc. Device [1043:82d9]
	Control: I/O+ Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- DisINTx-
	Status: Cap+ 66MHz- UDF- FastB2B+ ParErr- DEVSEL=fast >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-
	Latency: 0
	Region 0: Memory at f7f80000 (32-bit, non-prefetchable) [size=512K]
	Capabilities: [d0] Power Management version 2
		Flags: PMEClk- DSI+ D1- D2- AuxCurrent=0mA PME(D0-,D1-,D2-,D3hot-,D3cold-)
		Status: D0 PME-Enable- DSel=0 DScale=0 PME-

00:1b.0 Audio device [0403]: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) High Definition Audio Controller [8086:2668] (rev 04)
	Subsystem: ASUSTeK Computer Inc. Device [1043:82a1]
	Control: I/O- Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- DisINTx-
	Status: Cap+ 66MHz- UDF- FastB2B- ParErr- DEVSEL=fast >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-
	Latency: 0, Cache Line Size: 16 bytes
	Interrupt: pin A routed to IRQ 16
	Region 0: Memory at f7eb8000 (64-bit, non-prefetchable) [size=16K]
	Capabilities: [50] Power Management version 2
		Flags: PMEClk- DSI- D1- D2- AuxCurrent=55mA PME(D0+,D1-,D2-,D3hot+,D3cold+)
		Status: D0 PME-Enable- DSel=0 DScale=0 PME-
	Capabilities: [60] Message Signalled Interrupts: Mask- 64bit+ Queue=0/0 Enable-
		Address: 0000000000000000  Data: 0000
	Capabilities: [70] Express (v1) Root Complex Integrated Endpoint, MSI 00
		DevCap:	MaxPayload 128 bytes, PhantFunc 0, Latency L0s <64ns, L1 <1us
			ExtTag- RBE- FLReset-
		DevCtl:	Report errors: Correctable- Non-Fatal- Fatal- Unsupported-
			RlxdOrd- ExtTag- PhantFunc- AuxPwr- NoSnoop+
			MaxPayload 128 bytes, MaxReadReq 128 bytes
		DevSta:	CorrErr- UncorrErr- FatalErr- UnsuppReq- AuxPwr+ TransPend-
		LnkCap:	Port #0, Speed unknown, Width x0, ASPM unknown, Latency L0 <64ns, L1 <1us
			ClockPM- Suprise- LLActRep- BwNot-
		LnkCtl:	ASPM Disabled; Disabled- Retrain- CommClk-
			ExtSynch- ClockPM- AutWidDis- BWInt- AutBWInt-
		LnkSta:	Speed unknown, Width x0, TrErr- Train- SlotClk- DLActive- BWMgmt- ABWMgmt-
	Capabilities: [100] Virtual Channel <?>
	Capabilities: [130] Root Complex Link <?>
	Kernel driver in use: HDA Intel
	Kernel modules: snd-hda-intel

00:1c.0 PCI bridge [0604]: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) PCI Express Port 1 [8086:2660] (rev 04)
	Control: I/O- Mem- BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR+ FastB2B- DisINTx+
	Status: Cap+ 66MHz- UDF- FastB2B- ParErr- DEVSEL=fast >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-
	Latency: 0, Cache Line Size: 16 bytes
	Bus: primary=00, secondary=04, subordinate=04, sec-latency=0
	Secondary status: 66MHz- FastB2B- ParErr- DEVSEL=fast >TAbort- <TAbort- <MAbort+ <SERR- <PERR-
	BridgeCtl: Parity- SERR+ NoISA+ VGA- MAbort- >Reset- FastB2B-
		PriDiscTmr- SecDiscTmr- DiscTmrStat- DiscTmrSERREn-
	Capabilities: [40] Express (v1) Root Port (Slot+), MSI 00
		DevCap:	MaxPayload 128 bytes, PhantFunc 0, Latency L0s unlimited, L1 unlimited
			ExtTag+ RBE- FLReset-
		DevCtl:	Report errors: Correctable- Non-Fatal- Fatal- Unsupported-
			RlxdOrd- ExtTag- PhantFunc- AuxPwr- NoSnoop-
			MaxPayload 128 bytes, MaxReadReq 128 bytes
		DevSta:	CorrErr- UncorrErr- FatalErr- UnsuppReq- AuxPwr+ TransPend-
		LnkCap:	Port #1, Speed 2.5GT/s, Width x1, ASPM L0s L1, Latency L0 <256ns, L1 <4us
			ClockPM- Suprise- LLActRep- BwNot-
		LnkCtl:	ASPM Disabled; RCB 64 bytes Disabled- Retrain- CommClk+
			ExtSynch- ClockPM- AutWidDis- BWInt- AutBWInt-
		LnkSta:	Speed 2.5GT/s, Width x0, TrErr- Train- SlotClk+ DLActive- BWMgmt- ABWMgmt-
		SltCap:	AttnBtn- PwrCtrl- MRL- AttnInd- PwrInd- HotPlug+ Surpise+
			Slot #  1, PowerLimit 10.000000; Interlock- NoCompl-
		SltCtl:	Enable: AttnBtn- PwrFlt- MRL- PresDet- CmdCplt- HPIrq- LinkChg-
			Control: AttnInd Unknown, PwrInd Unknown, Power- Interlock-
		SltSta:	Status: AttnBtn- PowerFlt- MRL- CmdCplt- PresDet- Interlock-
			Changed: MRL- PresDet- LinkState-
		RootCtl: ErrCorrectable- ErrNon-Fatal- ErrFatal- PMEIntEna- CRSVisible-
		RootCap: CRSVisible-
		RootSta: PME ReqID 0000, PMEStatus- PMEPending-
	Capabilities: [80] Message Signalled Interrupts: Mask- 64bit- Queue=0/0 Enable+
		Address: fee0100c  Data: 4161
	Capabilities: [90] Subsystem: ASUSTeK Computer Inc. Device [1043:82d8]
	Capabilities: [a0] Power Management version 2
		Flags: PMEClk- DSI- D1- D2- AuxCurrent=0mA PME(D0+,D1-,D2-,D3hot+,D3cold+)
		Status: D0 PME-Enable- DSel=0 DScale=0 PME-
	Capabilities: [100] Virtual Channel <?>
	Capabilities: [180] Root Complex Link <?>
	Kernel driver in use: pcieport-driver
	Kernel modules: shpchp

00:1c.1 PCI bridge [0604]: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) PCI Express Port 2 [8086:2662] (rev 04)
	Control: I/O- Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR+ FastB2B- DisINTx+
	Status: Cap+ 66MHz- UDF- FastB2B- ParErr- DEVSEL=fast >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-
	Latency: 0, Cache Line Size: 16 bytes
	Bus: primary=00, secondary=03, subordinate=03, sec-latency=0
	Memory behind bridge: fbf00000-fbffffff
	Secondary status: 66MHz- FastB2B- ParErr- DEVSEL=fast >TAbort- <TAbort- <MAbort+ <SERR- <PERR-
	BridgeCtl: Parity- SERR+ NoISA+ VGA- MAbort- >Reset- FastB2B-
		PriDiscTmr- SecDiscTmr- DiscTmrStat- DiscTmrSERREn-
	Capabilities: [40] Express (v1) Root Port (Slot+), MSI 00
		DevCap:	MaxPayload 128 bytes, PhantFunc 0, Latency L0s unlimited, L1 unlimited
			ExtTag+ RBE- FLReset-
		DevCtl:	Report errors: Correctable- Non-Fatal- Fatal- Unsupported-
			RlxdOrd- ExtTag- PhantFunc- AuxPwr- NoSnoop-
			MaxPayload 128 bytes, MaxReadReq 128 bytes
		DevSta:	CorrErr- UncorrErr- FatalErr- UnsuppReq- AuxPwr+ TransPend-
		LnkCap:	Port #2, Speed 2.5GT/s, Width x1, ASPM L0s L1, Latency L0 <256ns, L1 <4us
			ClockPM- Suprise- LLActRep- BwNot-
		LnkCtl:	ASPM Disabled; RCB 64 bytes Disabled- Retrain- CommClk+
			ExtSynch- ClockPM- AutWidDis- BWInt- AutBWInt-
		LnkSta:	Speed 2.5GT/s, Width x1, TrErr- Train- SlotClk+ DLActive- BWMgmt- ABWMgmt-
		SltCap:	AttnBtn- PwrCtrl- MRL- AttnInd- PwrInd- HotPlug+ Surpise+
			Slot #  2, PowerLimit 10.000000; Interlock- NoCompl-
		SltCtl:	Enable: AttnBtn- PwrFlt- MRL- PresDet- CmdCplt- HPIrq- LinkChg-
			Control: AttnInd Unknown, PwrInd Unknown, Power- Interlock-
		SltSta:	Status: AttnBtn- PowerFlt- MRL- CmdCplt- PresDet+ Interlock-
			Changed: MRL- PresDet+ LinkState-
		RootCtl: ErrCorrectable- ErrNon-Fatal- ErrFatal- PMEIntEna- CRSVisible-
		RootCap: CRSVisible-
		RootSta: PME ReqID 0000, PMEStatus- PMEPending-
	Capabilities: [80] Message Signalled Interrupts: Mask- 64bit- Queue=0/0 Enable+
		Address: fee0100c  Data: 4169
	Capabilities: [90] Subsystem: ASUSTeK Computer Inc. Device [1043:82d8]
	Capabilities: [a0] Power Management version 2
		Flags: PMEClk- DSI- D1- D2- AuxCurrent=0mA PME(D0+,D1-,D2-,D3hot+,D3cold+)
		Status: D0 PME-Enable- DSel=0 DScale=0 PME-
	Capabilities: [100] Virtual Channel <?>
	Capabilities: [180] Root Complex Link <?>
	Kernel driver in use: pcieport-driver
	Kernel modules: shpchp

00:1c.2 PCI bridge [0604]: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) PCI Express Port 3 [8086:2664] (rev 04)
	Control: I/O- Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR+ FastB2B- DisINTx+
	Status: Cap+ 66MHz- UDF- FastB2B- ParErr- DEVSEL=fast >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-
	Latency: 0, Cache Line Size: 16 bytes
	Bus: primary=00, secondary=01, subordinate=02, sec-latency=0
	Memory behind bridge: f8000000-fbefffff
	Prefetchable memory behind bridge: 00000000f0000000-00000000f6ffffff
	Secondary status: 66MHz- FastB2B- ParErr- DEVSEL=fast >TAbort- <TAbort- <MAbort+ <SERR- <PERR-
	BridgeCtl: Parity- SERR+ NoISA+ VGA- MAbort- >Reset- FastB2B-
		PriDiscTmr- SecDiscTmr- DiscTmrStat- DiscTmrSERREn-
	Capabilities: [40] Express (v1) Root Port (Slot+), MSI 00
		DevCap:	MaxPayload 128 bytes, PhantFunc 0, Latency L0s unlimited, L1 unlimited
			ExtTag+ RBE- FLReset-
		DevCtl:	Report errors: Correctable- Non-Fatal- Fatal- Unsupported-
			RlxdOrd- ExtTag- PhantFunc- AuxPwr- NoSnoop-
			MaxPayload 128 bytes, MaxReadReq 128 bytes
		DevSta:	CorrErr- UncorrErr- FatalErr- UnsuppReq- AuxPwr+ TransPend-
		LnkCap:	Port #3, Speed 2.5GT/s, Width x1, ASPM L0s L1, Latency L0 <256ns, L1 <4us
			ClockPM- Suprise- LLActRep- BwNot-
		LnkCtl:	ASPM Disabled; RCB 64 bytes Disabled- Retrain- CommClk+
			ExtSynch- ClockPM- AutWidDis- BWInt- AutBWInt-
		LnkSta:	Speed 2.5GT/s, Width x0, TrErr- Train- SlotClk+ DLActive- BWMgmt- ABWMgmt-
		SltCap:	AttnBtn- PwrCtrl- MRL- AttnInd- PwrInd- HotPlug+ Surpise+
			Slot #  3, PowerLimit 10.000000; Interlock- NoCompl-
		SltCtl:	Enable: AttnBtn- PwrFlt- MRL- PresDet- CmdCplt- HPIrq- LinkChg-
			Control: AttnInd Unknown, PwrInd Unknown, Power- Interlock-
		SltSta:	Status: AttnBtn- PowerFlt- MRL- CmdCplt- PresDet- Interlock-
			Changed: MRL- PresDet- LinkState-
		RootCtl: ErrCorrectable- ErrNon-Fatal- ErrFatal- PMEIntEna- CRSVisible-
		RootCap: CRSVisible-
		RootSta: PME ReqID 0000, PMEStatus- PMEPending-
	Capabilities: [80] Message Signalled Interrupts: Mask- 64bit- Queue=0/0 Enable+
		Address: fee0100c  Data: 4171
	Capabilities: [90] Subsystem: ASUSTeK Computer Inc. Device [1043:82d8]
	Capabilities: [a0] Power Management version 2
		Flags: PMEClk- DSI- D1- D2- AuxCurrent=0mA PME(D0+,D1-,D2-,D3hot+,D3cold+)
		Status: D0 PME-Enable- DSel=0 DScale=0 PME-
	Capabilities: [100] Virtual Channel <?>
	Capabilities: [180] Root Complex Link <?>
	Kernel driver in use: pcieport-driver
	Kernel modules: shpchp

00:1d.0 USB Controller [0c03]: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB UHCI #1 [8086:2658] (rev 04)
	Subsystem: ASUSTeK Computer Inc. Device [1043:82d8]
	Control: I/O+ Mem- BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- DisINTx-
	Status: Cap- 66MHz- UDF- FastB2B+ ParErr- DEVSEL=medium >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-
	Latency: 0
	Interrupt: pin A routed to IRQ 23
	Region 4: I/O ports at e400 [size=32]
	Kernel driver in use: uhci_hcd

00:1d.1 USB Controller [0c03]: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB UHCI #2 [8086:2659] (rev 04)
	Subsystem: ASUSTeK Computer Inc. Device [1043:82d8]
	Control: I/O+ Mem- BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- DisINTx-
	Status: Cap- 66MHz- UDF- FastB2B+ ParErr- DEVSEL=medium >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-
	Latency: 0
	Interrupt: pin B routed to IRQ 19
	Region 4: I/O ports at e480 [size=32]
	Kernel driver in use: uhci_hcd

00:1d.2 USB Controller [0c03]: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB UHCI #3 [8086:265a] (rev 04)
	Subsystem: ASUSTeK Computer Inc. Device [1043:82d8]
	Control: I/O+ Mem- BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- DisINTx-
	Status: Cap- 66MHz- UDF- FastB2B+ ParErr- DEVSEL=medium >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-
	Latency: 0
	Interrupt: pin C routed to IRQ 18
	Region 4: I/O ports at e800 [size=32]
	Kernel driver in use: uhci_hcd

00:1d.3 USB Controller [0c03]: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB UHCI #4 [8086:265b] (rev 04)
	Subsystem: ASUSTeK Computer Inc. Device [1043:82d8]
	Control: I/O+ Mem- BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- DisINTx-
	Status: Cap- 66MHz- UDF- FastB2B+ ParErr- DEVSEL=medium >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-
	Latency: 0
	Interrupt: pin D routed to IRQ 16
	Region 4: I/O ports at e880 [size=32]
	Kernel driver in use: uhci_hcd

00:1e.0 PCI bridge [0604]: Intel Corporation 82801 Mobile PCI Bridge [8086:2448] (rev d4) (prog-if 01)
	Control: I/O- Mem- BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR+ FastB2B- DisINTx-
	Status: Cap+ 66MHz- UDF- FastB2B- ParErr- DEVSEL=fast >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-
	Latency: 0
	Bus: primary=00, secondary=05, subordinate=05, sec-latency=32
	Secondary status: 66MHz- FastB2B+ ParErr- DEVSEL=medium >TAbort- <TAbort- <MAbort+ <SERR- <PERR-
	BridgeCtl: Parity- SERR+ NoISA+ VGA- MAbort- >Reset- FastB2B-
		PriDiscTmr- SecDiscTmr- DiscTmrStat- DiscTmrSERREn-
	Capabilities: [50] Subsystem: ASUSTeK Computer Inc. Device [1043:82d8]

00:1f.0 ISA bridge [0601]: Intel Corporation 82801FBM (ICH6M) LPC Interface Bridge [8086:2641] (rev 04)
	Subsystem: ASUSTeK Computer Inc. Device [1043:82d8]
	Control: I/O+ Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- DisINTx-
	Status: Cap- 66MHz- UDF- FastB2B- ParErr- DEVSEL=medium >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-
	Latency: 0
	Kernel modules: iTCO_wdt, intel-rng

00:1f.2 IDE interface [0101]: Intel Corporation 82801FBM (ICH6M) SATA Controller [8086:2653] (rev 04) (prog-if 80 [Master])
	Subsystem: ASUSTeK Computer Inc. Device [1043:82d8]
	Control: I/O+ Mem- BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- DisINTx-
	Status: Cap+ 66MHz+ UDF- FastB2B+ ParErr- DEVSEL=medium >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-
	Latency: 0
	Interrupt: pin B routed to IRQ 19
	Region 0: I/O ports at 01f0 [size=8]
	Region 1: I/O ports at 03f4 [size=1]
	Region 2: I/O ports at 0170 [size=8]
	Region 3: I/O ports at 0374 [size=1]
	Region 4: I/O ports at ffa0 [size=16]
	Capabilities: [70] Power Management version 2
		Flags: PMEClk- DSI- D1- D2- AuxCurrent=0mA PME(D0-,D1-,D2-,D3hot+,D3cold-)
		Status: D0 PME-Enable- DSel=0 DScale=0 PME-
	Kernel driver in use: ata_piix

00:1f.3 SMBus [0c05]: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) SMBus Controller [8086:266a] (rev 04)
	Subsystem: ASUSTeK Computer Inc. Device [1043:82d8]
	Control: I/O+ Mem- BusMaster- SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- DisINTx-
	Status: Cap- 66MHz- UDF- FastB2B+ ParErr- DEVSEL=medium >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-
	Interrupt: pin B routed to IRQ 0
	Region 4: I/O ports at 0400 [size=32]
	Kernel modules: i2c-i801

03:00.0 Ethernet controller [0200]: Attansic Technology Corp. L2 100 Mbit Ethernet Adapter [1969:2048] (rev a0)
	Subsystem: ASUSTeK Computer Inc. Device [1043:8233]
	Control: I/O- Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B- DisINTx+
	Status: Cap+ 66MHz- UDF- FastB2B- ParErr- DEVSEL=fast >TAbort- <TAbort- <MAbort- >SERR- <PERR- INTx-
	Latency: 0, Cache Line Size: 16 bytes
	Interrupt: pin A routed to IRQ 27
	Region 0: Memory at fbfc0000 (64-bit, non-prefetchable) [size=256K]
	Expansion ROM at fbfa0000 [disabled] [size=128K]
	Capabilities: [40] Power Management version 2
		Flags: PMEClk- DSI- D1- D2- AuxCurrent=0mA PME(D0-,D1-,D2-,D3hot+,D3cold+)
		Status: D0 PME-Enable- DSel=0 DScale=0 PME-
	Capabilities: [48] Message Signalled Interrupts: Mask- 64bit+ Queue=0/0 Enable+
		Address: 00000000fee0100c  Data: 4189
	Capabilities: [58] Express (v1) Endpoint, MSI 00
		DevCap:	MaxPayload 128 bytes, PhantFunc 0, Latency L0s <4us, L1 unlimited
			ExtTag- AttnBtn+ AttnInd+ PwrInd+ RBE- FLReset-
		DevCtl:	Report errors: Correctable- Non-Fatal- Fatal- Unsupported-
			RlxdOrd- ExtTag- PhantFunc- AuxPwr- NoSnoop-
			MaxPayload 128 bytes, MaxReadReq 512 bytes
		DevSta:	CorrErr- UncorrErr+ FatalErr- UnsuppReq+ AuxPwr+ TransPend-
		LnkCap:	Port #0, Speed 2.5GT/s, Width x1, ASPM L0s, Latency L0 unlimited, L1 unlimited
			ClockPM- Suprise- LLActRep- BwNot-
		LnkCtl:	ASPM Disabled; RCB 64 bytes Disabled- Retrain- CommClk+
			ExtSynch- ClockPM- AutWidDis- BWInt- AutBWInt-
		LnkSta:	Speed 2.5GT/s, Width x1, TrErr- Train- SlotClk+ DLActive- BWMgmt- ABWMgmt-
	Capabilities: [6c] Vital Product Data <?>
	Capabilities: [100] Advanced Error Reporting <?>
	Kernel driver in use: atl2
	Kernel modules: atl2


Lg anna

16

25.03.2010, 20:41

Hallo

Dein Stick hat folgende ID:
1582:6003

wenn du dies per google suchst, siehst du das du ein zd1211 verbaut hast.

poste mal folgende Befehle (mit eingesteckten Stick)

Quellcode

1
2
3
4
iwconfig
ifconfig
lsmod
sudo iwlist scan


gruss

olivier1979

17

25.03.2010, 21:43

Eigl. müsste eine Karte drinne sein denn Vorher ging es ja ohne Probleme
Was für ein OS war denn vorher drauf?

Ich habn eepc von asus den 2G surf
Da sollte ein Atheros chip drin sein. Der ist bis jetzt in keiner Abfrage aufgetaucht (der, der aufgetaucht ist, ist der Ethernet-Chip)
mir is wurscht

18

25.03.2010, 22:22

Hallo

Hast du schonmal im Bios geschaut, ob dein Wlan ausgeschaltet ist???

gruss

olivier1979

  • »Eldurild« ist der Autor dieses Themas

Beiträge: 8

Registrierungsdatum: 21.03.2010

Derivat: Ubuntu

Architektur: 32-Bit PC

  • Nachricht senden

19

27.03.2010, 14:17

@ Oliver:

Ich war eben im Bios habe aber nicht gefunden wo man das nachschaut , kannst du mir das sagen ?

Quellcode

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
69
70
71
72
73
74
75
76
77
78
79
80
81
82
83
84
85
86
anna@Anna:~$ iwconfig
lo    	no wireless extensions.

eth0  	no wireless extensions.

wmaster0  no wireless extensions.

wlan3 	IEEE 802.11bg  ESSID:""  
      	Mode:Managed  Frequency:2.412 GHz  Access Point: Not-Associated   
      	Tx-Power=off   
      	Retry  long limit:7   RTS thr:off   Fragment thr:off
      	Power Management:off
      	Link Quality:0  Signal level:0  Noise level:0
      	Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
      	Tx excessive retries:0  Invalid misc:0   Missed beacon:0

anna@Anna:~$ ifconfig
eth0  	Link encap:Ethernet  Hardware Adresse 00:1f:c6:46:b4:bc  
      	inet6-Adresse: fe80::21f:c6ff:fe46:b4bc/64 Gültigkeitsbereich:Verbindung
      	UP BROADCAST MULTICAST  MTU:1500  Metrik:1
      	RX packets:3097 errors:0 dropped:0 overruns:0 frame:0
      	TX packets:2004 errors:0 dropped:0 overruns:0 carrier:3
      	Kollisionen:0 Sendewarteschlangenlänge:1000 
      	RX bytes:3858232 (3.8 MB)  TX bytes:330934 (330.9 KB)
      	Speicher:fbfc0000-fc000000 

lo    	Link encap:Lokale Schleife  
      	inet Adresse:127.0.0.1  Maske:255.0.0.0
      	inet6-Adresse: ::1/128 Gültigkeitsbereich:Maschine
      	UP LOOPBACK RUNNING  MTU:16436  Metrik:1
      	RX packets:4 errors:0 dropped:0 overruns:0 frame:0
      	TX packets:4 errors:0 dropped:0 overruns:0 carrier:0
      	Kollisionen:0 Sendewarteschlangenlänge:0 
      	RX bytes:240 (240.0 B)  TX bytes:240 (240.0 B)

anna@Anna:~$ lsmod
Module              	Size  Used by
arc4                	1660  2 
ecb                 	2524  2 
zd1211rw           	45472  0 
mac80211          	181140  1 zd1211rw
cfg80211           	93052  2 zd1211rw,mac80211
binfmt_misc         	8356  1 
ppdev               	6688  0 
iptable_filter      	3100  0 
snd_hda_codec_realtek   203328  1 
ip_tables          	11692  1 iptable_filter
x_tables           	16544  1 ip_tables
snd_hda_intel      	26920  2 
snd_hda_codec      	75708  2 snd_hda_codec_realtek,snd_hda_intel
snd_hwdep           	7200  1 snd_hda_codec
snd_pcm_oss        	37920  0 
snd_mixer_oss      	16028  1 snd_pcm_oss
snd_pcm            	75296  3 snd_hda_intel,snd_hda_codec,snd_pcm_oss
snd_seq_dummy       	2656  0 
snd_seq_oss        	28576  0 
snd_seq_midi        	6432  0 
snd_rawmidi        	22208  1 snd_seq_midi
snd_seq_midi_event  	6940  2 snd_seq_oss,snd_seq_midi
snd_seq            	50224  6 snd_seq_dummy,snd_seq_oss,snd_seq_midi,snd_seq_midi_event
snd_timer          	22276  2 snd_pcm,snd_seq
snd_seq_device      	6920  5 snd_seq_dummy,snd_seq_oss,snd_seq_midi,snd_rawmidi,snd_seq
joydev             	10240  0 
psmouse            	56500  0 
serio_raw           	5280  0 
atl2               	25716  0 
snd                	59204  16 snd_hda_codec_realtek,snd_hda_intel,snd_hda_codec,snd_hwdep,snd_pcm_oss,snd_mixer_oss,snd_pcm,snd_seq_oss,snd_rawmidi,snd_seq,snd_timer,snd_seq_device
soundcore           	7264  1 snd
snd_page_alloc      	9156  2 snd_hda_intel,snd_pcm
eeepc_laptop       	13936  0 
lp                  	8964  0 
parport            	35340  2 ppdev,lp
fbcon              	36640  72 
tileblit            	2460  1 fbcon
font                	8124  1 fbcon
bitblit             	5372  1 fbcon
softcursor          	1756  1 bitblit
usb_storage        	52576  0 
i915              	221320  3 
drm               	159584  3 i915
i2c_algo_bit        	5760  1 i915
usbhid             	38208  0 
intel_agp          	27484  2 i915
agpgart            	34988  2 drm,intel_agp
video              	19380  1 i915
output              	2780  1 video


Fredl: OS ? was ist das ? ?(
oh tschuldigung hatte mich vertan , ist der 4G surf . sorry

LG gina

20

27.03.2010, 15:07

OS ? was ist das ?

Operating System, also welches Betriebssystem war vorher drauf, mit dem das funktioniert hat?
mir is wurscht