Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Ubuntu-Forum & Kubuntu-Forum | www.Ubuntu-Forum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

  • »florian101« ist der Autor dieses Themas

Beiträge: 2

Registrierungsdatum: 02.11.2009

Derivat: Ubuntu

Architektur: 64-Bit PC

  • Nachricht senden

1

02.11.2009, 09:58

Zwei Bildschirme in 9.1

Hallo
Ich benutze 2 Monitore meinen kleinen Laptop Monitor und einen grossen externen Monitor. Unter dem alten ubuntu habe ich den grossen Monitor als Hauptmonitor verwenden, d.h. die Panels waren dort und nicht im kleinen Monitor. Das lief mit dem alten Ubuntu automatisch und ich kann mich nicht erinnern da irgendetwas eingestellt zu haben. Gestern habe ich nun auf 9.1 upgegraded und jetzt sind die Panels im kleinen Monitor und ich hab keine Ahnung wie ich den grossen Monitor zum Haupbildschirm machen kann???
Bin dankbar fuer jede Hilfe
gruesse
florian

2

02.11.2009, 10:15

Was für eine Grafikchip ist denn in dem Notebook verbaut? Bei Nividia gibt es ein Tool namens "nvidia-settings" dort kann man (mit root Rechten) den primären Monitor festlegen. Ich gehe davon aus, das das ATI-Pendant die gleiche Möglichkeit bietet. Bei Intel weiss ich es leider nicht...

  • »florian101« ist der Autor dieses Themas

Beiträge: 2

Registrierungsdatum: 02.11.2009

Derivat: Ubuntu

Architektur: 64-Bit PC

  • Nachricht senden

3

02.11.2009, 10:43

ja das mit Nvidia ist wiklich nett, ein Freund hat das und der kann das recht einfach einrichten, ich hab aber nur irgend einen Intel chip und kann Grafiken nur ueber die normalen Ubuntu Guis einrichten
gruesse
florian

4

02.11.2009, 11:02

Hallo Florian!

Willkommen im Forum! :thumbup:

[offtopic]

Die Bezeichnung der Ubuntu-Version, die Du nützt, lautet korrekt "9.10". Die Ubuntu-Versionsbezeichnungen stellen das Release-Datum dar: Die 9 steht für das Jahr (2009) und die 10 für den Monat (Oktober). Die nächste Version wird die Bezeichnung "10.04" erhalten. Nun rate mal, wann die erscheint! ;) :D

EDIT: Schade, dass die Meisten solche Hinweise nicht zur Kenntnis nehmen und ihr Profil korrigieren! :rolleyes:

[/offtopic]

Greezu Bluegrass

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Bluegrass« (04.11.2009, 12:12)


blued

User

Beiträge: 1

Registrierungsdatum: 04.11.2009

Derivat: Ubuntu

Architektur: 32-Bit PC

  • Nachricht senden

5

04.11.2009, 11:43

Hallo,

habe exakt das gleiche Problem und verwende einen ATI Chipsatz mit den OS-Treibern. Ich konfiguriere die Bildschirme also über die GNOME-Anzeigeeinstellungen.

  • »Delara« ist weiblich

Beiträge: 18

Registrierungsdatum: 09.12.2009

Derivat: Ubuntu

Architektur: 32-Bit PC

  • Nachricht senden

6

10.12.2009, 08:34

Hi Leute,

mein Problem ist ähnlich..

Zu Hause benutze ich Karmic Koala ohne weitere Probleme auf meinem Notebook, ohne externen Monitor, daher ist mir jetzt auf der Arbeit erst aufgefallen, dass DualHead mit Karmic wohl nich ganz so rosig aussieht..

Nach langem Gesuche und Gestöber in diversen Linux/Ubuntu Foren hab ich dann doch gelernt, dass Karmic das typische xorg.conf gar nicht mehr benutzt. Sehr schade!

Immerhin wäre das die Lösung gewesen.

Ich habe hier auf der Arbeit einen *schimpfwort* kleinen Desktop stehen, Optiplex 755. Aber in ganz kleiner Ausführung, falls ihr jetzt auf der Dell Seite suchen solltet, findet ihr den wohl nimmer :-)

Zur Grafik kann ich nur so viel sagen, dass es ein Intel Chipsatz ist (G31/G33/Q33/Q5). Das finde ich /ironie sehr einsame Spitze /ironie ende, denn intel is der letzte *schimpfwort*.

Wieso investieren Firmen nicht direkt in NVidia, es würde alles so viel einfacher machen, naja, jedenfalls hab ich schon vieles ausprobiert, irgendwelche jaunty treiber für intel graphics runtergeladen und installiert, läuft aber auch nicht, naja, das gewüschte xorg gibt's ja auch net, das ist wohl ein wahrer teufelskreis.

Ein Kollege von mir hat's schon völlig aufgegeben und hat sich einfach wieder hardy drauf gemacht, da lief zumindest mal alles :-) ich will aber nicht "rückschrittlich" sein, und dahher frage ich einfach hier um Hilfe, dabei hatte ich mich schon gefreut GENAU das richtige forum, den richtigen Post gefunden zu haben, wo eine Lösung drin steht. Aber leider keine lösungsorientierten Ansätze *schimpfwort*.

BITTE MELDET EUCH ignoriert mich nicht *heul* (sonst muss der 20" hier ganz einsam rum stehen und cih muss papierkram machen [wenn mehr platz aufm tisch ist :-)] )

LG
Delara

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Delara« (10.12.2009, 08:34)


  • »Delara« ist weiblich

Beiträge: 18

Registrierungsdatum: 09.12.2009

Derivat: Ubuntu

Architektur: 32-Bit PC

  • Nachricht senden

7

27.04.2010, 08:28

mmhh... weiß nich ob ich hier einfach nochma ne antwort posten kann, aber weiß jemand inzwische n etwas? bin immernoch ziemlich verloren :(

8

27.04.2010, 08:50

mmhh... weiß nich ob ich hier einfach nochma ne antwort posten kann, aber weiß jemand inzwische n etwas? bin immernoch ziemlich verloren
...das kann passieren, wenn man sich einfach so an die Threads anderer User hängt :D

Wenn du dein Problem nicht mit den hier angegeben Lösungen /-ansätzen beheben kannst, dann eröffne bitte deinen eigenen Thread. Eigene Problematiken einfach in den Thread anderer User zu schreiben ist nicht nur unhöflich, sondern sogar kontraproduktiv und daher bei uns nicht gern gesehen. Auch wenn die Problematik gleich erscheint, so kann die Ursache dafür doch sehr unterschiedlich sein.

Damit die Threads nicht in Chaos unterschiedlicher Fragen und Antworten versinken, gehört jedes Problem in seinen eigenen Thread.
~ Two hours of trial and error can save ten minutes of RTFM ~