Sie sind nicht angemeldet.

  • »Blumenkind« ist der Autor dieses Themas

Beiträge: 157

Registrierungsdatum: 24.02.2008

Derivat: Kein Ubuntu-Derivat

Architektur: 64-Bit PC

Andere Betriebssysteme: 7 Ultimate x64

  • Nachricht senden

1

25.10.2009, 10:14

Ubuntu 9.10 Live braucht ewig zum starten

Hallo,

ich wollte heute mal die Beta von 9.10 testen und musste feststellen, das diese ewig zum starten von CD braucht. Bei der 9.04 ging das um Welten schneller. Geht es nur mir so oder auch anderen? Und wird es dann immer noch so sein, wenn es erstmal installiert ist?

System
Phenom X4 2,2GHz
4GB Ram
Geforce 7800GT

HarzG

User

Beiträge: 131

Registrierungsdatum: 22.08.2009

Derivat: Xubuntu

Architektur: 64-Bit PC

Andere Betriebssysteme: Mint 9 Xfce 64bit

  • Nachricht senden

2

25.10.2009, 10:46

Kannst du uns sagen welche Version du getestet hast? Gnome/KDE/XFCE, 32/64bit, Datum der Beta?
Es gibt schließlich eine Menge Leute die sagen, dass alles im grünen Bereich ist mit 9.10. Auch bei anderen fehlen leider die genaueren Angaben zur Version.

  • »Blumenkind« ist der Autor dieses Themas

Beiträge: 157

Registrierungsdatum: 24.02.2008

Derivat: Kein Ubuntu-Derivat

Architektur: 64-Bit PC

Andere Betriebssysteme: 7 Ultimate x64

  • Nachricht senden

3

25.10.2009, 10:58

Gnome 64Bit. Gestern runtergeladen.
Habs hier geladen
http://releases.ubuntu.com/releases/9.10/

4

25.10.2009, 11:07

Kommt drauf an, was du unter ewig verstehst.
Übrigends glaube ich nicht, das eine Live-CD dazu geeignet ist, Schlüsse über die Bootgeschwindigkeit zu ziehen.

  • »Blumenkind« ist der Autor dieses Themas

Beiträge: 157

Registrierungsdatum: 24.02.2008

Derivat: Kein Ubuntu-Derivat

Architektur: 64-Bit PC

Andere Betriebssysteme: 7 Ultimate x64

  • Nachricht senden

5

25.10.2009, 11:22

Hat bald 3 min gedauert. Zwischendrin hats auch mal Fehler gehagelt, bevor ich auf den Desktop kam. Weiß aber nimmer welche das waren.

Ich denk schon, das man daraus Schlüsse ziehen kann. Die 9.04 Live hat fast genauso schnell wie von Platte gebootet

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Blumenkind« (25.10.2009, 11:22)


HarzG

User

Beiträge: 131

Registrierungsdatum: 22.08.2009

Derivat: Xubuntu

Architektur: 64-Bit PC

Andere Betriebssysteme: Mint 9 Xfce 64bit

  • Nachricht senden

6

25.10.2009, 11:45

Bootzeit der Live-CD

Test mit der ISO und 384MB RAM in VirtualBox, download ubuntu-9.10-rc-desktop-i386 am 25.10.2009
58 sec mit 9.10 Sprache DE
61 sec mit 9.04 Sprache DE

Die Zeit habe ich nach der Sprachauswahl gestartet ab dem Enter zum booten.

Nachdem ich das RAM in der VirtualBox auf 1GB erhöht hatte, habe ich keinen großen Unterschied feststellen können.
Bei diesem begrenzten Test zeigt sich bei der Bootzeit der Live-CD's kein merklicher Unterschied zwischen beiden Versionen (auf meinem System).

Quellcode

1
2
Pentium Dual-Core E5200 @ 2048 KB cache flags( sse sse2 nx lm pni ) clocked at [ 1200.000 MHz ], 2 GB RAM
Videocard       nVidia G72 [GeForce 7300 SE]


Übrigends glaube ich nicht, das eine Live-CD dazu geeignet ist, Schlüsse über die Bootgeschwindigkeit zu ziehen.
Vielleicht nur eine: vermutlich ist der Desktop fast genauso schnell geladen bei einem bereits installierten Windows-System. Beim booten der Ubuntu Live-CD werden allerdings alle Treiber geladen nachdem die Hardware detektiert wurde. Die Bootzeit der Ubuntu Live-CD finde ich noch immer sehr beachtlich.

@Blumenkind: Kann es sein dass du die CD zu schnell gebrannt hast, daher Fehler ...? Bei mir war nichts gebackenes im Test - ich habe eine ISO gebootet.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »HarzG« (25.10.2009, 11:44)


  • »Blumenkind« ist der Autor dieses Themas

Beiträge: 157

Registrierungsdatum: 24.02.2008

Derivat: Kein Ubuntu-Derivat

Architektur: 64-Bit PC

Andere Betriebssysteme: 7 Ultimate x64

  • Nachricht senden

7

25.10.2009, 12:25

Ich brenn System-Cd`s immer mit der Hälfte der möglichen Geschwindigkeit. Daran kanns net liegen.

In der Virtual Box startet es auch sehr flott.
Phenom X4 2,6GHz
8GB Ram (1Gb virtuell zugewiesen)
9600GT

Kann die Langsamkeit eventuell damit zusammenhängen, das ein DVD-Laufwerk zu langsam ist?

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Blumenkind« (25.10.2009, 12:25)


  • »johann23« ist männlich

Beiträge: 96

Registrierungsdatum: 11.07.2009

Derivat: Ubuntu

Architektur: 32-Bit PC

  • Nachricht senden

8

03.11.2009, 13:51

Hallo Zusammen,

hier hatte ich dasselbe Problem:

Hab zuerst von ubuntu-9.04 upgedated zu 9.10.
Danach Neustart: Dauert ewig (ca. 4-5Min. bis Anmeldefenster erscheint, danach nochmal 2-3 Min. bis sich das Desktop aufgebaut hat.

Habs danach nochmal mit einer sauberen Neu-Installation von gebrannter LiveCd9.10 versucht:
Dasselbe in grün. Anmelden bzw. Desktop-Aufbau dauert sehr lange..

Wenns dann da ist und läuft, dann gehts gut.
Aber es nervt, wenn das Anmelden etc. am Anfang solange dauert.

Bin erst mal wieder zurück auf das gute alte ubuntu9.04...

Welche Ursachen könnte das lange procedere haben?

Denn wie HarzG schon sagte, haben diese Probleme andere auch und anderen gar nicht..

Shit, dass es bei uns so ist, dass 9.10 lange braucht..

könnte es was mit 32Bit/64Bit zu tun haben??
Gruß -Hans-

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »johann23« (03.11.2009, 13:51)


HarzG

User

Beiträge: 131

Registrierungsdatum: 22.08.2009

Derivat: Xubuntu

Architektur: 64-Bit PC

Andere Betriebssysteme: Mint 9 Xfce 64bit

  • Nachricht senden

9

03.11.2009, 17:47

Mein Vorschlag dazu ist: bevor man installiert oder ein Upgrade ausführt, sollte man die Live-CD testen.
Gibt es da schon Probleme, dann sollte man mit der Hilfe im Forum analysieren ob für Probleme bei bestimmter Hardware schon jemand das Rad erfunden hat.
Die Systemvoraussetzungen sind meines Wissens bei 9.10 nicht anders als bei 9.04.
Allerdings wurde doch recht viel erneuert und es kann also erforderlich sein nach der Installation ein paar Dinge nachzubessern. Wenn man das für das eigene System herausbekommen hat, dann spart man sich und den Forummitgliedern viel Zeit.

... zum Thema der Brenngeschwindigkeit gehe ich auf Nummer sicher und lasse Brasero mit 4-facher Geschwindigkeit brennen. Daher hatte ich bisher keine Probleme mit den Live-CD's verschiedener Linux-Distributionen. Es ist Hochkompressionstechnologie was da auf den CD's steht, wenn da nur ein Hick drin ist, dann kann es unerwartete/unsupportete Probleme geben. Man spart sich effektiv viel Zeit wenn man die 15-20 Minuten warten kann.

  • »johann23« ist männlich

Beiträge: 96

Registrierungsdatum: 11.07.2009

Derivat: Ubuntu

Architektur: 32-Bit PC

  • Nachricht senden

10

03.11.2009, 18:20

Zitat

von: HarzG
Mein Vorschlag dazu ist: bevor man installiert oder ein Upgrade ausführt, sollte man die Live-CD testen.

teste ich gleich mal...

zuerst aber

Zitat

... zum Thema der Brenngeschwindigkeit gehe ich auf Nummer sicher und lasse Brasero mit 4-facher Geschwindigkeit brennen.

brenne ich mir ne neue 9.10-CD gaaanz laaangsaam..
mal sehen, obs daran liegt..
Gruß -Hans-

wowi

Ubuntu-Forum-Team

  • »wowi« ist männlich

Beiträge: 4 116

Registrierungsdatum: 03.05.2007

Derivat: Xubuntu

Architektur: 64-Bit PC

Desktop: XFCE

  • Nachricht senden

11

03.11.2009, 21:42

Hi Johann23,

bitte erstelle für Dein Problem künftig einen eigenen Thread. Da der Threadersteller ja noch mit einer Beta-Version gearbeitet hat, ist es hier sehr wahrscheinlich, dass bei Dir eine andere Ursache vorliegt. Mal abgesehen davon hat er ja laut Titel mit der Live-CD getestet :rolleyes:

Zum Überprüfen der gebrannten CD ist übrigens auch die eigene Prüfroutine sehr anzuraten ;)

Greetz
wowi