Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Ubuntu-Forum & Kubuntu-Forum | www.Ubuntu-Forum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

  • »Joline« ist der Autor dieses Themas

Beiträge: 32

Registrierungsdatum: 14.10.2005

  • Nachricht senden

1

01.11.2005, 11:55

w32codecs und Totem Video-Player

Hallo,

ich habe die w32codecs wie hier im wiki angegeben installiert.

Wenn ich aber ein .wmv mit dem Totem Video-Player anschauen will, kommt immer die Meldung, dass kein passener Codec installiert sei.

Wie kann man feststellen, welche codecs vom Totem Video-Player benutzt werden?

Joline
[[SIZE=7]ubuntu 7.04 - Feisty Fawn[/SIZE]]

Freak

User

Beiträge: 461

Registrierungsdatum: 29.09.2005

  • Nachricht senden

2

01.11.2005, 12:10

Hallo!
Es gab da schonmal einen Beitrag mit diesem Problem ich finde es aber leider nicht mehr.Glaube der war sogar von mir.
Es gibt wohl verschiedene wma codecs und die w32codecs gehen wohl nur bis wma3.Alles was wma4 oder wma5 ist läuft dann nicht.
So war damals die Antwort glaube ich jedenfalls.
Wenn ich mich irre stellt es bitte richtig!

gruß Freak

  • »Joline« ist der Autor dieses Themas

Beiträge: 32

Registrierungsdatum: 14.10.2005

  • Nachricht senden

3

01.11.2005, 12:21

Hallo Freak,

ja, das ist (glaube ich) richtig. Nur würde ich trotzdem gern mal sehen, welche Codecs der Totem benutzt. Das muss doch irgendwo stehen.

Joline
[[SIZE=7]ubuntu 7.04 - Feisty Fawn[/SIZE]]

Freak

User

Beiträge: 461

Registrierungsdatum: 29.09.2005

  • Nachricht senden

4

01.11.2005, 12:40

Hi.
Ich habs gefunden es steht hier.
Bezieht sich aber auf den vlc player.Du kannst es ja mal mit dem testen.

gruß Freak

Beiträge: 147

Registrierungsdatum: 09.11.2005

  • Nachricht senden

5

20.11.2005, 05:36

dein link freak ergibt bei mir:

Zitat

Ihnen wird der Zutritt zu dieser Seite verwehrt.
Aus einem der folgenden Gründe fehlt Ihnen die Berechtigung, diese Seite zu betreten:
* Sie sind im Forum nicht angemeldet. Einige Bereiche und Funktionen im Forum sind nur für angemeldete Benutzer zugänglich. Bitte nutzen Sie die Eingabemöglichkeit auf dieser Seite, um sich anzumelden. Falls Sie nicht registriert sind, können Sie dies hier tun.
* Ihr Benutzeraccount könnte gesperrt worden sein. Melden Sie sich gegebenenfalls ab und kontaktieren den zuständigen Administrator.
* Es gibt Bereiche im Forum, die bestimmten Benutzern vorbehalten sind. Sie haben möglicherweise versucht einen solchen Bereich zu betreten.


Angemeldet bin ich, mein account ist nicht gesperrt, da ich hier auch posten kann, kanns sein das der link nicht mehr stimmt oder is das ein bereich den ich nicht sehen kann?

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »2beers« (20.11.2005, 05:39)


Freak

User

Beiträge: 461

Registrierungsdatum: 29.09.2005

  • Nachricht senden

6

20.11.2005, 11:26

@2beers
Is bei mir auch so!
Ich muß noch mal suchen was das fürn Beitrag war.

gruß Freak