Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Ubuntu-Forum & Kubuntu-Forum | www.Ubuntu-Forum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

  • »Thallus« ist männlich
  • »Thallus« ist der Autor dieses Themas

Beiträge: 14

Registrierungsdatum: 30.12.2008

Derivat: Kubuntu

Architektur: 64-Bit PC

Desktop: KDE4

  • Nachricht senden

1

26.05.2009, 20:12

USB Geräte werden nicht mehr erkannt, bitte Hilfe

Hi, ich hab das Problem, das mein Kubuntu (9.04) seid heute keiner meiner USB Sticks mehr erkannt wird.. Ich erhalte nur eine seltsame Fehlermeldung, mit der ich irgendwie nichts anzufangen weis.. Vielleicht kann mir ja jemand hier helfen.. Ich hab den Fehler mal gescreent und ihn angehängt..


Danke schonmal im Vorraus..

LG

Thallus
»Thallus« hat folgendes Bild angehängt:
  • Fehlermeldung.png

2

27.05.2009, 09:56

Hi Thallus,

der FAT16/32 Support ist normalerweise in dem Kernel integriert, hast du in letzter Zeit ein Kernel-Update durchgeführt?

Versuche einmal:

Quellcode

1
2
modinfo vfat
sudo modprobe vfat


und poste die Ausgaben davon hier.
Mithilfe von modinfo kannst du Informationen zu Modulen erhalten und mithilfe von modprobe kannst du diese Module laden.
Poste zusätzlich einmal deine Kernel-Version.

Quellcode

1
uname -a


Im schlimmsten Fall wirst du um eine Neuinstallation des Kernels nicht herumkommen. Die Neuinstallation gestaltet sich aber dank der Paketverwaltung einfacher als es sich anhört ;)
Aber bevor du diesen Eingriff vornimmst beantworte noch bitte folgende Fragen:
  • Hast du eine ältere Kubuntu-Version auf 9.04 geupgradet? (dist-upgrade)
  • Hast du alle Upgrades installiert? (sudo apt-get upgrade)
Ich weiß nicht wie es zur Zeit aussieht (ich habe schon lang kein 64 Bit- Ubuntu installiert), aber als ich zuletzt die 64 Bit Variante von Ubuntu ausprobiert habe, war diese sehr verbugt und es wurde ausdrücklich empfohlen eine 32 Bit-Version zu verwenden. Das ist aber schon mindestens ein Jahr her ^^

Mit freundlichem Gruß

  • »Thallus« ist männlich
  • »Thallus« ist der Autor dieses Themas

Beiträge: 14

Registrierungsdatum: 30.12.2008

Derivat: Kubuntu

Architektur: 64-Bit PC

Desktop: KDE4

  • Nachricht senden

3

27.05.2009, 10:10

hm, das Problem erledigte sich heute morgen von selbst :D Ich hab einfach mal einen Dateisystemcheck gemacht und danach lief alles wieder normal..

Aber weiß jemand, woran es gelegen haben könnte? Es war ja wirklich gestern Abend von jetzt auf gleich, das es nicht mehr lief..

Also, wie gesagt, momentan läuft alles wieder den gewohnten Gang.. ;)




Danke für die Antwort

Thallus :)

4

27.05.2009, 10:21

Genau solche Aktionen wie die von dir, verderben mir immer wieder den Spaß am Supporten.
Ich empfinde es als Dreist, exakt die gleichen Beiträge in zwei Ubuntu-Foren zu posten!
Wir versuchen alle zu helfen nur zu viel Zeit haben wir auch nicht.