Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Ubuntu-Forum & Kubuntu-Forum | www.Ubuntu-Forum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

  • »oneeypi« ist männlich
  • »oneeypi« ist der Autor dieses Themas

Beiträge: 124

Registrierungsdatum: 22.10.2005

  • Nachricht senden

1

30.10.2005, 13:29

WoW, keine Interaktion mit NSC

Hi @ all,
Ich habe es geschafft! WoW(=World of Warcraft) läuft flüssig unter Linux! Nur zwei gravierende Probleme sind da noch! Erstens ich hab überall (ausser in den Sound einstellungen von Ubuntu) maximale Einstellungen aber ich hab kein Ton!
Als ich im Spiel war sehe ich das ich gar nicht mit läuten reden kann (interagieren). Dann fallen mir noch zwei sachen ein:
wenn ich $ cedega WoW.exe -opengl mache kommt eine Fehlermeldung das WoW nicht mit der Hardware beschleunigung gestartet werden kann! Das war das dritte.
Und das vierte:
Ich habe keine Umlaute wie öäü+# ´^ usw.! Kann man das eintellen?
Hoffe ihr helft mir schnell!
THX im vorraus

MfG
oneeypi


P.S. Kann man einfach den Updater von Blizzard nehmen oder wie geht das?

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »oneeypi« (30.10.2005, 16:08)


  • »oneeypi« ist männlich
  • »oneeypi« ist der Autor dieses Themas

Beiträge: 124

Registrierungsdatum: 22.10.2005

  • Nachricht senden

2

30.10.2005, 15:58

Ton geht jetzt ich hab meinen PC neu gestartet nur interagieren geht immer noch nicht! Bitte bitte helft mir!
WoW ohne interagieren ist doch doof, oder? Jeder Wow Spieler müßte mir jetzt zu stimmen! Und wie krieg ich das mit den Umlauten hin?

MfG
oneeypi

  • »oneeypi« ist männlich
  • »oneeypi« ist der Autor dieses Themas

Beiträge: 124

Registrierungsdatum: 22.10.2005

  • Nachricht senden

3

30.10.2005, 17:08

könnt ihr mir bitte Helfen? bitte ich finde einfach keinen Beitrag wo das erklärt wird! Bitte Bitte Bitte Bitte Bitte Bitte Bitte Bitte Bitte Bitte Bitte Bitte


MfG
oneeypi

  • »oneeypi« ist männlich
  • »oneeypi« ist der Autor dieses Themas

Beiträge: 124

Registrierungsdatum: 22.10.2005

  • Nachricht senden

4

30.10.2005, 17:23

Jetzt hab ich auch noch das Problem, das wenn ich $ cedega WoW.exe mache diese Fehlermeldung bekomme:

Quellcode

1
2
3
oneeypi@ubuntu:/media/Tausch/World of Warcraft$ cedega WoW.exe
/usr/lib/transgaming_cedega//winex/bin/wine: can't exec 'WoW.exe': error=21
oneeypi@ubuntu:/media/Tausch/World of Warcraft$

Hoffe ihr wisst was das zu bedeuten hat.

MfG
oneeypi

P.S. Ich bin am verzweifeln! Ich hab mich auch nocheinmal hier dran orrientiert, aber nichts weiter passiert! mehr als der Error passiert AUF EINMAL nicht mehr!

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »oneeypi« (30.10.2005, 18:17)