Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Ubuntu-Forum & Kubuntu-Forum | www.Ubuntu-Forum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

chroot

Ubuntu-Forum-Team

  • »chroot« ist männlich
  • »chroot« ist der Autor dieses Themas

Beiträge: 2 300

Registrierungsdatum: 04.03.2008

Derivat: Kein Ubuntu-Derivat

Architektur: 64-Bit PC

Desktop: KDE4

Andere Betriebssysteme: Fedora 27

  • Nachricht senden

1

17.04.2009, 08:31

Ubuntu 9.04 Jaunty Jackalope RC1 erschienen

Laut der meldung von heise.de ist heute bzw. gestern der erste und einzige release candidate von ubuntu 9.04 erschienen!
"Do or do not. There is no try." (Yoda) || Thread auf gelöst/erledigt setzen

2

17.04.2009, 14:31

Jup, ich wars erste Opfer.
Freezed mir direkt beim Start und kann das Root Fs nicht mounten wenn er mal nicht freezed.
Back to roots..

Beiträge: 179

Registrierungsdatum: 23.02.2009

Derivat: Ubuntu

Architektur: 64-Bit PC

  • Nachricht senden

3

17.04.2009, 16:43

hi,

habe mal ne blöde Frage, steht das RC für Release Candidate ?
und was ist das besondere an der Version ?

lg
halbhirn

4

17.04.2009, 16:46

habe mal ne blöde Frage, steht das RC für Release Candidate ?


Jepp , genau dafür steht es . Sind eben alle aktuellen Updates schon mit drin , sonst nix . ;)

Beiträge: 179

Registrierungsdatum: 23.02.2009

Derivat: Ubuntu

Architektur: 64-Bit PC

  • Nachricht senden

5

17.04.2009, 16:48

also ist Jackalope noch im Beta-Stadium ?

lg
halbhirn

6

17.04.2009, 16:49

Genau .... die Final kommt bald .

Beiträge: 6 679

Registrierungsdatum: 04.06.2005

Derivat: Kein Ubuntu-Derivat

Version: gar kein Ubuntu

Architektur: 64-Bit PC

Desktop: anderer Desktop

Andere Betriebssysteme: Arch Linux

  • Nachricht senden

7

17.04.2009, 19:17

Hallo,

wenn das die Final wird na dann prost Mahlzeit. Ich habe auf 5 verschiedenen PC's das Ding noch nicht mal installiert bekommen. Mit 3 unterschiedlichen neu downgeloadeten Images blieb es fast immer an der gleichen Stelle hängen, nichts ging mehr.

Alle Tricks hatten auch nichts genutzt die Installation sauber ablaufen zu lassen. Die Live Version lief aber die Installation hat nicht geklappt.

Ich bleibe mal noch bei 8.04 und bei der 8.10. Sicher ist Sicher.

Die PC's waren durchweg Compaqs und HP's. Frage mich was da nicht funktioniert.

m.f.g.
Carl-Heinz
###--- Gott sei Dank, ich bin weg vom Fenster ---###


Hilfen:
- Mir eine Nachricht senden - - Meine Homepage - - Linux-Beginnerforum -

  • »BastiFux« ist männlich

Beiträge: 91

Registrierungsdatum: 07.08.2008

Derivat: Ubuntu

Architektur: 64-Bit PC

  • Nachricht senden

8

17.04.2009, 23:24

Ich würde mich auch gerne mal zu dem Thema äußern: Ich habe mir Anfang der Woche die Jaunty-Beta aufgespielt. Und ich kann nur sagen: Die Ubuntu-Beta Version läuft bei mir stabiler als irgend eine Final von Microsoft.

Ich persönlich würde mir jederzeit wieder ne Ubuntu-Beta aufspielen.


#Edit: Ich muss dann wohl doch noch erwähnen, dass ich mir die neusten Updates noch nicht installiert habe ( es sind nochmal 74 MB). Und damit werde ich dann wohl auch noch bis zur Final warten....erst wenn dann die ersten positiven Rückmeldungen kommen werde ich aktualisieren.
Asus X72VN mit Intel Centrino2 T9400 @ 2x 2,53 GHz; 4GB DDR2 RAM; 320 GB & 250 GB HDD; nVIDIA GeForce 9650M GT 1GB RAM mit Ubuntu 10.10 (Meverick Meerkat)
Asus P2-M2A690G mit AMD Athlon X2 Dual-Core 4850e @ 2x 2,5GHz; 2GB DDR2 RAM; 1,5 TB HDD; ATI Radeon X1250 mit Ubuntu 10.04 (Lucid Lynx)
Dell Latitude D800 | Sony Vaio VGN-CS31S/P | Asus EeePC 1101HA

|Man kann viel von einem Stuhl lernen; vor allem Gelassenheit gegenüber Arschlöchern.|

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »BastiFux« (17.04.2009, 23:24)


9

17.04.2009, 23:34

Verstehe nicht ganz , wieso du dir ne Beta-Version installierst und dann keine Updates machst ?
Da kannst du auch gleich auf die Final warten .....das macht für mich keinen Sinn . ;)

10

17.04.2009, 23:46

Ich sag nur willkommen im Club Linuxtal, Jaunty mag unsere PC's nicht =).

  • »hunsifunsi« ist männlich

Beiträge: 231

Registrierungsdatum: 28.04.2008

Derivat: Ubuntu

Architektur: 32-Bit PC

  • Nachricht senden

11

18.04.2009, 00:04

Also ich habs mir 3 Mal gezogen und 3 Mal CD's gebrannt und bei allen der selbe Fehler.

Computer startet von der CD, ich kann die sprache auswälen, wenn ich versuche das ganze live laufen zu lassen kommt kurz das Ubuntu Logo und dann alles Schwarz, beim installieren kommts gleich schwarz. Ich verstehs nicht ^^

Is sogar ne Nvidia GeForce 9600 drin, die von Linux bestens erkannt wird.
Dieser Beitrag wurde bereits 1 mal zensiert, zuletzt von »Zensursula« (Heute, 21:33)
dope?
ist dein Problem schon gelöst?

Beiträge: 6 679

Registrierungsdatum: 04.06.2005

Derivat: Kein Ubuntu-Derivat

Version: gar kein Ubuntu

Architektur: 64-Bit PC

Desktop: anderer Desktop

Andere Betriebssysteme: Arch Linux

  • Nachricht senden

12

18.04.2009, 07:51

Hallo,

das Prob liegt aber nicht nur an den nvidia Karten. Ich hatte auch ATI und Intell Grafikkarten dabei.

Muss wohl was anderes sein. ACPI und APM war es auch nicht.

m.f.g.
Carl-Heinz
###--- Gott sei Dank, ich bin weg vom Fenster ---###


Hilfen:
- Mir eine Nachricht senden - - Meine Homepage - - Linux-Beginnerforum -

  • »arthus« ist männlich

Beiträge: 338

Registrierungsdatum: 24.02.2007

Derivat: Ubuntu

Architektur: 64-Bit PC

  • Nachricht senden

13

18.04.2009, 11:03

ich habe von 8.10 auf Jaunty ein upgrade gemacht und bei mir läuft auf Desktop , sowie jetzt auch auf dem Laptop alles ohne Probleme.

Mit dem neuesten Treiber von Ati ati-driver-installer-9-4-x86.x86_64.run läuft auch Compiz bei mir wieder.
MFG Arthus

Prozessor: IntelCore2 Q9550 ; Speicher: 8 GB Corsair DDR2 800 ; Grafikkarte: ATI Radeon HD 5700 ; Chipsatz: Intel P43 ; OS: Ubuntu 10.10 64Bit; Gnome 2.32 ; Kernel 2.6.35-23-generic ; Virtualbox 3.2.10 :Windows 7

14

18.04.2009, 17:13

Hallo,

bei mir tritt dieses "Phänomen" ebenfalls auf. Neuinstallation (Alternate- oder Desktop-CD, 32- und 64-Bit) brechen immer an der gleichen Stelle ab - wenn's ans Installieren der Software geht. Das betrifft Kubuntu und Ubuntu vom veröffentlichten RC-ISO und auch das ISO des täglichen Snapshots. Es ist egal, ob ich das ISO auf eine CD brenne oder mit per USB-Creator einen bootfähigen USB-Stick erstellen lasse.

Da bleibt wohl nur das Warten auf eine neue Version.

Auf meinem Hauptsystem, wo Jaunty seit seinem Alpha-Stadium installiert ist, verlief das Update auf den RC allerdings absolut problemlos. Da läuft das System mit KDE 4.2.2 absolut stabil und seit kurzem auch mit dem ATI-Treiber in Version 9.4 mit dem KDE4-eigenen 3D-Desktop.

P.S.
Ein RC ist nicht unbedingt mit einer Beta gleichzusetzen. In letztere können noch Aktualisierungen eingearbeitet werden. Der RC entspricht, besser sollte entsprechen, der fertigen Fassung. Dort werden nur noch Änderungenen eingearbeitet, die absolut notwendig sind - was derzeit wohl der Fall sein dürfte :) .
~ Two hours of trial and error can save ten minutes of RTFM ~

Rufus

User

  • »Rufus« ist männlich

Beiträge: 396

Registrierungsdatum: 02.01.2007

Derivat: Ubuntu

Architektur: 64-Bit PC

Andere Betriebssysteme: Xubuntu 8.04 32-bit

  • Nachricht senden

15

18.04.2009, 19:40

Hi,
Also bei mir läufts eigentlich ganz ok, hab mir vor ca 2 Wochen die beta gezogen und installiert, alles läuft wunderbar, auch nach den Updates. Das einzige was bisschen nervt ist PulseAudio und der g15macro, aber iwann krieg ich des auch noch hin :)


mfg Rufus
Board: MSI K9N Neo-F V3, CPU: AMD Athlon 64 X2 4800+, Grafikk.: NVidia GeForce 8800 GTS 320 MB DDR3, Arbeitsspeicher: 2048 MB

!!Kein Support via PM,ICQ, MSN oder Jabber!!
:thumbsup: Quake Wars: Wer will, kann mich adden :thumbsup:

Erl

User

  • »Erl« ist männlich

Beiträge: 464

Registrierungsdatum: 03.11.2006

Architektur: 64-Bit PC

Andere Betriebssysteme: UbuntuGnome, Crunchbang

  • Nachricht senden

16

18.04.2009, 20:27

Also ich kann nur sagen----TOP---
Die Installation verlief reibungslos Compiz läuft undundund...
Einmal hatte ich allerdings einen freeze (mit ganz schrecklichen Farben auf dem Bildschirm 8o )...und das nach ca. 2 Stunden!
Aber ich bleibe dabei -> TOP
Bootet halt trotz ext3 doch schneller...